cancel
Showing results for 
Search instead for 
Did you mean: 

PCL-AG03 Gateway Borked

MrC
Grafter
Posts: 523
Thanks: 2
Registered: 17-07-2008

PCL-AG03 Gateway Borked

Could someone at PN Towers please have a look at the above gateway which appears to be ever so slightly dysfunctional.
If you get assigned this gateway then all of PN's services become unavailable (DNS, IMAP, POP3, community, etc). Traceroutes to PN servers fail at the first hop. Network traffic to all non-PN servers are absolutely fine.
Rebooting the router to get to another gateway 'cures' the problem.
This has been noted by a few people and posted to the PN Usenet groups. Obviously this forum post won't help people suffering the problem as they won't be able to see it Smiley
This is all backed up by the packet loss graph at http://www.plus.net/support/network_performance/broadband_packets_drop.shtml which suspiciously shows the pcl-ag03 graph flat-lining from about 16:00 yesterday.
7 REPLIES
Community Veteran
Posts: 19,100
Thanks: 437
Fixes: 21
Registered: 31-08-2007

Re: PCL-AG03 Gateway Borked

It was 1630 yesterday.
I was on pcl-ag03 and had been for a few days and was quite happy that performance improvements had kicked in, and all the checks I'd been doing were fine, so I'd stopped checking to discover about 30 minutes ago that I was no longer on it. Current performance is 1M down on what it should be. Pants.
I'm going to put a thread on Community Support and link to this.
Edit:: http://community.plus.net/forum/index.php/topic,80909.0.html
Please post there where hopefully more users will see it.
pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: PCL-AG03 Gateway Borked

Yup I have been moved as well , and my speed has dropped recently
Today 14:45  4351 kbps (544kB/s)  351 kbps (43.9kB/s)  Share
Today 12:40 6539 kbps (817kB/s) 285 kbps (35.6kB/s) Share
Today 11:56 6565 kbps (821kB/s) 379 kbps (47.4kB/s) Share
now on You are currently connected to the "Telehouse North, Juniper 6" gateway. This gateway is sometimes known as thn-ag1.
Community Gaffer
Community Gaffer
Posts: 17,644
Thanks: 636
Fixes: 162
Registered: 05-04-2007

Re: PCL-AG03 Gateway Borked

I've just been told about this, service status on the way.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
MrC
Grafter
Posts: 523
Thanks: 2
Registered: 17-07-2008

Re: PCL-AG03 Gateway Borked

Thanks Chris.
Community Gaffer
Community Gaffer
Posts: 13,161
Thanks: 932
Fixes: 77
Registered: 04-04-2007

Re: PCL-AG03 Gateway Borked

Morning all,
Word from the guys in the call centre is that there are still quite a few people reporting problems with pcl-ag03 so I've started a new Service Status thread.
If you are having problems when connected to this gateway then it would help if you could provide answers to the following to assist in our investigations

  • how long this problem has been occuring?
  • what happens when you traceroute to bbc.co.uk?
  • what happens when you traceroute to 212.58.224.138?
  • what happens when you traceroute to 212.159.8.1?
  • what happens when you traceroute to mx.last.plus.net?
  • can you resolve bbc.co.uk and mx.last.plus.net?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Community Veteran
Posts: 19,100
Thanks: 437
Fixes: 21
Registered: 31-08-2007

Re: PCL-AG03 Gateway Borked

Thanks for your interest Bob, saw the Service Service Status and the most recent one.
Can't help with your questions, I doubt whether the others who have already posted can, as we all discovered the problem after we were dumped off the gateway.
MrC
Grafter
Posts: 523
Thanks: 2
Registered: 17-07-2008

Re: PCL-AG03 Gateway Borked

Quote from: Bob
  • how long this problem has been occuring?
  • what happens when you traceroute to bbc.co.uk?
  • what happens when you traceroute to 212.58.224.138?
  • what happens when you traceroute to 212.159.8.1?
  • what happens when you traceroute to mx.last.plus.net?
  • can you resolve bbc.co.uk and mx.last.plus.net?


I'm not sure if this is going to help so long after the event but here's my experiences:-
Problem first noted @09:51 Sunday when I turned my router back on after turning it off Sat evening due to dodgy weather causing brown-outs etc
Tracerouting to all networks external to PN worked fine, showing pcl-ag03 as the next hop after my local router. There were absolutely no problems accessing external sites - no undue packet loss or performance problems.
Tracerouting to any host (I tried POP3, IMAP4, DNS, community, main site) on a PN network showed the first hop only, ie my router. Nothing was received back from pcl-ag03.
Note that my DNS is served via Dyndns and not via PN's DNS servers which meant it took me a while to realise PN hosts were unavailable. The same symptoms were noted by others using external DNS.
TBH, it looked just like pcl-ag03 had lost all routing to PN networks.