cancel
Showing results for 
Search instead for 
Did you mean: 

New user can't connect

Kevin3
Newbie
Posts: 2
Registered: 30-10-2017

New user can't connect

Came over to PlusNet from BT with a transfer day today. Received the email that my phone was up and running then  a few hours later received the email re my internet. WiFi showed I was connected but couldn't search the web etc. Phoned for assistance and had to wait 10 minutes which wasn't too bad. The operator was very helpful and it appeared my settings were wrong. Quickly changed them in advanced settings to the ones I received and now all up and running. Appears the router was sent out in test mode. Soon sorted so I hope the excellent service continues. Thank You

4 REPLIES
Superuser
Superuser
Posts: 12,551
Thanks: 3,833
Fixes: 25
Registered: 22-08-2007

Re: New user can't connect

Hi @Kevin3,

A warm welcome to the forums and to Plusnet.

How long did you leave the router after first connecting it up?  The auto configuration on the internet connection takes a little while.  The normal despatch mode is "Setup" ... I am in the process of commissioning a number of new migrations ... I will check out their routers when the lines migrate.

Kevin3
Newbie
Posts: 2
Registered: 30-10-2017

Re: New user can't connect

When I connected the router the blue light came on quite quick. WIFI stated that I had a secure connection but I couldn't open any web pages. Left it an hour before ringing when it transpired the account name was set up instead of my account name...Soon sorted

Superuser
Superuser
Posts: 12,551
Thanks: 3,833
Fixes: 25
Registered: 22-08-2007

Re: New user can't connect

That is what I've seen too on the first two of 5 migrations I'm managing.  The router is setup as setup@plusdsl.net ... but does not get its correct configuration.

@Gandalf,

Would I be correct to presume that auto-setup cannot happen until the account is activated ... and if the router has been used in an attempt to connect before the account has been activated then auto-setup will not function correctly?

In my cases, the above would match the seen experience.

Plusnet Help Team
Plusnet Help Team
Posts: 8,900
Thanks: 2,799
Fixes: 441
Registered: 21-04-2017

Re: New user can't connect

 Hi Kevin. Welcome to the Community Forums.

 

I'm glad to hear you're up and running quickly after a relatively small bump in the road.

Let us know if we can be of further assistance.

 

Would I be correct to presume that auto-setup cannot happen until the account is activated

Yep.

 

and if the router has been used in an attempt to connect before the account has been activated then auto-setup will not function correctly?

Sometimes.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team