cancel
Showing results for 
Search instead for 
Did you mean: 

Loss of ability to SEND e-mails.

raysib100
Newbie
Posts: 4
Registered: ‎18-02-2015

Loss of ability to SEND e-mails.

My Plusnet service has until recently been simply rock solidly outstanding, with predictably high levels of dependability and performance, however throughout the last 10 days or so I have experienced constant problems with an inability top SEND e-mails although I could still receive e-mails.  Countless calls to the Technical Support Staff for help have always been met with a high level of concern and a willingness to sort the problem out.
The primary focus has been concentrated on checking the e-mail settings and ensuring that entries were accurate, and having checked these out and satisfied themselves that the service was restored, a few test e-mails would be sent to verify the restored capability. Having then returned to using the computers, I discovered that the problem had once again returned and another call for assistance would then result in further investigations to try and identify the source of the problem. After 8 days of this daily routine I started to despair of ever  having my rock solid service restored, and eventually a Senior Engineer mentioned the problems encountered with i.p. addresses starting with 146. as a possible explanation.
This has proved to be the source of all the problems encountered and required a re-start of the router to be assigned a different i.p address which was not a 146. variant.
Every time I correct the problem by re-starting the router, it re-appears when least expected and I am forced to contact the Technical Support Staff for assistance. I very much hope that Plusnet will abandon these i.p. addresses and thereby restore their award winning service back to the high reference standard I KNOW IT IS CAPABLE OF ACHIEVING.
If you suddenly find that you cannot send an e-mail, suspect the i.p. address as the culprit before starting on a fruitless checking of settings. This will undoubtedly provide you with a faster resolution of the problem, however until these i.p. addresses are confined to the scrap heap, the problem will re-occur, and that is very likely to impact upon the fine reputation Plusnet has earned with its dependable service.         
12 REPLIES
Superuser
Superuser
Posts: 13,037
Thanks: 4,332
Fixes: 26
Registered: ‎22-08-2007

Re: Loss of ability to SEND e-mails.

Hi Raysib100,
Welcome to the forums.  I am guessing that your issue is related to http://community.plus.net/forum/index.php/topic,135160.msg1201028.html#msg1201028 which Bob Pullen has being investigating.
For clarity had you encountered this problem using WEBMAIL or a local Email client on your PC?  The use of these addresses has been going on for sometime - I would have thought that this issue would have been seen quite a lot if it also applied to PC side clients as well.
Hopefully Bob will pick this one up and get the root cause fixed, as not using these addresses is simply not a viable option - the world is fast running out of IPv4 addresses, so what is there simply has to be used.  Hopefully before IPv4 addressing hits the wall, PlusNet will have a wide-use viable IPv6 solution in place.  Cheesy
Community Veteran
Posts: 26,744
Thanks: 954
Fixes: 10
Registered: ‎10-04-2007

Re: Loss of ability to SEND e-mails.

Quote from: raysib100
I very much hope that Plusnet will abandon these i.p. addresses

I presume by your post that you'd be happy with finding that sometimes when you tried to connect to the internet you'd be unable to get any connection because there were no free IP addresses? At least when you eventually did connect you'd be able to send emails.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
catelliott
Grafter
Posts: 242
Thanks: 1
Registered: ‎05-02-2015

Re: Loss of ability to SEND e-mails.

Hi there,
This is something I'm currently chasing through the ranks to get more information on. I'll post an update as soon as I have one Smiley
catelliott
Grafter
Posts: 242
Thanks: 1
Registered: ‎05-02-2015

Re: Loss of ability to SEND e-mails.

Hello again,
It looks like some customers' webmail may be affected by some IP addresses, as they have the wrong GEO Tag on them. If you do come across this issue, a quick re-boot of the router should do the trick. It is something that we're looking into getting fixed as quickly as possible Smiley
Superuser
Superuser
Posts: 13,037
Thanks: 4,332
Fixes: 26
Registered: ‎22-08-2007

Re: Loss of ability to SEND e-mails.

Cat,
The confirmation that's needed here (from the OP) is that this was a webmail issue for them, as per posts elsewhere.  If not, the problem might be wider than thought.  Also looking at the discussions elsewhere on this being the fault of service providers not updating their geographic data....
Where routers / modems have the facility, dropping the PPP session is preferable to rebooting the router which could trouble the DLM.
Kevin
Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: Loss of ability to SEND e-mails.

For information
The post was made from IP address  109.169.**.**
raysib100
Newbie
Posts: 4
Registered: ‎18-02-2015

Re: Loss of ability to SEND e-mails.

It is of great interest to me to now discover that this issue has been acknowledged for some time, however I have been tormented every single day for the last 11 days by the inability to actually SEND an e-mail, although I can still receive e-mails.
Countless calls to the Technical Support Team have always resulted in a high level of dedicated personal service to me in attempts to identify the cause of these issues and correct them. During such interactions I have been asked to switch the router off and then to re-boot it, and each time of course the problem has been resolved without me realising that what they were actually doing was assigning a different i.p. address to remove the 146. issue!t is
With the benefit of hindsight I could have received a far clearer understanding of the problem if the Technical Support Team had actually been made aware of the issues surrounding the use of 146. i.p. addresses, and this would have saved me a tremendous amount of time and worry in constantly having to send myself an e-mail in order to convince myself that the service was operating as it should be doing and in fact has done so for more than 12 months now.
The problem when first encountered was thought to be a settings issue, and after many hours of checking the settings, and even wiping the settings clear and starting again, the inability to SEND an e-mail remained a constant problem. I have spent more time in testing the system than actually using it!
I really do hope that this problem can be eradicated soon because it is a constant cause of concern to me and as I do not have a PhD in electronics and engineering, am finding it increasingly frustrating to have lost the rock solid Plusnet service I have been keen to promote amongst my friends and colleagues. Please rectify the issue rather than expecting us to re-boot the router every time the inability to send an e-mail rears its ugly head. 
Community Veteran
Posts: 26,744
Thanks: 954
Fixes: 10
Registered: ‎10-04-2007

Re: Loss of ability to SEND e-mails.

Don't reboot the router - it isn't necessary. Go in to the router's web interface and click disconnect, wait 15 seconds then click connect.
Frequent rebooting may be seen my the exchange as an unstable line and it will slow it down in an attempt to make it stable.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
raysib100
Newbie
Posts: 4
Registered: ‎18-02-2015

Re: Loss of ability to SEND e-mails.

Thank you for the advice which does highlight the implications of re-setting the router in order to be assigned a different i.p. address. I very much hope that this annoying issue will not be repeated and that the usually high level of dependability of Plusnet's fibre-optic service can be restored to previously impressive levels.
It should not be necessary to have to re-boot the router in order to solve the problem, the problem should be eradicated at source. Please remind me of the router's web interface so that I have a record of it, should the need arise. Many thanks for your valued assistance.
Community Veteran
Posts: 26,744
Thanks: 954
Fixes: 10
Registered: ‎10-04-2007

Re: Loss of ability to SEND e-mails.

http://192.168.1.254
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
catelliott
Grafter
Posts: 242
Thanks: 1
Registered: ‎05-02-2015

Re: Loss of ability to SEND e-mails.

I assure you that we are working on this as quickly as possible Smiley
raysib100
Newbie
Posts: 4
Registered: ‎18-02-2015

Re: Loss of ability to SEND e-mails.

Thank you for the reminder, I actually had written it down on file but it is useful to have confirmation.