cancel
Showing results for 
Search instead for 
Did you mean: 

Loading forum pages

ChrisL
Grafter
Posts: 733
Thanks: 2
Registered: 13-12-2007

Loading forum pages

Any reason why Plusnet portal -- and especially these forum -- pages are taking EVEN LONGER than usual to appear at the moment?
13 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Loading forum pages

If you find out let me know as it has been quite abysmal  Angry
Community Veteran
Posts: 3,789
Registered: 08-06-2007

Re: Loading forum pages

I keep getting non-responsive clicks, but intermittently.  It would suggest that one of the Community servers is misbehaving.
I prodded the esteemed Lord Parr. Smiley
B.
Moderator
Moderator
Posts: 26,428
Thanks: 1,455
Fixes: 83
Registered: 14-04-2007

Re: Loading forum pages

Just had time-out problems with the forum and the portal but it's back now.
Albeit with a slow forum refresh.

Customer and Forum Moderator.

To argue with someone who has renounced the use of reason is like administering medicine to the dead - Thomas Paine
Mayfly
Pro
Posts: 1,127
Thanks: 100
Fixes: 1
Registered: 04-06-2009

Re: Loading forum pages

Not had a problem with PN site but a lot of my normal browsing sites have been 'hanging' recently and taking a long time to load.
ChrisL
Grafter
Posts: 733
Thanks: 2
Registered: 13-12-2007

Re: Loading forum pages

I seem to be having trouble with email (POP3) too  Sad
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Loading forum pages

Mine comes through but only after a delay
Community Gaffer
Community Gaffer
Posts: 17,644
Thanks: 636
Fixes: 162
Registered: 05-04-2007

Re: Loading forum pages

Yep, there's a problem but we're looking into it now.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
pwatson
Rising Star
Posts: 2,468
Thanks: 8
Fixes: 1
Registered: 26-11-2012

Re: Loading forum pages

A problem with the forum server, or more widespread?
My home connection went downhill around 13:00
Live graph below (so won't be valid from 9th Jan onwards...)

Probably coincidence as a router reboot has cured it, but another TBB graph shows similar issues:
Community Gaffer
Community Gaffer
Posts: 17,644
Thanks: 636
Fixes: 162
Registered: 05-04-2007

Re: Loading forum pages

More widespread, it's a routing problem affecting quite a large amount of customers.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
nitram
Grafter
Posts: 41
Registered: 04-08-2012

Re: Loading forum pages

Superuser
Superuser
Posts: 11,552
Thanks: 2,970
Fixes: 22
Registered: 22-08-2007

Re: Loading forum pages

Quote from: Chris
More widespread, it's a routing problem affecting quite a large amount of customers.

Chris,
I know it is early days on this issue at the moment, however when time permits, can you please find out if today's fault had any similar occurance yesterday (7th Jan 2013)?  I am in the middle of a complex BB issue investigation (see ticket 63223897) and yesterday I encountered symptons identical to those I am seeing today (when there is an acknowldeged issue) from 10:30 until 19:30 (ish) when I bounced my modem.  10:30 was coincident with PN performing a 'passive' line test.  I had poor BB connectivity (as now) and high packet lossess reported on TBB ping graph (as now).
Knowledge that yesterday has some related cause to today's issue will stop me worrying about what I saw yesterday.
Regards,
Kevin
Community Gaffer
Community Gaffer
Posts: 17,644
Thanks: 636
Fixes: 162
Registered: 05-04-2007

Re: Loading forum pages

I can answer that now! There wasn't a similar problem yesterday.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Community Veteran
Posts: 19,100
Thanks: 437
Fixes: 21
Registered: 31-08-2007

Re: Loading forum pages

@townman
I've replied to your PM on that which should save Chris Parr having to do any digging  Wink