cancel
Showing results for 
Search instead for 
Did you mean: 

HELP - No broadband since activation 2 weeks ago

mayfairnet
Dabbler
Posts: 14
Registered: 07-09-2009

HELP - No broadband since activation 2 weeks ago

Ticket Id: 29799559 & 29927738

Hi,
I've been reading some of the older posts on this forum and am hoping one of the regular Plusnet staff can help sort out my problem. Broadband was initially activated on my account 2 weeks ago but I have still not been able to connect despite a number of fixes supposedly having been done by BT. I have been without broadband since 15/8/09 due to Sky messing me around with a MAC.
What happens is that although the Broadband light comes on, the Internet one either doesn't come on or it goes red. I am unable to connect with my Plusnet login or either of the BT test logins.
I am desperate now. I hope someone can resolve the problem.
Thanks,
Suresh.
28 REPLIES
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: HELP - No broadband since activation 2 weeks ago

Hi Suresh,
I've just had a look at your line.
It is showing as being in sync, but obviously you're not able to authenticate.  I can see that you have a fault open with us, which is going to be the best route.
One of the CSC guys should pick it up for you before long.
mayfairnet
Dabbler
Posts: 14
Registered: 07-09-2009

Re: HELP - No broadband since activation 2 weeks ago

Hi Jameseh (James?),
Thanks for the reply. I hope it is sorted out soon as this will be the fourth attempt and each attempt takes 3-4 days. I am sure you'll appreciate that it is very difficult for me without broadband having had it since about 2001!
Suresh.
mayfairnet
Dabbler
Posts: 14
Registered: 07-09-2009

Re: HELP - No broadband since activation 2 weeks ago

Well another week has gone by and I am still in the same situation as I was before. Apparently BT has been in and done some work which should have rectified the problem but no such luck. The problem has now been passed back to BT for about the 5th time! I don't expect they'll fix it this time - Plusnet certainly don't seem the least bit bothered about the fact that I have been without broadband since activation 3 weeks ago! I am sure they have a service contract with BT to ensure customers get their problems sorted out quickly. I would at least expect this ongoing problem to have been escalated to someone more senior by now. Instead all that happens is that BT does some fiddling, some time later I am informed that BT has finished fiddling and that my connection should be fine, I try my connection and it doesn't work, I go through the fault checker again, some time later Plusnet responds that it has been forwarded to BT, some time later BT does some fiddling and so on.....I think you get the message!
The freephone dial-up number I have been given to use in the meantime is absolutely rubbish with ping times to www.plus.net averaging at over 1000ms (yes, that's right over 1000ms) although usually around 1500-2000ms!!! It's taken me about 30 minutes just to be able to log in and post this message! Another waste of time!
I tried to call customer services to cancel my contract. The online customer service stats showed a wait time of just over 1 minute at about 5pm today but 9 minutes later, guess what, I was still listening to the music! No wonder they want you to call to cancel - you can never get through and to top it all I am paying to call an 0845 number.
I will try to cancel again tomorrow and hopefully all will go well and I can move to cable! I most certainly will not and can not recommend Plusnet to anyone as I don't want to lose any friends that may well end up being left in the lurch like I have!

I came to Plusnet because of supposedly good customer service and good pricing. So far I have had neither (I have paid up-front for the router and 1 months service so I have already lost out). So much for all your stats because at the end of the day all you have is another unhappy customer.
[Edit] Guess what email I received this morning......."Now that you've had your new Internet service for nearly a month, we thought you might be interested to learn how you can get it for free! We give customers the chance to reduce their subscription by recommending PlusNet to others."  What a joke!!!
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: HELP - No broadband since activation 2 weeks ago

Hi Suresh,
I'm really sorry to hear that your problem has not yet been fixed.
When we raised your fault with BT, they made us aware that your line appeared to be affected by a "common fault".  They have (apparently) now fixed this common fault and as you're obviously aware, your problem has not been resolved.  Because of that, we've sent your fault back to BT.  Unfortunately, we've not heard back from them (I checked just now), but we should hopefully have some more news later on today.
The amount of time that it has taken so far isn't something I'm happy with, but has ultimately come about because of the fact that BT thought that you were impacted by something else, which may or may not have been the case.  I hope you'll consider staying with us so that we can get your fault fixed and that you'll become reaccustomed to the level of customer service which we would normally provide.
I'll keep an eye on your fault and I'll try giving you a ring later on to let you know what's happening.
glloyd
Rising Star
Posts: 1,658
Thanks: 20
Fixes: 1
Registered: 06-04-2007

Re: HELP - No broadband since activation 2 weeks ago

I read these threads with total amazement.  Surley if you mend/fix something you test it to see if it works. In any trade I can think of you would never just "think" you have fixed something without being sure it works.
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: HELP - No broadband since activation 2 weeks ago

Hi George,
Retests will often require the customers router to be rebooted to see if it's then able to attain a connection.
At that point we would need to ask the customer to reboot and retest.  It's the way it's always been.
mayfairnet
Dabbler
Posts: 14
Registered: 07-09-2009

Re: HELP - No broadband since activation 2 weeks ago

@James
If you can give me a definite date by which this will be resolved then I am happy to wait. If you can't, for whatever reason, then I'm afraid I'd rather jump ship now rather than still be hanging on 6 months down the line.
@George
I wholeheartedly agree with you. I'm sure there are a number of checks that can be done from BT's end once a fault is supposedly fixed. In this particular case, I have let customer services know that my dad is at home most of the time and therefore as soon as a fix has been notified I can reboot and test immediately to stop the whole cycle of fault reporting repeating over and over again which adds an extra 4-5 days each time. Unfortunately BT / Plusnet don't agree  Undecided
glloyd
Rising Star
Posts: 1,658
Thanks: 20
Fixes: 1
Registered: 06-04-2007

Re: HELP - No broadband since activation 2 weeks ago

Hi James, I know what is required but what I'm saying it cannot be beyond the abilty of BT engineers to connect to a customers line as it leaves the exchange and carry out a test connnection to an ISP. How many time do you hear of "we think it's fixed" only to hear it's not. If someone fixes your TV, car or central heating they test that everything is working.
Quote from: Jameseh
Hi George,
Retests will often require the customers router to be rebooted to see if it's then able to attain a connection.
At that point we would need to ask the customer to reboot and retest.  It's the way it's always been.
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: HELP - No broadband since activation 2 weeks ago

Mayfairnet,
I can't give you a definite date I'm afraid, only as soon as possible.
You've been granted a place on my illustrious wall board, so I promise I won't forget about you and will check on the progress of your fault throughout the day.
itsme
Grafter
Posts: 5,924
Thanks: 1
Registered: 07-04-2007

Re: HELP - No broadband since activation 2 weeks ago

Quote
I read these threads with total amazement.  Surley if you mend/fix something you test it to see if it works. In any trade I can think of you would never just "think" you have fixed something without being sure it works.

If I'm reading the statement below correctly the OP modem is syncing with the exchange but is not authenticating so a PPP sessions has not been established. The Openreach engineer can confirm  in the exchange that sync is achievable but can't confirm the PPP session as they have not got access to usernames and passwords.

Quote from: mayfairnet

What happens is that although the Broadband light comes on, the Internet one either doesn't come on or it goes red. I am unable to connect with my Plusnet login or either of the BT test logins.
SparckZero
Grafter
Posts: 184
Registered: 15-07-2009

Re: HELP - No broadband since activation 2 weeks ago

Mayfairnet,
Bit of a strange question, and I'm not sure if it's already been covered, but do your old Sky login details still work?
mayfairnet
Dabbler
Posts: 14
Registered: 07-09-2009

Re: HELP - No broadband since activation 2 weeks ago

Thanks James. I will await your update before deciding what to do.
Thanks,
Shaileen.
mayfairnet
Dabbler
Posts: 14
Registered: 07-09-2009

Re: HELP - No broadband since activation 2 weeks ago

Quote from: SparckZero
Mayfairnet,
Bit of a strange question, and I'm not sure if it's already been covered, but do your old Sky login details still work?

I haven't tried since Sky cut me off! I'll try and dig out the old details and give it a shot.
Thanks,
Shaileen.
mayfairnet
Dabbler
Posts: 14
Registered: 07-09-2009

Re: HELP - No broadband since activation 2 weeks ago

Even the BT test logins don't work - surely they can test using those.....
Quote from: itsme
Quote
I read these threads with total amazement.  Surley if you mend/fix something you test it to see if it works. In any trade I can think of you would never just "think" you have fixed something without being sure it works.

If I'm reading the statement below correctly the OP modem is syncing with the exchange but is not authenticating so a PPP sessions has not been established. The Openreach engineer can confirm  in the exchange that sync is achievable but can't confirm the PPP session as they have not got access to usernames and passwords.

Quote from: mayfairnet

What happens is that although the Broadband light comes on, the Internet one either doesn't come on or it goes red. I am unable to connect with my Plusnet login or either of the BT test logins.