cancel
Showing results for 
Search instead for 
Did you mean: 

Constant line loss

hilarycb2
Newbie
Posts: 1
Registered: ‎12-12-2009

Constant line loss

The discussion forum seems to be the ONLY place to make a complaint.  The service status tells us that repeatedly for the last several months there have been equipment failures resulting in SOME users losing connections or having to be connected.  In my case, this seems to be happening on a daily basis - sometimes three or four times an hour.  There doesn't seem to be any way to report this - the signal is fine when there is one, so the speed tests are meaningless, and it's definitely not the modem - I've tried several others, getting exactly the same problem.  It's Plusnet.  If this continues, I will definitely be taking my business elsewhere in the New Year.
It's a year since the service started to fall apart.  It used to be quite good.  Now it's increasingly frustrating.  PLEASE GET IT SORTED OUT.  Today the signal loss has happened on six separate occasions in the last four hours.
2 REPLIES
Community Veteran
Posts: 19,102
Thanks: 443
Fixes: 21
Registered: ‎31-08-2007

Re: Constant line loss

It sound as though you may have a line problem affecting your connection to the exchange, if I'm understanding you correctly. We'll try and help.
First please check your phone line - I assume you have dial tone on your line, can you hear/have you heard any crackling or other intermittent noise on the line? Dial a 1 to get rid of the dial tone. If you need more time before the NUT (number unobtainable tone) dial the quiet line test 17070 option 2. (Don't use any ringback or other test). Who is your Telephone Line Rental provider?
What Modem/Router are you using? Do you know to access your Modem/Router ADSL line stats?
If you can post both Downstream and Upstream - Sync/connection speed, Attenuation, NoiseMargin (SNRM) and Power.
Try here - http://www.kitz.co.uk/adsl/frogstats.php - if you need guidance for many Modem/Routers.
Community Gaffer
Community Gaffer
Posts: 17,667
Thanks: 659
Fixes: 163
Registered: ‎05-04-2007

Re: Constant line loss

Hi there,
Quote
Today the signal loss has happened on six separate occasions in the last four hours.

That will have nothing to do with the broadband disconnection service status, there were only 5 disconnects due to that since the initial post. From the sound of your issue, you're seeing much more frequent disconnects than that.
If you're losing connection frequently then it's likely that something is causing interference on your line which is causing the connection drops. I'd advise you to go through the checks Chris has given you in the previous reply and if your connection continues to drop then raise us a fault at http://faults.plus.net/
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff