cancel
Showing results for 
Search instead for 
Did you mean: 

Appalling Service - New Customer

andycamp87
Dabbler
Posts: 16
Registered: 08-03-2014

Re: Appalling Service - New Customer

Sky
Community Veteran
Posts: 6,735
Thanks: 12
Registered: 02-02-2008

Re: Appalling Service - New Customer

Do you know if that was on an LLU connection? And was your phone with them too?
If it was LLU BT engineers have to move cables in the exchange which may have caused problems.
andycamp87
Dabbler
Posts: 16
Registered: 08-03-2014

Re: Appalling Service - New Customer

I'm 99% sure it was LLU
My exchange http://www.samknows.com/broadband/exchange/CMRUGB
adie:quote
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: Appalling Service - New Customer

So you moved from LLU to BTw which was a change at the exchange
It looks as though something went wrong or you have been put on a duff card
Edit - I replied to a post a couple back and missed the intervening ones
andycamp87
Dabbler
Posts: 16
Registered: 08-03-2014

Re: Appalling Service - New Customer

07/04/2014 - Contacted by PN to say another router was being sent out (3rd in total).
10/04/2014 - New router received but still the same disconnects. Contacted PN to advise.
15/04/2014 - Contacted by PN to say I need another engineer visit (total of 5 now). Appointment reluctantly booked for 28/04.
28/04/2014 - Engineer arrives (same engineer that fitted the new face plate). He is confused as to why he has been called out to as it has now been escalated as a REIN issue and he is not able to check for REIN. Does the usual line checks, finds no faults and leaves.
30/04/2014 - PN contact me to say a lift and shift at the exchange is to be performed.
04/05/2014 - Lift and shift complete but the problem still persists.
10/05/2014 - Contacted by PN to say a REIN engineer would need to visit. I told them their is absolutely no way I can take another half day at work unpaid and by this time my employers are getting very narked off. Was advised I could check for REIN myself using an AM radio. So I went out and bought a radio, set it to the right frequency and wondered about. I could find no interference that was greater than my power surge extension cable. Decided to unplug everything that evening (apart from the router of course) and check for disconnects in the morning. As you can guess I still received the disconnects.
14/05/2014 - Contacted to say PN are "trying" to arrange a REIN engineer to go out and check for any issues (I'm guessing they mean outside of my property). So I'm sat at home thinking of all the possible variables that have changed since moving to PN and the router jumps to mind. I decided to borrow a Netgear DG834GT from a friend and try it.
15/05/2014 - Low and behold NO DISCONNECTS over night! Well there was a couple but nowhere near as many as the technicolor. Contacted PN to advise of my findings. PN advises they will monitor the connection over the next few days and take it from there.
19/05/2014 - 4 days passed, still very minimal disconnects but no contact from PN. I chase for an answer.
20/05/2014 - I receive this response:
Dear Mr Camp,
Thanks for your patience.
I tried to call you today to discuss the issue, i have tested your line and it does now look much more stable, there are still a couple of drops over the last few days but this is normal for ADSL, the drops are also very random and not at the times they were with the technicolor routers.
If the connection has been running ok for you then we would need to put this down to some sort of compatibility issue or some interference that our routers are more susceptible to.
Unfortunately these are the only routers we use and would not be able to supply any other models, if you would like to return the ones we have sent you, we can then refund the postage and packaging charge that you originally paid, i can send a returns bag for the router which is paid for already, you would then need to purchase your own router.
Please do not hesitate to get back in touch online at http://contactus.plus.net or by phone on 0800 432 0200 if we can be of further assistance.

Now to me it sounds like PN have now given up on this issue as the connection is now stable just not on their equipment. Where do I now stand? Do I have to fork out for a new router that may or may not work? PN will allow me to cancel my BB at no cost but I have paid my line rental up-front and are VERY unwilling to allow me to cancel that. I can't move to another provider in fear that their router may be susceptible to the same issues. I feel like I'm stuck with PN!
andycamp87
Dabbler
Posts: 16
Registered: 08-03-2014

Re: Appalling Service - New Customer

Thought I would add some data showing the difference in SNR between the Netgear and technicolor.
The first is the technicolor:

and this is the Netgear:
Superuser
Superuser
Posts: 12,567
Thanks: 3,841
Fixes: 25
Registered: 22-08-2007

Re: Appalling Service - New Customer

Andy,
The Netgear graph does not seem to have loaded properly.

Third attempt to view it and its there!

Then sometimes it is and sometimes it is not!  Crazy
andycamp87
Dabbler
Posts: 16
Registered: 08-03-2014

Re: Appalling Service - New Customer

Sounds a lot like my current broadband situation  Crazy
I've attached them instead, you should be able to work out which is which.
adie:quote
Plusnet Alumni (retired) LinnPlusnet
Plusnet Alumni (retired)
Posts: 1,686
Registered: 03-02-2014

Re: Appalling Service - New Customer

Hi andycamp87,
I can see that Ticket: 81889272 has been returned to the Faults advisor who's been dealing with this for some time. I've added this thread to the ticket so that the advisor can see any further info on here. They should provide an update as soon as possible.
andycamp87
Dabbler
Posts: 16
Registered: 08-03-2014

Re: Appalling Service - New Customer

21/05/2014 - Received phone call from BTOR engineer asking why nobody is home for my appointment. I advised him I was unaware of any appointments. Received a voicemail from him later on in the day to say he has "tinkered with the circuit" (his words not mine) and increased my SNR. I get home and my connection has dropped from 9-10mb to 7mb ugh! I'm still on the borrowed Netgear router which seems fairly stable but I'm going to have to go out and buy a new router very soon.
5 days and still no response from my faults advisor.
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: Appalling Service - New Customer

Hi Andy,
Apologies for the delayed response. I'll give him a nudge as you've added an answer to his question.
andycamp87
Dabbler
Posts: 16
Registered: 08-03-2014

Re: Appalling Service - New Customer

Chris there is no need as he has already responded on the 26th May. The excuse given for the delayed response is extremely poor "My apologies for the delay in responding, i have been off work until now." Surely more than 1 person can deal with my case!
On a side note I have finally given in to the fact that I will lose my line rental saver and have got the ball rolling to move back to Sky.
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: Appalling Service - New Customer

It was assigned to an individual to see this through for you and get the fault resolved. They should have handed this over ideally though or notify you if they were away for a few days.
Sorry to see you're leaving and that we didn't get to resolve this for you!
If I can do anything please let me know.
andycamp87
Dabbler
Posts: 16
Registered: 08-03-2014

Re: Appalling Service - New Customer

Final note
I've been back on the Sky network for the past few weeks with no issues what so ever, I just wish I'd done it sooner.
Also my case complaint to Cisas has resulted in me being awarded compensation (to cover costs of my days off work) and a letter of apology. I am still out of pocket for the 12 months line rental I paid up front!
Plusnet, you didn't do me proud!
Community Veteran
Posts: 3,382
Thanks: 5
Registered: 18-01-2013

Re: Appalling Service - New Customer

Sad Thanks for coming back with an update though.
Very strange though and possibly pointing to issues at BT's end further "downstream" or at the cabinet. I wonder if other customers on the same BT exchange have had any similar issues.