cancel
Showing results for 
Search instead for 
Did you mean: 

expert_user.html 404

mikebakke42
Newbie
Posts: 1
Registered: ‎05-08-2018

expert_user.html 404

As the name suggests, when I try to go to the expert_user page to check my address reservations I get a 404 from the router. Everything else works, basic and advanced settings all good.

It used to be available - I originally set some reservations which are still active. That was after I changed the router address to 192.168.0.1 - it's been that since day 1 - first thing I always do. I've tried http and https - always 404.

 

The only thing which has changed (today) is that I added the static IP option for a fiver, which has taken correctly after the reboot.

 

Any suggestions?

1 REPLY
Plusnet Help Team
Plusnet Help Team
Posts: 1,953
Thanks: 22
Fixes: 5
Registered: ‎24-07-2014

Re: expert_user.html 404

The static IP shouldn't make any difference, but the the routers IP could. Can you change it back to the default IP and try again?

If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team