cancel
Showing results for 
Search instead for 
Did you mean: 

Wifi lights not connecting

Corrie
Newbie
Posts: 1
Registered: ‎12-02-2023

Wifi lights not connecting

Hi hoping someone can help. I am trying to connect my status smart light bulbs and they won't connect. I have changed it to the 2.5 chanel but nine are working. What could I be doing wrong or what setting should I change?
1 REPLY 1
bobpullen
Community Gaffer
Community Gaffer
Posts: 16,887
Thanks: 4,979
Fixes: 316
Registered: ‎04-04-2007

Re: Wifi lights not connecting

What hub are you using?

If it's a Hub One, then you may find some success in separating the 2.4GHz and 5GHz Wi-Fi networks (i.e. giving them different names) and then attempting to connect the smart bulbs to the 2.4GHz network.

If it's a Hub Two, then you may find some success in temproarily disabling the 5GHz network entirely, pairing the bulbs and then re-enabling the 5GHz network. If that doesn't work, then there are 3 wireless modes listed on the Advanced Wi-Fi settings pages within the Hub Manager. Try each in turn and see if that helps. Again, you may be able to flip things back to defaults once successfully paired (5GHz enabled and Wi-Fi mode 1 offer the best experience).

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵