cancel
Showing results for 
Search instead for 
Did you mean: 

Wifi but no wired connection

mike_howlett
Newbie
Posts: 4
Registered: ‎28-06-2021

Wifi but no wired connection

After a long discussion with the tech support team (ticket no. 215594192), I am told I have a 'device' issue, which (hopefully) someone on the forum may be able to help with.  Last Friday, we had wifi from the router (to laptop, iPad and PC) but no wired connection via the homeplugs around the house.  I tested 4 homeplugs, replaced (with new) the ADSL-to-router cable and the Cat5 cables from the router's WAN and LAN links to homeplugs and from them to the devices. Result - still no internet, and the wifi is still slow compared with previously.  I still have no wired connection anywhere, and so the wife has no iPlayer either.

Having escalated the call to a higher level of tech support, and having subsequently been advised to change the DNS servers in the various devices (to the 'Google' DNS - 8.8.8.8/8.8.4.4. I have also tried 1.1.1.1 after reading a forum question here), and none of this having made any difference, I'm now told I have a PC 'device' issue.  One that has apparently affected both Win 10 PCs simultaneously. I'm not convinced that we don't have a faulty router, but if anyone is familiar with this issue and can suggest how to fix it, I'd be very grateful!  We've had drop-outs and intermittent faults in the past (with the same router) but they've invariably been sorted out with a router reboot (which also leads me to suspect the router, naturally).    Cheers.

9 REPLIES 9
Mustrum
Community Veteran
Posts: 2,755
Thanks: 630
Fixes: 60
Registered: ‎13-08-2015

Re: Wifi but no wired connection

It might help if we knew the router type?

Why are you connecting to the Wan port?

Why not connect a laptop directly to the router Lan port to test it is workin?

When testing this kind of setup, keep it simple. Seems to me PN have gone well above what would be expected.

 

 

mike_howlett
Newbie
Posts: 4
Registered: ‎28-06-2021

Re: Wifi but no wired connection

Thanks Mustrum

Sorry - I forgot to mention the very points that you raised. The router is the PN Hub One, and the homeplugs had always been connected to the WAN port without any (serious) problems until now.  I did try connecting to one of the LAN ports, and at first it appeared to be working - stable light on the homeplug network light, flashing data light - but as soon as the TV had initiated iPlayer, the connection failed.  The LAN ports do, however, connect the laptop, as you suggested, but this leaves me with a quandary, since neither my PC nor the laptop would be used anywhere within reach of the router. I'd have to hardwire the house.  However, that does seem to nullify PN's contention that there is an issue with the Win10 systems.

Today I will take the TV to the router to complete that test, with both LAN and WAN ports, and report back.

Thanks for your help.

Mustrum
Community Veteran
Posts: 2,755
Thanks: 630
Fixes: 60
Registered: ‎13-08-2015

Re: Wifi but no wired connection

@mike_howlett  Forget connecting to the WAN port, that is in input connection, not an output. I believe the W10 suggestion is just grasping at straws, forget also moving the tv - just keep the testing simple.

It sounds like your power line network needs re-syncing. So after proving the Lan ports are working locally, use the same laptop on the home plug, one pair at a time if you have more than two.

Stop trying to complicate things.

nemgreen
Hooked
Posts: 5
Thanks: 1
Registered: ‎01-11-2010

Re: Wifi but no wired connection

My PN Hub One recently started giving major issues on both wired & wireless connections.

My PC reported an invalid IP and I can see some devices assigned with the same IP address on the Hub One (Advanced Settings > Home Network > DHCP Table) !

 

It looks like a FW update earlier this month has killed the DHCP functionality (Plusnet Hub One | Software version 4.7.5.1.83.8.289.1.1 | Last updated 09/06/21 )

If I change the device's IP address to a fixed one outside of the DHCP range, it connects to hub/internet without any problem

 

Restarting the router hasn't resolved the issue and PN Support have advised I do a factory result on the Hub One.

Need to wait until after work before I try that

bobpullen
Community Gaffer
Community Gaffer
Posts: 15,231
Thanks: 2,899
Fixes: 179
Registered: ‎04-04-2007

Re: Wifi but no wired connection

@nemgreen would you mind starting a new discussion thread please because I'm very keen to look into your issue (which differs to @mike_howlett's because he has not been sent the firmware update yet)?

There are no changes to the DHCP function in the new firmware, so what you're reporting is a little baffling.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

nemgreen
Hooked
Posts: 5
Thanks: 1
Registered: ‎01-11-2010

Re: Wifi but no wired connection

Hi Bob, the factory reset of the Hub One appears to have fixed the issue, both wired & wireless devices now getting valid IP addresses via DHCP.

If it returns, I'll open a new thread. 

 

Thanks

 

 

 

 

 

 

 

 

 

 

 

 

 

mike_howlett
Newbie
Posts: 4
Registered: ‎28-06-2021

Re: Wifi but no wired connection

Hi Mustrum. Apologies for the late reply.

I connected the laptop locally to a LAN port, as you suggested, and it worked (thank you).  However, the LAN ports still did not with the homeplugs, despite re-synch'ing them.  I checked the documentation from PN, which states that the WAN port is indeed an input, but only it seems for use with an FTTP/fibre set up (ours is simple DSL broadband, where the WAN port is not mentioned).  Fact remains we were connected, WAN to homeplug, for the last two years without any issues until now, so I can't explain that.

I returned Hub One to auto DNS and switched it off overnight.  Using a LAN port, it started working again yesterday - I've no idea why - and it has been stable ever since (WAN as output doesn't work. I suspect something had happened on the incoming broadband link, which was then sorted). A later correspondent on this thread has had a similar experience.  Incidentally, I don't know why you say I've been 'complicating things' - I've only been trying what PN support have suggested, and I think they were right to do so. I'm not an engineer, just a user trying to get a seemingly faulty system working again.  Isn't that what Support is for?

Thanks for your help.  

 

mike_howlett
Newbie
Posts: 4
Registered: ‎28-06-2021

Re: Wifi but no wired connection

Hi nemgreen. Your post and Bob Pullens' reply are interesting in the similarity to my problem. I also tried a soft reset, but it hadn't worked; what did work was returning it all to the original set up and switching off for 12 hours.

Can't explain that, but it does look like PN were right not to send out a new router...  Perhaps a failed FW update? (I'm still on 4.7.5.83.8.263)

Cheers

Mustrum
Community Veteran
Posts: 2,755
Thanks: 630
Fixes: 60
Registered: ‎13-08-2015

Re: Wifi but no wired connection

@mike_howlett  glad you have it sorted.

When testing, keeping things simple is a standard fault finding technique. PN, indeed any ISP support staff are there to get your broadband services working, WiFi and indeed powerline adapters and even PC settings are customer's responsibility.

As Bob has already stated, your fault was very different to the one @nemgreen  had.