cancel
Showing results for 
Search instead for 
Did you mean: 

Wi-fi signal from Plusnet Hub One Router has become very weak

FIXED
Meerkat55
Interested
Posts: 2
Thanks: 1
Fixes: 1
Registered: ‎30-10-2021

Wi-fi signal from Plusnet Hub One Router has become very weak

Up until a few days ago I had no issues at all.   Then suddenly my wi-fi signal has become incredibly weak.   No circumstances have changed, no new devices or change in placement; one day it was fine, the next it wasn't.   I can be in the same room as the router and still have it be too weak to for my devices to use it.   The wired connection is absolutely fine, I tested the speed and it's as expected.   It's just the wi-fi that's coming up short.   Anyone know what might be the problem?

5 REPLIES 5
Longliner
Seasoned Pro
Posts: 413
Thanks: 196
Fixes: 7
Registered: ‎22-10-2014

Re: Wi-fi signal from Plusnet Hub One Router has become very weak

Could well be the wifi card.  Long ago I treated myself to a new £80 Billion with two-year warranty. At 26 months the wifi card gave up the ghost, a common occurrence according to the forums I consulted -- pity I hadn't done so before I bought it. These days I'm very happy with a BT HH6 which cost me all of £15 on Gumtree. Suggest you try another router, in your shoes I would find a HH6 hopefully in driving distance. Its wifi is much better than the Hub One.

Gandalf
Community Gaffer
Community Gaffer
Posts: 25,916
Thanks: 9,544
Fixes: 1,512
Registered: ‎21-04-2017

Re: Wi-fi signal from Plusnet Hub One Router has become very weak

Thanks for your post @Meerkat55 and welcome to our Community Forums.

I'm sorry to see you're having issues with your WiFi signal.

Could you try going through the troubleshooting steps explained Here?

Let me know how it goes. Smiley

From 31st October 2022, I no longer have a regular presence here as I’ve moved on to a new role within Plusnet.
 Anoush Mortazavi
 Plusnet
dvorak
Moderator
Moderator
Posts: 28,520
Thanks: 6,306
Fixes: 1,459
Registered: ‎11-01-2008

Re: Wi-fi signal from Plusnet Hub One Router has become very weak


Moderators Note


This topic has been moved from Fibre to My Router

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Meerkat55
Interested
Posts: 2
Thanks: 1
Fixes: 1
Registered: ‎30-10-2021

Re: Wi-fi signal from Plusnet Hub One Router has become very weak

Fix

Thank you for the reply @Gandalf.

Just went through it.   Refreshing the Smart Wireless gave me a strong signal on my devices.   They were all then saying "Connected, no internet".   Using the classic 'turn it off and on again' on the router fixed that last part.   All have a strong and working connection now.   Thank you for your help.

Gandalf
Community Gaffer
Community Gaffer
Posts: 25,916
Thanks: 9,544
Fixes: 1,512
Registered: ‎21-04-2017

Re: Wi-fi signal from Plusnet Hub One Router has become very weak

Excellent! I'm glad to see that's done the trick. Thanks for getting back to me @Meerkat55

Let us know if you have further issues or there's anything else you'd need help with.

From 31st October 2022, I no longer have a regular presence here as I’ve moved on to a new role within Plusnet.
 Anoush Mortazavi
 Plusnet