cancel
Showing results for 
Search instead for 
Did you mean: 

Wi-Fi stopped working today

FIXED
Otterbod
Hooked
Posts: 5
Fixes: 1
Registered: a week ago

Wi-Fi stopped working today

Our Wi-Fi stopped working this afternoon, very suddenly.  Every single wi-fi device in our house was affected – laptop, phones, smart meter, tv, ovens, extension router.  Broadband is working fine – the one PC that’s wired to the router is getting our expected 37Mbps download speed.

I checked the router settings – all still set as expected (we changed the Wi-Fi SSID and password when it was installed in 2015).  Each Wi-Fi device returned a message that the password for the connection was incorrect.  They aren’t – they hadn’t been changed.  I re-booted the router – no difference.  I reset the router to factory SSID/pw (the pin-in-the-rear touch), then changed the details back to our chosen ones – no difference in outcome.  I even did the factory reset again, and tried connecting my phone to the original settings – it could see the SSID, but the ex-factory password didn’t work.

During these efforts the wired connection worked fine at each stage.

Anyone seen anything similar, please?  To me, it would seem to be an issue with the innards of the Wi-Fi setup in the router?  The device is a Sagemcom 2704N.

Any suggestions or help would be much appreciated!

9 REPLIES 9
jab1
Aspiring Legend
Posts: 12,725
Thanks: 4,041
Fixes: 162
Registered: ‎24-02-2012

Re: Wi-Fi stopped working today

@Otterbod That sounds very strange - I am wondering here if -somehow - someone has got access to your 2704N and changed the password. Are you seeing any 'strange' devices connected - although I doubt this is the situation if even the default settings are returning a password error, but is worth checking.

The 2704N is very old - maybe if @bobpullen is around he may have some better ideas?

John
Otterbod
Hooked
Posts: 5
Fixes: 1
Registered: a week ago

Re: Wi-Fi stopped working today

John,

 

Thanks for replying.  Oddly one device has now reconnected - as far as I can make out, it's the smart meter.  No others have.  The router Wi-Fi basic settings page shows the correct SSID & password.

Ian

jab1
Aspiring Legend
Posts: 12,725
Thanks: 4,041
Fixes: 162
Registered: ‎24-02-2012

Re: Wi-Fi stopped working today

I'm still a bit mystified - Wi-Fi passwords shouldn't  just fail like that.Unfortunately, this is a bit outside my experience/knowledge base, but hopefully Bob Pullen will be around at some point, or maybe a more technically clued-up Community member will come to the rescue.

John
Baldrick1
Moderator
Moderator
Posts: 9,968
Thanks: 4,460
Fixes: 356
Registered: ‎30-06-2016

Re: Wi-Fi stopped working today

@Otterbod 

If you are referring to your mains electricity supply smart meter then these do not connect to your broadband, they have their own mobile connection.

Sounds to me like your ancient hub has given up the ghost. Ring the Customer Options team tomorrow on 0800 013 2633 and see if they will replace it, Depending on when your contract finishes they might ask you to take a new one. If they won’t replace it for the P &P charge then come back for further advice..

Moderator and Customer
If this helped - select the Thumb
If it fixed it,  help others - select 'This Fixed My Problem'

jab1
Aspiring Legend
Posts: 12,725
Thanks: 4,041
Fixes: 162
Registered: ‎24-02-2012

Re: Wi-Fi stopped working today

@Baldrick1 I think you are probably more correct than my first interpretation, so I'll shut up. 😀

John
Otterbod
Hooked
Posts: 5
Fixes: 1
Registered: a week ago

Re: Wi-Fi stopped working today

@Baldrick1,

Thanks for your reply.  The smartmeter does connect to wifi - at least, the in-home device that we look at periodically does, presumably connecting that way to the actual meter..

Just about to phone Plusnet support - fingers crossed!

Cheers, Ian

MisterW
Superuser
Superuser
Posts: 11,688
Thanks: 3,744
Fixes: 285
Registered: ‎30-07-2007

Re: Wi-Fi stopped working today

The smartmeter does connect to wifi - at least, the in-home device that we look at periodically does, presumably connecting that way to the actual meter..

That is nothing to do with your Plusnet router and wifi. The IHD uses a completely independent network, called zigbee, to connect to youir Smart meter.

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

Otterbod
Hooked
Posts: 5
Fixes: 1
Registered: a week ago

Re: Wi-Fi stopped working today

Fix

 I called Plusnet Support this morning, and the bod I spoke to downloaded something to the router - he explained it as some kind of deeper reset than what I'd done before  - which, followed by a pin-in-the-hole reset, did allow our devices to re-connect after I'd reset SSID & pw to our desired values.

Unfortunately a speed test just now (over wifi) shows a rather poor 10Mbps down, 2.8 up; I'll check what I get on a wired connection shortly. Our normal speeds are ~35/4.

Otterbod
Hooked
Posts: 5
Fixes: 1
Registered: a week ago

Re: Wi-Fi stopped working today

Speeds are now back to normal!  I hope the new state continues for some time - feels like it's been a real waste of my time over the last 24 hours ...

Thanks @jab1, @Baldrick1  and @MisterW for your contributions!

Cheers,

           Ian