cancel
Showing results for 
Search instead for 
Did you mean: 

Using second plusnet hub1 router as wireless access point

FIXED
tomotom
Newbie
Posts: 1
Registered: ‎17-12-2020

Using second plusnet hub1 router as wireless access point

Hello

I followed instructions found here: https://community.plus.net/t5/My-Router/Using-a-2nd-Plusnet-Hub1-as-a-Wireless-Access-point/m-p/1385...

 

to setup a second hub1 ruoter as wireless access point.

all works fine and I can access, however the red light flashes as it doesnt have a broadband cable coming in, but only the ethernet coming from the main router. is there any way to switch off that light and more importantly is the router working fine or because of this light maybe its performance is reduced?

many thanks for any help

tom

1 REPLY 1
MisterW
Superuser
Superuser
Posts: 9,941
Thanks: 2,587
Fixes: 203
Registered: ‎30-07-2007

Re: Using second plusnet hub1 router as wireless access point

Fix

all works fine and I can access, however the red light flashes as it doesnt have a broadband cable coming in, but only the ethernet coming from the main router. is there any way to switch off that light and more importantly is the router working fine or because of this light maybe its performance is reduced?

AFAIK there is no way to stop the light flashing. I use one as a Network switch (similar in function to a WAP but using the wired ports) and the flashing dosent affect performance.

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.