cancel
Showing results for 
Search instead for 
Did you mean: 

Ubiquiti ERLite-3 - CHAP Authentication Failure

FIXED
SLRist
Newbie
Posts: 2
Fixes: 1
Registered: ‎16-09-2018

Ubiquiti ERLite-3 - CHAP Authentication Failure

I have a Ubiquiti ERLite-3 which I am attempting to configure to connect to my Plusnet Fibre service via my Openreach ECI Telecom 061513 modem. I know the modem is functional, because it allows my (horribly buggy) NetGear R7000P Nighthawk to connect without issue.

 

I go through the Basic Setup Wizard and enter my Plusnet Username and Password (the exact same ones which work perfectly with the NetGear box) but I never get a successful PPPoE connection, and all I see in the logs are that CHAP Authentication has failed, which it attempts to retry every 30 seconds or so:

erlite-3_basic_setup_wizard_01.jpg

If I swap back the NetGear box, it succeeds to connect with no problems.

 

I have also tried turning on the VLAN option with value '101' as has been suggested elsewhere, but still it fails to connect:

erlite-3_basic_setup_wizard_02.jpg

 

 

I've also tried the WAN+2LAN wizard option, but have exactly the same result.

 

Does anyone have any suggestions how I can diagnose the CHAP auth failure and find out what's causing it?

Many thanks!

3 REPLIES 3
SLRist
Newbie
Posts: 2
Fixes: 1
Registered: ‎16-09-2018

Re: Ubiquiti ERLite-3 - CHAP Authentication Failure

Fix

Making myself look like a complete idiot - I realise that the username I was using for the NetGear was actually one character different from the one I typed into the EdgeRouter - so it was just a genuine CHAP error. Corrected the username, and now it connects fine via the Openreach modem to Plusnet. I was focused so much on the password being incorrect, I hadn't bothered to closely verify the username.

<facepalm>

Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 18,305
Thanks: 5,954
Fixes: 993
Registered: ‎21-04-2017

Re: Ubiquiti ERLite-3 - CHAP Authentication Failure

Hiya @SLRist, cheers for posting and welcome to our community forums.

I'm glad to see you sorted this out yourself, feel free to post back and let us know if you have any further issues.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
smoothpainting
Dabbler
Posts: 15
Thanks: 4
Registered: ‎30-09-2018

Re: Ubiquiti ERLite-3 - CHAP Authentication Failure

Great choice of router ! I’m using the EdgeRouter-5 and UniFi AP which is very stable. I’ve also setup one in redundancy mode with a fibre and ADSL connection which works well.