cancel
Showing results for 
Search instead for 
Did you mean: 

Setup - Plusnet Home One router with TP-Link Deco P9 Powerline 3 pack + one

markup1
Interested
Posts: 1
Thanks: 1
Registered: ‎01-08-2021

Setup - Plusnet Home One router with TP-Link Deco P9 Powerline 3 pack + one

Seen a number of posts about this so thought I would summarise to save people the effort I went through, steps may differ.

Download TP-Link Deco app to iPhone, set up user name

Disconnect all old wifi extenders

Get Type C -> Ethernet port cable, and RJ45-RJ45 cable for Mac

Plug into Mac and Plusnet, turn of WiFi, check connectivity on 192.168.1.254 and credentials for Advanced

Record router credentials eg yourusername@plusdsl.net. PPoE always (your probably DONT need this)

Open router page, advanced, turn off 2.4 and 5mhz wireless wifi

Plug first Deco unit into one of 4 ethernet ports with supplied cable (same as above but shorter) 

Turn on and wait from green then flashing blue

Use TP_link, follow prompts, set up SSID eg: MYNET and wifi, add new device (Deco)

It will ask for router creds, give above, it will dutifully fail to connect to internet

In app, advanced settings, set as Access Point (so the Plusnet router still is the router)

Check MYNET now works from another phone/another laptop nearby and internet

Plug in second Deco Unit in final place if near to wifi/original box.  If final place is not near, then plug in temporarily at a spot near to the master Deco

THIS BIT GOT ME REALLY BAD INTERFACE

In App, overview, look at top and see MYNET with downarrow, dont click here but on + in a circle to right corner of same line on display

Select Deco type and search - this will take a while. Decos are slow to boot and find so be patient, check it is flashing blue

One it is set up, it will turn to solid white, red flashing is normal while it configures itself

Do the same with the third and fourth, setting up near master if final location too far away and then unplug and move

ANOTHER POOR INTERFACE

To check Deco status, go to overview (tab left on bottom of app screen) click "Internet" just below <MYNET). 

I would say 99% of the problems were dealing with the Deco poor interface and lack of easy documentation

Bought a Powerline as the distance is about 8m from the master socket to a separate building. - works fine at time of writing although on a different circuit