cancel
Showing results for 
Search instead for 
Did you mean: 

SOLVED No more than 100 sessions allowed....

newportpaul
Newbie
Posts: 3
Thanks: 2
Registered: ‎19-09-2014

SOLVED No more than 100 sessions allowed....

Had problems connecting to wifi and when tried to login to PlusOne hub I had a message:   'no more than 100 sessions allowed' although everything was.blue light. Phoned Support who told me to switch off router for 65 minutes. After leaving off for 2 hours no change. Checked google and found this old solution:

Try to connect to Hub

Above the '100 sessions message',


"Click on Advanced Settings
Login with your admin password from the back of the router
Click on Continue to Advanced Settings
Select Broadband from the option above
Click Disconnect
Change the username to YourUsername@plusdsl.net
Change the password to your account password
And then click Connect
This should do the trick.

From when I joined the Plusnet Help Team in May 2017 my main Community account is @Gandalf.
If this post resolved your issue please click the 'This fixed my problem' button
         Anoush Mortazavi"

Solved my problem. Thanks Anoush!

10 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 10,104
Thanks: 3,195
Fixes: 508
Registered: ‎21-04-2017

Re: SOLVED No more than 100 sessions allowed....

Sorry for the issues you've had, and I'm glad that one of my old posts helped you fix the issue. Thumbs Up

Feel free to let me know if you need any further assistance at all. 

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Moderator
Moderator
Posts: 18,588
Thanks: 2,888
Fixes: 238
Registered: ‎06-04-2007

Re: SOLVED No more than 100 sessions allowed....

Moderators Note

Thread moved from Broadband to My Router.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

Longy80
Newbie
Posts: 7
Registered: 3 weeks ago

Re: SOLVED No more than 100 sessions allowed....

Hi,

I have the same problem however when I go to login it won’t do anything except state ‘no more than 100 sessions’ any advice welcomed?

Regards Kev
Highlighted
Community Veteran
Posts: 3,817
Thanks: 449
Fixes: 6
Registered: ‎05-04-2007

Re: SOLVED No more than 100 sessions allowed....

Hi Kev,

Probably best to remove your username from your post, a mod may pick up on this. PlusNet and mods can still view it from a non-public area.

Have you tried the steps in the original post and have they made any difference?

 

newportpaul
Newbie
Posts: 3
Thanks: 2
Registered: ‎19-09-2014

Re: SOLVED No more than 100 sessions allowed....

Kev,

 

Reboot the router, and as it comes back on line you should be able to follow the steps outlined earlier. 

Longy80
Newbie
Posts: 7
Registered: 3 weeks ago

Re: SOLVED No more than 100 sessions allowed....

Hi Alex,

Ok I have removed now.

I am unable to login to the router due to the router being unresponsive. It won’t let me into the login page to attempt it.

I will try to directly do this using the Ethernet cable and see if I can do it.
Longy80
Newbie
Posts: 7
Registered: 3 weeks ago

Re: SOLVED No more than 100 sessions allowed....

I will give it a go, thanks
Community Veteran
Posts: 3,817
Thanks: 449
Fixes: 6
Registered: ‎05-04-2007

Re: SOLVED No more than 100 sessions allowed....

Yep no problem.

The Ethernet is a good thing to do, other thing I would try failing that is a full reset.

Paperclip or holding down the pin the reset hole may fix it.

Longy80
Newbie
Posts: 7
Registered: 3 weeks ago

Re: SOLVED No more than 100 sessions allowed....

It worked, the router settings were reset so had to input them again.

Now getting the connection through, thanks 👍🏼
Plusnet Help Team
Plusnet Help Team
Posts: 10,104
Thanks: 3,195
Fixes: 508
Registered: ‎21-04-2017

Re: SOLVED No more than 100 sessions allowed....

Sorry to hear you've had issues with setting your router up, but I'm glad to see this sorted now.

Let us know if you need any further assistance.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team