cancel
Showing results for 
Search instead for 
Did you mean: 

Router fails to connect Internet

FIXED
pvmb
Aspiring Pro
Posts: 490
Thanks: 47
Fixes: 2
Registered: ‎12-02-2014

Router fails to connect Internet

Now, when I restart my Technicolor TG582n router it does not automatically connect to the Internet after establishing an ADSL connection. I am forced to log on to it and manually connect.

Any ideas?

7 REPLIES 7
LaurenB
Plusnet Help Team
Plusnet Help Team
Posts: 2,577
Thanks: 508
Fixes: 130
Registered: ‎07-12-2017

Re: Router fails to connect Internet

Hiya @pvmb, I'm sorry for the issues with your router.

 

It looks like we don't have any active router details on the account at the moment, so it won't be able to authenticate itself.

 

Can you pop us over a PM with the router's serial number and we'll get that added back on for you.

If this post resolved your issue please click the 'This fixed my problem' button
 Lauren Barry
 Plusnet Help Team
pvmb
Aspiring Pro
Posts: 490
Thanks: 47
Fixes: 2
Registered: ‎12-02-2014

Re: Router fails to connect Internet

OK Lauren,

I seem to have cracked this now, looks like it was down to a router setting I altered in the past.

System Configuration
Web Browsing Interception: Enabled/Automatic/Disabled

I had this on 'Disabled' (for prior reasons), have now put it back on default setting 'Automatic' - where it 'Only detects the Internet' and it seemed to connect automatically this morning.

Thanks.

Anoush
Aspiring Hero
Posts: 2,568
Thanks: 570
Fixes: 139
Registered: ‎22-08-2015

Re: Router fails to connect Internet

I’d actually recommend turning off ‘web browsing interception’ as it’s commonly known to cause log-in issues with the TG582n where the router interface would just randomly log you out and you’d have to log in again. I’ve seen by turning that off fixes this problem.

If we make sure your router is added to the hardware management platform, that may be a better way to go. If you haven’t already, I’d PM Lauren the router serial number beginning with CP and the first 6 characters of the MAC address from the label on the bottom. 

This is my personal Community Forum account to help out around these parts while I'm at home. If I'm posting from the 1st March 2020, this means I'm off-duty with no access to internal systems.
If this post resolved your issue, please click the 'This fixed my problem' button
pvmb
Aspiring Pro
Posts: 490
Thanks: 47
Fixes: 2
Registered: ‎12-02-2014

Re: Router fails to connect Internet

Thanks Anoush,

I don't think I have previously experienced this logging off fault. I do experience the known TG582n sporadic DNS failure - do you mean that? Possibly I was trying to sort that out with the router Web Browsing Interception setting. I have learned that all I need do is run ipconfig /flushdns on the PC and wait a short while until normal operation returns.

Could the lack of registration for my router be in any way connected with why I have had a fixed IP address for years, even though not asked for and not set up in my Plusnet account settings?

Anoush
Aspiring Hero
Posts: 2,568
Thanks: 570
Fixes: 139
Registered: ‎22-08-2015

Re: Router fails to connect Internet


@pvmb wrote:

Thanks Anoush,

I don't think I have previously experienced this logging off fault. I do experience the known TG582n sporadic DNS failure - do you mean that? Possibly I was trying to sort that out with the router Web Browsing Interception setting. I have learned that all I need do is run ipconfig /flushdns on the PC and wait a short while until normal operation returns.


Ah fair enough. Never seen that before, from what I remember. Then again it’s been a while since I’ve supported someone with a TG582n.


@pvmb wrote:
Could the lack of registration for my router be in any way connected with why I have had a fixed IP address for years, even though not asked for and not set up in my Plusnet account settings?

No it won’t be connected to your static IP. Do you have the broadband firewall or the pro-addon turned on? If you do we’d add a free static IP due to the way these services work on our network, a fixed IP would route your connection differently but not in a bad way though. 

This is my personal Community Forum account to help out around these parts while I'm at home. If I'm posting from the 1st March 2020, this means I'm off-duty with no access to internal systems.
If this post resolved your issue, please click the 'This fixed my problem' button
pvmb
Aspiring Pro
Posts: 490
Thanks: 47
Fixes: 2
Registered: ‎12-02-2014

Re: Router fails to connect Internet

Fix

A belated follow up to this issue. The solution was to reestablish Auto WAN-Sensing in the RG582n router.

"Broadband Connection
WAN-sensing
Pick A Task...
(Re) Start Auto WAN-Sensing"

Gandalf
Community Gaffer
Community Gaffer
Posts: 25,915
Thanks: 9,539
Fixes: 1,512
Registered: ‎21-04-2017

Re: Router fails to connect Internet

Thanks for the heads up!

Glad you got it sorted

From 31st October 2022, I no longer have a regular presence here as I’ve moved on to a new role within Plusnet.
 Anoush Mortazavi
 Plusnet