cancel
Showing results for 
Search instead for 
Did you mean: 

Router Software and loss of WIFi printer on my Hub 1

Seano51
Dabbler
Posts: 11
Registered: ‎01-04-2019

Router Software and loss of WIFi printer on my Hub 1

Hello All

             I am new to this community and would like to ask some questions. (1 where do I find what software version my router is running, ( 2 I appear to have lost my WIFI printer Epson XP-422 from the hub WiFi settings, I have reinstalled my printer to my hub more times than I can count over the weekend.

 

I can print from my laptop, so obviously my laptop is seeing my printer wirelessly but if i try to scan it can not communicate with the printer, this appears to be caused by a windows update which rendered scanners inoperable unless you could find an update / workaround, done all that but my computer still does not communicate with the scanner.

 

Having tried everything I can think off, my printer still is not seen in my hub settings.

20 REPLIES 20
Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 18,252
Thanks: 5,922
Fixes: 986
Registered: ‎21-04-2017

Re: Router Software and loss of WIFi printer on my Hub 1

Hi there.

Firstly welcome to our community forums.

1 where do I find what software version my router is running

If you go to your router settings at http://192.168.1.254 then scroll to the bottom, you should see the firmware version. 

 

2 I appear to have lost my WIFI printer Epson XP-422 from the hub WiFi settings

Are you able to plug your printer into your laptop using an ethernet cable to see if you're able to scan that way? This would try to narrow down where the issue lies. It may also be worth trying a different device if you can.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
DS
Champion
Posts: 2,187
Thanks: 464
Fixes: 22
Registered: ‎06-01-2017

Re: Router Software and loss of WIFi printer on my Hub 1

you should see the firmware version

Only thing I can add - to the side of the version, which might end in 263, is date it was installed.

(unless you factory reset the hub)

And did the issue only start around that date (or, say, 3 days after that date). I have no more to add.

Seano51
Dabbler
Posts: 11
Registered: ‎01-04-2019

Re: Router Software and loss of WIFi printer on my Hub 1

Hi Gandalph
Many thanks for the help, my software ver is 4.7.5.1.83.263, last updated on 26/03/19 is that the latest version ?

Sadley my printer doesn't have an ethernet port, but it does have a USB port, ran a lead to it, set the printer to local, and run as admin and it scanned the document perfectly, not the correct way but it got the job done, thank you.

Sean
BD
Plusnet Help Team
Plusnet Help Team
Posts: 865
Thanks: 176
Fixes: 43
Registered: ‎24-04-2017

Re: Router Software and loss of WIFi printer on my Hub 1

Hi @Seano51, I'm glad to hear you've managed to work around the printer issue. I can confirm your router is on the latest version and there's nothing this side as to jumping out as the cuase. By all means if you see issues return, one thing I'd highly recommend is aswell as removing and joining the wireless afresh is to once joined, reboot the rotuer to see if this then lets your devices comunicate with the printer.

 Ben Devine
 Plusnet Help Team
Seano51
Dabbler
Posts: 11
Registered: ‎01-04-2019

Re: Router Software and loss of WIFi printer on my Hub 1

Apologies, forgot to add printer still not showing in hub WiFi, strangely when I first started trying to get to grips with this issues on Saturday the printer was showing in the WiFi settings, but it kept alternating between connect and not connected ?
Seano51
Dabbler
Posts: 11
Registered: ‎01-04-2019

Re: Router Software and loss of WIFi printer on my Hub 1

Yes, I did reboot the router but the printer still does not show :0(
DS
Champion
Posts: 2,187
Thanks: 464
Fixes: 22
Registered: ‎06-01-2017

Re: Router Software and loss of WIFi printer on my Hub 1

I can confirm your router is on the latest version and there's nothing this side as to jumping out as the cuase

Really? So my similar issues with devices dropping or showing no connection or slow connections or showing connected, no internet were in my head? Which didn't happen on firmware 253, but did on 263. Repeatable on 2 x PNH1's.

Anyway, must have been two duff hubs then, moving on.

forgot to add printer still not showing in hub WiFi, strangely when I first started trying to get to grips with this issues on Saturday the printer was showing in the WiFi settings, but it kept alternating between connect and not connected

Try turning off 5GHz in the router settings. Does it still show the same symptoms?

Have you pressed the WPS button, if so, you may need to connect the printer to the laptop, run the printer wizard (CD or www) and try to set it manually (using software) to connect to router.

How far is the printer from the hub?

Seano51
Dabbler
Posts: 11
Registered: ‎01-04-2019

Re: Router Software and loss of WIFi printer on my Hub 1

Been down the re installing the printer with the wps pressed, but no joy, laptop and printer are ten feet away from the router, but everything is running through quality pass through plugs terminating in 3.0 gigabit lan USB connection to the laptop.
BD
Plusnet Help Team
Plusnet Help Team
Posts: 865
Thanks: 176
Fixes: 43
Registered: ‎24-04-2017

Re: Router Software and loss of WIFi printer on my Hub 1

I beleive this could still be a multitude of things behind the wireless print issues you're seeing.

If you reboot the rotuer then re-check the network map on the first router page, does this now show you router again?
Is the router fairly close to the rotuer or located in a different room?
Does the printer connect straight to the router or via a wifi booster?
Have you at all previously split the 2.4 and 5Ghz wireless freqencies? If so I'd solely connect the router to the 2.4 standard frequency as this would avoid any compatability issues with 5GHz.
Have you noticed any other devices having wireless issues? Whether it be dropping out, not being shown by other devices or on the network map within the router pages?

 

 Ben Devine
 Plusnet Help Team
Seano51
Dabbler
Posts: 11
Registered: ‎01-04-2019

Re: Router Software and loss of WIFi printer on my Hub 1

As  said the router is ten feet away in another room, yes I recently split the networks on plusnet's advice due to slow  very downloads but this made no difference, it's only since putting them back together that i have seen this problem.

MasterOfReality
Plusnet Help Team
Plusnet Help Team
Posts: 1,639
Thanks: 275
Fixes: 57
Registered: ‎26-03-2018

Re: Router Software and loss of WIFi printer on my Hub 1

Hi @Seano51 

 

it's only since putting them back together that i have seen this problem.

Could you possibly look into splitting the frequencies again and the connecting your printer solely to the 2.4GHz? 

 

Kind Regards, 

MoR

 

If this post resolved your issue please click the 'This fixed my problem' button
 MoR
 Plusnet Help Team
DS
Champion
Posts: 2,187
Thanks: 464
Fixes: 22
Registered: ‎06-01-2017

Re: Router Software and loss of WIFi printer on my Hub 1

I should have worded that better Embarrassed

Try without using WPS. Thus if your printer doesn't have enough buttons, you may need to use the laptop (with printer attached to laptop) and use a printer wizard to connect the printer to the router

But, make sure both laptop and printer are on same spectrum, both on 2.4GHz only. fttb forget about 5GHz. Then see if it connects.

 

Edit Huh

but everything is running through quality pass through plugs

Goes against my better judgement, but if you have an extension lead, can you run the extension from the first plug (as in plugged into the plug) and then plug the second plug into the extension lead.

Having passthroughs on and upstairs circuit and a downstairs circuit could be causing this. The temporary extension should reveal if these are the cause.

Seano51
Dabbler
Posts: 11
Registered: ‎01-04-2019

Re: Router Software and loss of WIFi printer on my Hub 1

Ok, I have split the frequencies again, Home, Amazon, and Android are all connected to 2.4 gig, channel 6, I have designated 5g as Plusnet 5ck9-5, channel 44, rerun the priinter wifi setup using the wizard and it still comes up the same, no priinter showing on the 2.4 gig tree.

Seano51
Dabbler
Posts: 11
Registered: ‎01-04-2019

Re: Router Software and loss of WIFi printer on my Hub 1

I live in a flat so everything is on the same level, and i don't have any extension leads, what about,mif I unplugged the pass through's and just run everything wifi from the router ?