cancel
Showing results for 
Search instead for 
Did you mean: 

Really poor WiFi performance recently.

FIXED
Mark8147
Dabbler
Posts: 11
Thanks: 1
Fixes: 1
Registered: ‎25-02-2023

Really poor WiFi performance recently.

Over the past week or so our WiFi performance has been really poor. Our router is downstairs in the lounge and we'd never had any problems connecting to the WiFi upstairs n the past but over the past few weeks we have.

I thought it might be the router packing in so got a new Smarthub 2 but without any improvement. We always have good WiFi signal on our phones, either full or 3 bars, but the speed is slow or there is no connection at all. Even the streaming on our Roku stick which is in the same room as the router has become slow and laggy.

Anyone know what might be causing this or any idea how to fix it? Any help would be really appreciated, thanks.
18 REPLIES 18
jab1
Legend
Posts: 16,584
Thanks: 5,216
Fixes: 245
Registered: ‎24-02-2012

Re: Really poor WiFi performance recently.

@Mark8147 Welcome to the forums. TBH, it sounds like it is not actually the Wi-Fi (hub to equipment0 that is at fault, more the actual OR network which is at fault. You can either wait for a PN staffer to pick this up, or we (the Community) can help. If you want us to help, say so, and I will post a 'help guide' which will provide us with the required information.

John
Mark8147
Dabbler
Posts: 11
Thanks: 1
Fixes: 1
Registered: ‎25-02-2023

Re: Really poor WiFi performance recently.

No harm in seeing if the community can help, what information do you need?
jab1
Legend
Posts: 16,584
Thanks: 5,216
Fixes: 245
Registered: ‎24-02-2012

Re: Really poor WiFi performance recently.

OK. I'll post the 'help sheet' in a few minutes - got to do something else now. I will possibly not pick up your response until first thing tomorrow, but we will see.

John
Mark8147
Dabbler
Posts: 11
Thanks: 1
Fixes: 1
Registered: ‎25-02-2023

Re: Really poor WiFi performance recently.

Thanks very much.
jab1
Legend
Posts: 16,584
Thanks: 5,216
Fixes: 245
Registered: ‎24-02-2012

Re: Really poor WiFi performance recently.

Here you go, Mark.

For Community members to be able to help, information from these two sites, as screenshots, posted as pictures within the topic, not as attachments:-

BT Broadband(obscuring your phone number) and BTW Performance Tester - Over a wired (Ethernet) connection if at all possible, please report the 'ADDITIONAL DIAGNOSTICS', and sight of the broadband connection status from your Hub (with the 'Username' obscured) would be a good starting point.

For the Hub One -

Navigate from the Home Screen to Troubleshooting > Helpdesk

For the Hub Two -

Navigate from the Home Screen to Advanced Settings > Technical Log > Information

It may also be a good idea to report the results of a Quiet Line Test - dial 17070 option 2 from a (preferably corded) phone. After the confirmation of your phone number, there should be total silence apart from the regular 'Quiet Line Test' announcement. Any other noise - report a PHONE fault first.

If you are unsure about any of the above, please just ask - I am happy to help.

John
Mark8147
Dabbler
Posts: 11
Thanks: 1
Fixes: 1
Registered: ‎25-02-2023

Re: Really poor WiFi performance recently.

BTBroadband.pngBTWholesale.pngHubSettings.png

jab1
Legend
Posts: 16,584
Thanks: 5,216
Fixes: 245
Registered: ‎24-02-2012

Re: Really poor WiFi performance recently.

Thanks for that, Mark. At first glance I can't see anything out of place at all. Hows the phone test?

Have you introduced any new equipment recently, or moved the Hub/computer?

John
Mark8147
Dabbler
Posts: 11
Thanks: 1
Fixes: 1
Registered: ‎25-02-2023

Re: Really poor WiFi performance recently.

Couldn't do a phone test as we don't actually have a home phone. No new devices added, and haven't moved the router. We have booked an appointment to have the main Socket into the hall so there should be less brick walls blocking signals.
jab1
Legend
Posts: 16,584
Thanks: 5,216
Fixes: 245
Registered: ‎24-02-2012

Re: Really poor WiFi performance recently.

Fair enough. I don't think the phone line is at fault, but it could be - I had a recent experience where the connection on the DP was dodgy, but it didn't impact my broadband, just made phone calls impossible.

Leave it with me - I'll have another think in the morning when I'm more awake, but I'm slightly stumped at the moment.

Two final questions - was the testing done over a wired connection, and you appear to have downloaded a heck of a lot over two days - have you got say, Google Drive or similar running in the background?

John
Mark8147
Dabbler
Posts: 11
Thanks: 1
Fixes: 1
Registered: ‎25-02-2023

Re: Really poor WiFi performance recently.

Testing was done over ethernet on my desktop which has been fine throughout. The high download amount is Doom and Doom Eternal.

Dunno if it's worth mentioning but my wife's phone was getting 14mbps via WiFi, managed to fix that amd she's now at full speed so could her phone have been throttling things in some way? Only thing I can think of.
Mark8147
Dabbler
Posts: 11
Thanks: 1
Fixes: 1
Registered: ‎25-02-2023

Re: Really poor WiFi performance recently.

Screenshot_20230225_230825_Settings.jpg

 

This is what we get upstairs, full signal but no internet.

Mark8147
Dabbler
Posts: 11
Thanks: 1
Fixes: 1
Registered: ‎25-02-2023

Re: Really poor WiFi performance recently.

Untitled2.png

 

Could my neighbours plusnet broadband be interfering with mine? Im fairly sure they are new customers.

jab1
Legend
Posts: 16,584
Thanks: 5,216
Fixes: 245
Registered: ‎24-02-2012

Re: Really poor WiFi performance recently.

What are you using to get that information? Looking at that, no, your neighbours are on different frequencies.

Is the phone you got the 'no broadband' message from yours or you wife's? It is looking like a device-specific issue.

John
RealAleMadrid
Aspiring Hero
Posts: 2,692
Thanks: 1,370
Fixes: 59
Registered: ‎07-07-2009

Re: Really poor WiFi performance recently.

@jab1  Are you sure about that? The top 2 lines are the Op's router but there is another one also using channel 6 on 2.4GHz with a RSSI only slightly worse than the Op's so a fairly strong signal strength.

@Mark8147  You could try changing your 2.4 GHz channel to 11, it may help.

Your Broadband connection speeds look excellent so it looks like your problem is just Wi-Fi related. As Plusnet do not guarantee any speeds over Wi-Fi it's a DIY job to try and sort it.