cancel
Showing results for 
Search instead for 
Did you mean: 

Puzzling Hub One Behaviour

FIXED
agedgopher
All Star
Posts: 431
Thanks: 293
Fixes: 14
Registered: ‎02-12-2016

Puzzling Hub One Behaviour

I had to re-install my Hub 1 because my reliable BT HH6 died on the 4th October.

Since the Hub 1 was installed I have lost around 6 mbps of download speed but the system has remained stable.

Whilst looking for the firmware update this week as indicated by @bobpullen , I have noticed the following behaviour happening every day since 4th October:-

Event Log

This page summarises all the recent events that have been recorded on your Plusnet Hub.
You can filter the events to show items related to a specific category.
click to change category dropdown
 

Recorded events

Time and date Message
03:07:00, 15 Oct. (157052.260000) CWMP: session closed due to error: Timeout
03:06:30, 15 Oct. (157022.230000) CWMP: HTTP authentication success from https://pbthdm.bt.mo
03:06:27, 15 Oct. (157020.050000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
03:06:27, 15 Oct. (157020.040000) CWMP: Session start now. Event code(s): '2 PERIODIC'
03:06:27, 15 Oct. (157019.780000) CWMP: Initializing transaction for event code 2 PERIODIC
02:12:24, 15 Oct. (153776.780000) CWMP: session closed due to error: Timeout
02:11:54, 15 Oct. (153746.740000) CWMP: HTTP authentication success from https://pbthdm.bt.mo
02:11:48, 15 Oct. (153740.660000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
02:11:48, 15 Oct. (153740.650000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
02:10:59, 15 Oct. (153691.650000) CWMP: session closed due to error: Could not resolve host
02:10:57, 15 Oct. (153689.690000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
02:10:57, 15 Oct. (153689.680000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
02:10:24, 15 Oct. (153656.440000) CWMP: session closed due to error: Could not resolve host
02:10:24, 15 Oct. (153656.420000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
02:10:24, 15 Oct. (153656.420000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
   
02:10:23, 15 Oct. (153656.150000) CWMP: Initializing transaction for event code 4 VALUE CHANGE

 

Any thoughts?

3 REPLIES 3
dvorak
Moderator
Moderator
Posts: 26,875
Thanks: 5,305
Fixes: 1,317
Registered: ‎11-01-2008

Re: Puzzling Hub One Behaviour


Moderators Note


This topic has been moved from Fibre to My Router

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
bobpullen
Community Gaffer
Community Gaffer
Posts: 15,315
Thanks: 2,992
Fixes: 186
Registered: ‎04-04-2007

Re: Puzzling Hub One Behaviour

Fix

@agedgopher just looks to be the hub checking in with the management platform. The timeouts aren't anything to worry about as things look fine from this side.

I've just pushed the latest update to your hub. It will be applied the next time you restart it.

Should also fix the log timestamps which look to be an hour behind.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

agedgopher
All Star
Posts: 431
Thanks: 293
Fixes: 14
Registered: ‎02-12-2016

Re: Puzzling Hub One Behaviour

@bobpullen  Thank you for the reassurance and also for the update.