cancel
Showing results for 
Search instead for 
Did you mean: 

Poor Wifi.

Taxi_Driver
Dabbler
Posts: 13
Thanks: 1
Registered: ‎19-09-2018

Poor Wifi.

Hi, I've been with plusnet just over a year now. I'm not the most techy person on the planet, but I've tried everyting I can to get a wifi signal all over the house and I've failed. I have fibre broardband. Download speeds around 65Mbps, upload 19Mbps. I have wired connections to my TV, and set top box Via TP Link Powerline Adapters which work very well. On my Iphone and Ipad I have great wifi speed when I'm near the router. But Move upstairs or into the Bathroom and the speeds drop or dissapear completely. I've tried a couple of TP Link wifi extenders, but they make little or no difference. I guess you can't boost a poor or non existant signal. The house is relatively small, an extended bungalow. But move more than 20 feet from the router and wifi becomes inconsistant and patchy. I need help if anyone has any suggestions.

7 REPLIES 7
Beyhive
Plusnet Help Team
Plusnet Help Team
Posts: 722
Thanks: 100
Fixes: 43
Registered: ‎25-02-2019

Re: Poor Wifi.

Hi @Taxi_Driver,

 

If it is solely wireless devices where you notice the issues then I'd recommend following the steps below on how to best optimise the wireless to suite your property which should improve things for you.

 

What we need to change are a couple of settings on the Wireless page of your router's menu. What we are doing is often called 'splitting the networks' and 'changing wireless channels'.

 

1) To connect to your Hub One, you will need to open a browser and go to 192.168.1.254 If you have any issues doing this via Wireless, we recommend trying to do it via Ethernet cable instead.

 

2) You should come to a page with information about your connection, click 'Advanced Settings' at the top and it will ask you to sign in with a Password. This is located on the back of your router under 'Admin Password'

 

3) Select the option for 'Wireless' followed by '5 GHz Wireless'. What we want to do to begin with is turn 'Sync with 2.4 GHz Wireless' to 'Off' and update the SSID to be different. The easiest way would be to add '-5G' to the end so it is identified as its own connection. Once this is changed, we will need to keep an eye on it for a day or 2 to see if the issue continues. If it does, the next step would be to change the wireless channel. Keeping in mind the original 2.4Ghz unchanged name network connection would be the best to connect your devices to for a stronger signal.

 

4) Following the above guide to get to your 'Advanced Settings' page, you will need to change the settings within the 2.4 GHz Wireless tab and the 5 GHz Wireless tab.

 

5) Under the correct heading, you will need to find 'Channel Selection' on the list and change this from 'Automatic' to any one of the other channels, This can also need doing under '5 GHz Wireless' to cover both signals. Give it 3-4 hours of testing to see if the issue still persists and try to change the channel again if you see little or no improvement.

If this post resolved your issue please click the 'This fixed my problem' button
 Faris
 Plusnet Help Team
Taxi_Driver
Dabbler
Posts: 13
Thanks: 1
Registered: ‎19-09-2018

Re: Poor Wifi.

I'll give that a try and get to you. Thanks for taking the time to help.

Taxi_Driver
Dabbler
Posts: 13
Thanks: 1
Registered: ‎19-09-2018

Re: Poor Wifi.

I'm back again. I've had a week of trying the suggestions. Had no problem at all changing the settings, but nothing helped. Unsyncing (is that a word?) the wifi channels made little to no difference. Tried all the different channels manually with no significant difference on any of them. Stay by the router, 65Mbps. Walk 20 Feet away, below 20Mbps. Turn a corner so there's a wall in the way, Lucky to get anything. But usually less than 1Mbps while there is a connection. 

TheMightyAJ
Plusnet Help Team
Plusnet Help Team
Posts: 1,251
Thanks: 142
Fixes: 57
Registered: ‎26-03-2018

Re: Poor Wifi.

Hi @Taxi_Driver,

I'm sorry to hear that's the case. Having read through your comments, I'm afraid there's not much more we can offer in the way of support for this one, as it seems like the problem is definitely somewhere between the router and the devices connecting to it. Though the property is small, do you know if the walls are thick or made of stone? In older properties where this is the case, it can unfortunately stop the wireless signal from reaching as far and can negatively affect the speeds. Alternatively, are there any other wireless devices or home management systems in the property? Would it be possible to try an alternative router in the setup to see if this makes any difference?

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team
Taxi_Driver
Dabbler
Posts: 13
Thanks: 1
Registered: ‎19-09-2018

Re: Poor Wifi.

Thanks for the quick reply. It seems a better router with a better wifi signal is the only way forward. The property was built in the 1930's, all the walls are brick. Never had a problem with the talktalk router. But I guess a budget service comes with budget equipment. May be time to move on.

Anonymous
Not applicable

Re: Poor Wifi.

@Taxi_Driver - Buying your own router is usually a sound investment, as you don't need to learn anything new or reconfigure if you move Provider. However, this only applies if the ISP you use allows you to use your own, and if they don't then maybe you should ask yourself why that is!

 

Taxi_Driver
Dabbler
Posts: 13
Thanks: 1
Registered: ‎19-09-2018

Re: Poor Wifi.

1 last question before I move on. Can the plusnet router be used as a modem only to then use a different router without a modem? If so, what needs to be changed in the settings to turn off the router part?