cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet Hub two Apple HomePod issues

zb6
Newbie
Posts: 3
Registered: ‎05-02-2022

Plusnet Hub two Apple HomePod issues

Hey!
After updating to the Plusnet Hub 2 I have been experiencing fairly shocking connectivity issues with our Apple HomePod Mini’s.. they frequently say they are “having trouble with the connection right now” and the audio drops out all the time with ones we have in a stereo pair… we NEVER had this problem with the Plusnet hub One, has anyone else experienced this issue? If so have you found a fix?

Thanks
9 REPLIES 9
Strat
Community Veteran
Posts: 31,320
Thanks: 1,609
Fixes: 565
Registered: ‎14-04-2007

Re: Plusnet Hub two Apple HomePod issues

Moderators Note
This topic has been moved from ADSL Broadband to My Router.
Windows 10 Firefox 109.0 (64-bit)
To argue with someone who has renounced the use of reason is like administering medicine to the dead - Thomas Paine
bobpullen
Community Gaffer
Community Gaffer
Posts: 16,885
Thanks: 4,977
Fixes: 316
Registered: ‎04-04-2007

Re: Plusnet Hub two Apple HomePod issues

@zb6 - not an issue I've seen reported thus far.

Disruptive I know, but it would be helpful if you could try a full factory reset/reconfiguration of the Homepods to see if it improves matters.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

zb6
Newbie
Posts: 3
Registered: ‎05-02-2022

Re: Plusnet Hub two Apple HomePod issues

I’v reset the HomePods multiple times. The only thing that has changed in my set up is changing to the Home hub 2.. the past gen plus net hub handled it all fine. It’s very strange
bobpullen
Community Gaffer
Community Gaffer
Posts: 16,885
Thanks: 4,977
Fixes: 316
Registered: ‎04-04-2007

Re: Plusnet Hub two Apple HomePod issues

And presumably reverting to the previous hub sees the problem go away?

I don't personally have access to any Homepods else I'd give it a go. I do have multiple other smart speakers on my network though (some in pairs/groups) and besides some occasional wonkiness with visibility in casting lists (looking into this), they can always connect to the Internet and audio never drops.

I can't be sure, but statistically there's a high possibility we onboarded beta trialists pre-launch that have Homepods. We didn't have any bugs raised that mention them though.

Anything unorthodox about your network setup? e.g. any additional access points/extenders in use?

Anyone else out there using Homepods with a Hub Two?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

bobpullen
Community Gaffer
Community Gaffer
Posts: 16,885
Thanks: 4,977
Fixes: 316
Registered: ‎04-04-2007

Re: Plusnet Hub two Apple HomePod issues

Hmm, it's a BT Smarthub 2 being discussed however this sounds mightily familiar (there could well be more with a spot of additional searching, however I'm on mobile at the moment)
https://discussions.apple.com/thread/252629186
https://www.reddit.com/r/HomePod/comments/l8rlb1/router_recommendations_for_homepod/

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

zb6
Newbie
Posts: 3
Registered: ‎05-02-2022

Re: Plusnet Hub two Apple HomePod issues

Hey,

No I’m just using the hub Two, no extenders. I have tried it with a few alexas and they seem to be stable.
Yes the Old hub one works perfectly fine with the HomePod Minis, the issue Arises when the PN Hub two is introduced. So it has to be something to do with the Hub two not liking working with multiple home pod minis (and really Doesn’t like ones in stereo pairs) Really stumped by this, everything has been reset and renamed multiple times.. seems fine for a while and then the HomePods start saying they can’t connect to the internet. Then it goes away for let’s say a day max then it starts up again.
MisterW
Superuser
Superuser
Posts: 14,653
Thanks: 5,463
Fixes: 391
Registered: ‎30-07-2007

Re: Plusnet Hub two Apple HomePod issues

There seems to be some reports of the Homepod not playing nicely when it has valid credentials for multiple wifi networks https://discussions.apple.com/thread/252222749

This would, of course, be the case with a dual band router where the bands are synchronised

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

Townman
Superuser
Superuser
Posts: 22,978
Thanks: 9,578
Fixes: 159
Registered: ‎22-08-2007

Re: Plusnet Hub two Apple HomePod issues

When this condition occurs, it would be worth checking the devices' connected status as reported in the router management system.

I know nothing of home pods, but thinking about the observation of the stereo pairs, one wonders what might be the consequences of one working on 2.4GHz whist the other is on 5GHz?  There might be merit in turning off the 5GHz SSID to see if that alters the experience.  Running a WiFi analyser might also be of some help - see Best 23 WiFi Tools for Analysis, Security, &Monitoring Wireless APs! 2022 (pcwdld.com) #2 & #3 would be my go-to preferencies.

The oft seen problem of iDevices flip-flopping between the two WiFi bands I have not seen with the Hub Two during the last 10 months of use, even with two dual band WAPs in the network.

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

bobpullen
Community Gaffer
Community Gaffer
Posts: 16,885
Thanks: 4,977
Fixes: 316
Registered: ‎04-04-2007

Re: Plusnet Hub two Apple HomePod issues

@zb6 are you still having this problem?

We've been carrying out some testing at our side but would be useful to know whether or not you still suffer problems with the Hub Two that don't affect the Hub One?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵