cancel
Showing results for 
Search instead for 
Did you mean: 

PlusNet Hub 1 port forwarding. Need to be able to specify receiving port # but cant see how.

FIXED
fiskerton
Newbie
Posts: 3
Registered: 26-03-2017

PlusNet Hub 1 port forwarding. Need to be able to specify receiving port # but cant see how.

Hi. I have a PlusNet  HUB1 I have just purchased an Apexis IP Camera and I have it working fine on the home network but the only way I can access remotely is via the HTTP choice on the dropdown list in the Port Forwarding section of the advanced Hub 1 menu.  Of course the default port for HTTP is port 80 which is wide open to hacking.  I wish therefore to use my own allocated input port but unlike the dropdown list to the right (  where you select a device )  there is no facility to define  your own bespoke item & port.  Unless I have missed something here.  Can anyone help please ?.   Thanks

2 REPLIES
Browni
Seasoned Champion
Posts: 1,521
Thanks: 430
Fixes: 35
Registered: 02-03-2016

Re: PlusNet Hub 1 port forwarding. Need to be able to specify receiving port # but cant see how.

Fix

You can create a new rule at Advanced settings->Firewall->Port forwarding->Manage games and applications->Add new game or application.

I must have been really bad in a previous life. This is my 3rd ISP in a row that uses lithium.
fiskerton
Newbie
Posts: 3
Registered: 26-03-2017

Re: PlusNet Hub 1 port forwarding. Need to be able to specify receiving port # but cant see how.

Many thanks. .  "managing games & applications" on the next page enabled adding a device ( the camera) which then appeared on the previous page dropdown list amongst the games etc. I could them set up a port to direct to the camera's IP address. The only problem is that I'm getting "page not found" after I put in the correct ( camera login)  password despite finding the page to present the password request.   Probably a camera problem so I will proceed with the camera now.   Thanks again for the help.   Ian K.