cancel
Showing results for 
Search instead for 
Did you mean: 

New plusnet hub two user : issues connecting devices via wifi

Jin55
Newbie
Posts: 4
Registered: ‎20-05-2022

New plusnet hub two user : issues connecting devices via wifi

Hi, 5 hours into trying to get my printer and robot vacuum to connect to wifi....defeat. I've read lots on the forum, thanks, but am not the most technological person..plus, it's a maze and I m trapped!

Concentrating on the printer ( hp2632), I've reset it, reloaded the smart app, tried matching it via wps, tried temporarily disabling the 5 ghz thing, tried ethernet....(doesn't seem possible), explored what a dsl cable IS....and discounted it, I could go on....am tearing hair out as need to print some documents. It's looking for wifi. I'm not sure about changing the address which someone mentioned,

Does any kind soul have an idiot's guide to resolving this please? I'm really sorry but running out of ideas. Thanks very much

8 REPLIES 8
Dan_the_Van
Aspiring Hero
Posts: 2,553
Thanks: 1,151
Fixes: 73
Registered: ‎25-06-2007

Re: New plusnet hub two user : issues connecting devices via wifi

@Jin55 welcome to the forum.

There have been a few ports recently regarding some devices not being able to connect to a Hub Two using wireless

Within the settings of the Hub Two wireless network is the ability to change the mode, the default being Mode 1.

HubTwo-adanved settings-advanced wireless.png

A suggestion would be try setting Wireless mode to 'Mode 2', see below.

Hub Two wireless mode options.png

If Mode 2 doesn't work try Mode 3, if then connects try Mode 1 again.

Can you please feedback your results as they will be helpful for others

HTH

Dan

Jin55
Newbie
Posts: 4
Registered: ‎20-05-2022

Re: New plusnet hub two user : issues connecting devices via wifi

Thank you very much for your suggestions, and for explaining them so clearly.Unfortunately, I've tried all 3 modes, including disabling the 5ghz thing temporarily within each mode. No success at all. I'm obviously missing something, probably really simple. Off to explore whether I can go back to BT! Thanks again

bmc
Hero
Posts: 3,255
Thanks: 1,029
Fixes: 49
Registered: ‎28-02-2017

Re: New plusnet hub two user : issues connecting devices via wifi

@Jin55 

I know you said you'd reset the printer but did this Delete the old WiFi SSID. If not, try that.

 

If you still have your BT router you can try that.

 

Brian

 

Jin55
Newbie
Posts: 4
Registered: ‎20-05-2022

Re: New plusnet hub two user : issues connecting devices via wifi

Hi, I'm not sure re the old wifi ssid sorry. Where would that be shown( if it's not too horrendous for you to explain) please? Going to try the bt router now, thank you!
bmc
Hero
Posts: 3,255
Thanks: 1,029
Fixes: 49
Registered: ‎28-02-2017

Re: New plusnet hub two user : issues connecting devices via wifi

@Jin55 

Depending on which BT router you have install / settings are shown on the Router forum.

 

Your printer will have stored your network SSID (your network name) and password. If you can get into the printer settings you can check to see if this is shown. If it is, you should be able to Delete it and start again.

 

Brian

Baldrick1
Moderator
Moderator
Posts: 11,699
Thanks: 5,203
Fixes: 418
Registered: ‎30-06-2016

Re: New plusnet hub two user : issues connecting devices via wifi

@Jin55 

Your wireless SSID will be on a label or pull out tab on the hub.

I see from the manual that this is a bells and whistles printer. You’re  not by any chance trying to set it up for cloud access. I think that they call it web services.

Moderator and Customer
If this helped - select the Thumb
If it fixed it,  help others - select 'This Fixed My Problem'

Jin55
Newbie
Posts: 4
Registered: ‎20-05-2022

Re: New plusnet hub two user : issues connecting devices via wifi

Thanks everyone. no joy with the BT hub, but I think possibly I needed to do more than plug it in. I LL see what I can do with the ssid. Re the printer, no....just doing what I did with the old one to get it to recognize wi Fi using the HP app. I've changed the settings on the app in order to recognize the 5ghz thing, still no joy. I LL keep trying...thanks again
Mustrum
Community Veteran
Posts: 3,559
Thanks: 1,056
Fixes: 77
Registered: ‎13-08-2015

Re: New plusnet hub two user : issues connecting devices via wifi

@Jin55  You just need to change the username and password on the BT hub, there are plenty of details in the router section - shout up if you can't find them.