cancel
Showing results for 
Search instead for 
Did you mean: 

New Customer - I-phone wont connect to router

Roobynfinn
Newbie
Posts: 2
Registered: 2 weeks ago

New Customer - I-phone wont connect to router

New Plusnet customer here. All our devices can connect to the router - except my wife's Iphone. Message is incorrect password - it isn't.

We've tried all fixes that we can find - but still have no luck and we are getting frustrated now. The only thing that we havernt had is a firmware update.

Has anyone got any suggestions before I try phoning. Thanks v much

6 REPLIES 6
dvorak
Moderator
Moderator
Posts: 26,454
Thanks: 5,092
Fixes: 1,285
Registered: ‎11-01-2008

Re: New Customer - I-phone wont connect to router

You could try splitting the 2.4 and 5GHz wifi bands, it helps with Apple products.



Navigate in a web browser to 192.168.1.254.

Click Advanced Settings

Enter your Hub admin password when prompted (unless you've changed it, you'll find the default password on the settings card)
Continue to Advanced Settings.
Click on Wireless.
Click 5GHz tab.
Change 'Sync with 2.4Ghz' to No.
Change the name of the 'Wireless SSID' - I added a '_5' on the end.
Save the changes.



You can then select which one you want per device.

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
dvorak
Moderator
Moderator
Posts: 26,454
Thanks: 5,092
Fixes: 1,285
Registered: ‎11-01-2008

Re: New Customer - I-phone wont connect to router


Moderators Note


This topic has been moved from ADSL Broadband to My Router

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
jab1
Seasoned Hero
Posts: 7,901
Thanks: 2,641
Fixes: 84
Registered: ‎24-02-2012

Re: New Customer - I-phone wont connect to router

@Roobynfinn To connect to the router, you don't need a password - you connect by selecting the network on the phone and entering the Password(key) on the router, remembering that this is case-sensitive.

John
Roobynfinn
Newbie
Posts: 2
Registered: 2 weeks ago

Re: New Customer - I-phone wont connect to router

@jab1  thanks - its an older phone so doesn't support connecting without inputting a password. I cant understand why it connected first time then all last week without a problem. Its only started when we tried to connect this morning. Nothing has changed. 

jab1
Seasoned Hero
Posts: 7,901
Thanks: 2,641
Fixes: 84
Registered: ‎24-02-2012

Re: New Customer - I-phone wont connect to router

I'm confused - how old? my iPhone 5 only needs the key inputting to connect to the router/network.

John
BD
Plusnet Help Team
Plusnet Help Team
Posts: 1,171
Thanks: 249
Fixes: 72
Registered: ‎24-04-2017

Re: New Customer - I-phone wont connect to router

Hi @Roobynfinn, thanks for getting in touch and I'm sorry to hear you're having issues when trying to connect an older Iphone as of recent. I'd advise as @dvorak has pointed out in splitting the 2.4Ghz and 5Ghz wireless frequencies in your router that by default come paired. From my experience, some older Apple products have connection issues when connected to a paired broadband frequency so the splitting should hopefully show improvement.

Steps on how to split the 2 wireless frequencies:
1) To connect to your Hub One, you will need to open a browser and go to 192.168.1.254 If you have any issues doing this via Wireless, we recommend trying to do it via Ethernet cable instead.

2) You should come to a page with information about your connection, click 'Advanced Settings' at the top and it will ask you to sign in with a Password. This is located on the back of your router under 'Admin Password'

3) Select the option for 'Wireless' followed by '5 GHz Wireless'.

4) To split up the frequencies:
What we want to do to begin with is turn 'Sync with 2.4 GHz Wireless' to 'No' and update the SSID to be different. The easiest way would be to add '-5G' to the end so it is identified as its own connection.

After the split, you may need to forget the network setting son the Iphone before connecting it again. Let us know how it goes.

 Ben Devine
 Plusnet Help Team - Sheffield