cancel
Showing results for 
Search instead for 
Did you mean: 

I have to keep restarting my hub

steedie1
Grafter
Posts: 39
Thanks: 10
Fixes: 1
Registered: ‎04-04-2019

I have to keep restarting my hub

Over the last few days my WIFI has been playing up. when using my laptop or iPhone I keep getting the unable to connect  words, the iPad and iPhone also keep saying incorrect password , yet it has never been changed , once I reboot the hub everything works for a few hours then it goes off again.

Is there a way that someone at PlusNet can have a look at my hub remotely to see what is going on and if the hub is faulty please.

Thank you  

2 REPLIES 2
dvorak
Moderator
Moderator
Posts: 25,533
Thanks: 4,758
Fixes: 1,206
Registered: ‎11-01-2008

Re: I have to keep restarting my hub


Moderators Note


This topic has been moved from ADSL Broadband to My Router

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
dvorak
Moderator
Moderator
Posts: 25,533
Thanks: 4,758
Fixes: 1,206
Registered: ‎11-01-2008

Re: I have to keep restarting my hub

You could try splitting the 2.4 and 5GHz wifi bands, it helps with Apple products.

Navigate in a web browser to 192.168.1.254.

Click Advanced Settings

Enter your Hub admin password when prompted (unless you've changed it, you'll find the default password on the settings card)
Continue to Advanced Settings.
Click on Wireless.
Click 5GHz tab.
Change 'Sync with 2.4Ghz' to No.
Change the name of the 'Wireless SSID' - I added a '_5' on the end.
Save the changes.



You can then select which one you want per device.

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'