cancel
Showing results forΒ 
Search instead forΒ 
Did you mean:Β 

Hub one firmware update

Simon
Grafter
Posts: 53
Thanks: 2
Registered: β€Ž01-08-2007

Hub one firmware update

Hello, my firmware did have a 2017 firmware but after restoring a backup config (after a dhcp assignment couldn't be deleted and prevented device connecting ... 😣 .. for another post) a couple of months ago, the firmware date is still on 2016..Plusnet Hub One | Software version 4.7.5.1.83.8.237.2.2 | Last updated 16/09/16

I see from other posts there is a 2018 version...how can i get an update?

(why isn't there a check for update / update button?)

Thanks,

Simon.

 

Serial number: +081441+NQ54600902

Tr069 log:

01:16:42, 16 Apr. (3650170.520000) CWMP: session completed successfully
01:16:42, 16 Apr. (3650170.340000) CWMP: HTTP authentication success from https://dbtpnhdm.bt.mo
01:16:39, 16 Apr. (3650167.540000) CWMP: Server URL: https://dbtpnhdm.bt.mo; Connecting as user: ACS username
01:16:39, 16 Apr. (3650167.530000) CWMP: Session start now. Event code(s): '2 PERIODIC,4 VALUE CHANGE'
01:16:39, 16 Apr. (3650167.250000) CWMP: Initializing transaction for event code 2 PERIODIC
01:16:43, 15 Apr. (3563772.340000) CWMP: session completed successfully
01:16:43, 15 Apr. (3563771.940000) CWMP: HTTP authentication success from https://dbtpnhdm.bt.mo
01:16:40, 15 Apr. (3563769.240000) CWMP: Server URL: https://dbtpnhdm.bt.mo; Connecting as user: ACS username
01:16:40, 15 Apr. (3563769.230000) CWMP: Session start now. Event code(s): '2 PERIODIC,4 VALUE CHANGE'
01:16:40, 15 Apr. (3563768.950000) CWMP: Initializing transaction for event code 2 PERIODIC
01:16:45, 14 Apr. (3477375.520000) CWMP: session completed successfully
01:16:45, 14 Apr. (3477375.350000) CWMP: HTTP authentication success from https://dbtpnhdm.bt.mo
01:16:39, 14 Apr. (3477369.940000) CWMP: Server URL: https://dbtpnhdm.bt.mo; Connecting as user: ACS username
01:16:39, 14 Apr. (3477369.930000) CWMP: Session start now. Event code(s): '2 PERIODIC,4 VALUE CHANGE'
01:16:39, 14 Apr.

(3477369.650000) CWMP: Initializing transaction for event code 2 PERIODIC

20 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 540
Thanks: 132
Fixes: 27
Registered: β€Ž26-03-2018

HI Sorry to hear your router isn't running the latest...

HI @Simon

 

Sorry to hear your router isn't running the latest firmware.

 

I've deleted and readded your router serial number and OUI to the router hardware component on your account, could you please factory reset your router for me at your earliest convenience (please be aware this will affect any custom changes you have made, such as WiFi passwords, SSID changes, port forwarding rules etc). Once this happens, the TR069 protocol will do its thing and hopefully reconnect your router (this can take 10 minutes or so at times) and your firmware should update itself to the latest version in the next few days.

 

If this doesn't happen please let us know so we can advise further and escalate this internally if needed.

 

Thanks,

 

Alisdair

 

 

 

If this post resolved your issue please click the 'This fixed my problem' button
 Alisdair C
 Plusnet Help Team
Simon
Grafter
Posts: 53
Thanks: 2
Registered: β€Ž01-08-2007

Re: HI Sorry to hear your router isn't running the latest...

Hello Alisdair,

... If I took a configuration backup prior to factory reset then restored the backup after the update would I be back on an old version? I.e. is the backup actually firmware + configuration rather than just configuration?

... If so, can I redo any customisations following factory reset such as wifi SSID, passwords, DHCP assignments etc.?

Thanks,

Simon.

Plusnet Help Team
Plusnet Help Team
Posts: 540
Thanks: 132
Fixes: 27
Registered: β€Ž26-03-2018

Re: HI Sorry to hear your router isn't running the latest...

@Simon

 

Knowing how our routers work, I would personally advise to perform the reset and the manually change any settings back to your custom presets, as it is a possibility that a backup would negate the TR069 auto process and stop the new firmware being pulled through.

I have no precedent to base this on I' m afraid, I'm just thinking (typing?) out loud.

Thanks,

 

Alisdair

If this post resolved your issue please click the 'This fixed my problem' button
 Alisdair C
 Plusnet Help Team
Community Veteran
Posts: 1,659
Thanks: 79
Fixes: 2
Registered: β€Ž17-06-2007

Re: HI Sorry to hear your router isn't running the latest...

I can confirm that if you do a full reset and then apply your backed up configuration it restores the broken TR069 configuration ... Which seems totally barking to me.

 

So you need to reset and then re-apply your configuration changes and then back it up again.

Simon
Grafter
Posts: 53
Thanks: 2
Registered: β€Ž01-08-2007

Re: HI Sorry to hear your router isn't running the latest...

.. hello all,

I did a reset (by selecting in web page .. and I did do a reset not restart..) and version is still as per original post.

I have not applied a backup redone changes.. wifi / dchp.

"it restores the broken TR069 configuration ... Which seems totally barking to me" .. yup.. had me howling at the moon..

Like I said.. why can't there be an update button?

Browni
Aspiring Hero
Posts: 2,298
Thanks: 790
Fixes: 47
Registered: β€Ž02-03-2016

Re: HI Sorry to hear your router isn't running the latest...

.237 is the latest version.
I must have been really bad in a previous life as this was my 3rd ISP in a row that used lithium.
Now you're stuck with me because my new ISP doesn't run a forum Cheesy
Simon
Grafter
Posts: 53
Thanks: 2
Registered: β€Ž01-08-2007

Re: HI Sorry to hear your router isn't running the latest...

... eh? So why does it say " Last updated 16/09/16"?

Also it would be good if the PlusNet help team confirmed the latest version.. I did try to post this query in the main portal but could find where to..

Browni
Aspiring Hero
Posts: 2,298
Thanks: 790
Fixes: 47
Registered: β€Ž02-03-2016

Re: HI Sorry to hear your router isn't running the latest...

As you're hard of hearing, .237 is the latest version.
I must have been really bad in a previous life as this was my 3rd ISP in a row that used lithium.
Now you're stuck with me because my new ISP doesn't run a forum Cheesy
Moderator
Moderator
Posts: 19,037
Thanks: 2,087
Fixes: 311
Registered: β€Ž11-01-2008

Re: HI Sorry to hear your router isn't running the latest...

If you did a factory reset it may pick up the date the firmware was signed, not when it was applied to your router as it no longer knows that date.

As browni points out, you are on the latest version so there is no need for concern.

Customer / Moderator / If it helped click the thumb / If it fixed it click 'This fixed my problem'

chrismak
Hooked
Posts: 5
Registered: β€Ž14-06-2018

Re: HI Sorry to hear your router isn't running the latest...

Hello,

I connected the Plus.net Hub One today for the first time (I was using my own router before).

I have been getting frequent disconnections and event logs consistent with the hub unable to update its firmware.

The serial number is +081441 +NQ72609428.

Would you be able to assist me further with this?

Thank you

Community Gaffer
Community Gaffer
Posts: 13,546
Thanks: 1,242
Fixes: 100
Registered: β€Ž04-04-2007

Re: HI Sorry to hear your router isn't running the latest...

@chrismak, your device is already on 4.7.5.1.83.8.237.2.2, which is the latest deployed firmware.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ‡

chrismak
Hooked
Posts: 5
Registered: β€Ž14-06-2018

Re: HI Sorry to hear your router isn't running the latest...

Hello @bobpullen,

You are right. I connected the router one more time and determined that it did indeed update to the latest firmware.

In which case, the issue may be different. Should I open a new thread to provide you with a log?

Thanks

Community Gaffer
Community Gaffer
Posts: 13,546
Thanks: 1,242
Fixes: 100
Registered: β€Ž04-04-2007

Re: HI Sorry to hear your router isn't running the latest...

@chrismak, I'd be surprised if it's the router causing the problem. If your actual Internet connection is dropping out then you may be better off opening a fault ticket by completing the troubleshooter here.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ‡

chrismak
Hooked
Posts: 5
Registered: β€Ž14-06-2018

Re: HI Sorry to hear your router isn't running the latest...

Hi @bobpullen,

I replaced the Plus Hub One with my old BT Hub 6, which is having 5GHz wifi issues, and the DSL connection is stable.

If I put the Plus Hub One back on, there are frequent disconnects every few minutes.

I did call customer services back on Thursday, the advisor said they were going to escalate and that I should expect a callback, but I have not heard back so far. Hence I have come to the community. Are you advising me to restart the cycle of support?