cancel
Showing results for 
Search instead for 
Did you mean: 

Hub Two wireless switched off but still has unnamed 2.4GHz and 5GHz enabled

ka8
Hooked
Posts: 9
Registered: ‎29-12-2021

Hub Two wireless switched off but still has unnamed 2.4GHz and 5GHz enabled

Any ideas how to fix this?

40 REPLIES 40
Baldrick1
Moderator
Moderator
Posts: 9,970
Thanks: 4,461
Fixes: 356
Registered: ‎30-06-2016

Re: Hub Two wireless switched off but still has unnamed 2.4GHz and 5GHz enabled

@ka8  I doubt it,

It’s probably devices that use the same band with it’s own built in server for use with its remote, such as a Rocku.

Moderator and Customer
If this helped - select the Thumb
If it fixed it,  help others - select 'This Fixed My Problem'

ka8
Hooked
Posts: 9
Registered: ‎29-12-2021

Re: Hub Two wireless switched off but still has unnamed 2.4GHz and 5GHz enabled

@Baldrick1 The unnamed wireless channels have the same signal strength and channel numbers as the Plusnet named channels and they disappear when I power down the Hub Two and reappear when I switch it back on.

 

Is there anything else I can do to provide further evidence that the Hub Two is the source of the unnamed wireless channels? 

ka8
Hooked
Posts: 9
Registered: ‎29-12-2021

Re: Hub Two wireless switched off but still has unnamed 2.4GHz and 5GHz enabled

I have tested further by manually choosing the wireless channels used by the Hub Two. The wireless Plusnet named channels and the unnamed channels switched over to the manually selected wireless channels.

Baldrick1
Moderator
Moderator
Posts: 9,970
Thanks: 4,461
Fixes: 356
Registered: ‎30-06-2016

Re: Hub Two wireless switched off but still has unnamed 2.4GHz and 5GHz enabled

@ka8 

Try this. Turn each of your wirelessly connected devices off  in turn and see if one results in this ghost transmission disappearing.

Moderator and Customer
If this helped - select the Thumb
If it fixed it,  help others - select 'This Fixed My Problem'

Dan_the_Van
Seasoned Champion
Posts: 1,367
Thanks: 459
Fixes: 38
Registered: ‎25-06-2007

Re: Hub Two wireless switched off but still has unnamed 2.4GHz and 5GHz enabled

@ka8 

which wifi analyser are you using?

Does it present a MAC address of these unnamed networks? Do you see the manufacturer for these MAC addresses?

Screen shot would be helpful.

Dan.

ka8
Hooked
Posts: 9
Registered: ‎29-12-2021

Re: Hub Two wireless switched off but still has unnamed 2.4GHz and 5GHz enabled

@Baldrick1 I had only my PC wirelessly connected to the Hub Two. I disabled it's wireless adapter and used a wired connection instead but it hasn't solved the problem. I'm not sure what you mean by ghost transmissions but apparently it isn't the problem here.

 

I logged into the Plusnet Hub Two Manager and switched off both wireless channels again and the unnamed channels and the Plusnet named channels disappeared after a few seconds and the Hub's technical log had a few related entries confirming what I had done.

 

However, a few seconds later, the unnamed 2.4GHz and the 5Ghz channels reappeared again.

 

Next I manually reconfigured the Hub Two's wireless channels again and with the wireless option still set to Off I clicked Save and the unnamed channels switched over to the manually configured channels I had set.

 

Evidently the Hub Two is the source of the unnamed wireless channels but I'm open to other ideas that could allow us to claim otherwise or we can move forward with trying to figure out how to fix it?

ka8
Hooked
Posts: 9
Registered: ‎29-12-2021

Re: Hub Two wireless switched off but still has unnamed 2.4GHz and 5GHz enabled

@Dan_the_Van When I get more time to look into it I could set up a tool to find out if relevant information could be discovered but it probably isn't worth the trouble.

 

Can we instead get this escalated to whoever in Plusnet would know why the Hub Two is enabling these hidden networks regardless that the wireless option has been set to disabled?

 

Dan_the_Van
Seasoned Champion
Posts: 1,367
Thanks: 459
Fixes: 38
Registered: ‎25-06-2007

Re: Hub Two wireless switched off but still has unnamed 2.4GHz and 5GHz enabled

@ka8 

It is not a big deal to install a simple WiFi Analyser, many are available for Android devices and Windows

With the MAC address you can without doubt identify the device which is the cause of the unnamed SSID.

Dan

 

 

ka8
Hooked
Posts: 9
Registered: ‎29-12-2021

Re: Hub Two wireless switched off but still has unnamed 2.4GHz and 5GHz enabled

@Dan_the_Van One of the first things I did was a Vendor Mac Address Lookup and it was not helpful. Can you help to find the vendor of an unregistered mac address?

Dan_the_Van
Seasoned Champion
Posts: 1,367
Thanks: 459
Fixes: 38
Registered: ‎25-06-2007

Re: Hub Two wireless switched off but still has unnamed 2.4GHz and 5GHz enabled

@ka8 

The problem these days some devices use random  mac addresses for added security, my pixel 5 being an example. 

However I would expect the hub two and unnamed networks would share the same mac address. Is this the case?

Dan

 

ka8
Hooked
Posts: 9
Registered: ‎29-12-2021

Re: Hub Two wireless switched off but still has unnamed 2.4GHz and 5GHz enabled

@Dan_the_Van Not exactly the same but there is a similarity between the MAC addresses used. I'd hazard a guess that the programmer of the Plusnet Hub Two firmware decided to obfuscate only the first of the group of six hexadecimal numbers in the MAC address.

 

The following all suggest the Plusnet Hub Two is enabling unnamed wireless networks after I have disabled the wireless options in the Advanced Wireless Configuration page:

 

1. The signal strengths are identical and there are no wireless sources in the vicinity that could be an alternative source.

2. I have used the Hub Two Manager webpage to reconfigure the unnamed networks channel numbers even when the named networks are configured to stay disabled.

3. I switched off the Hub Two and the unnamed networks disappear.

4. I switched on the Hub Two and the unnamed networks appear.

5. Only the first hexadecimal number for the unnamed networks MAC addresses has changed significantly. 

 

I think we now have enough evidence to warrant moving forward with looking for a fix.

bobpullen
Community Gaffer
Community Gaffer
Posts: 16,460
Thanks: 4,315
Fixes: 278
Registered: ‎04-04-2007

Re: Hub Two wireless switched off but still has unnamed 2.4GHz and 5GHz enabled

@ka8 - there is no way for you to disable broadcast of these hidden networks at the moment I'm afraid.

This is not intended behaviour and they should disappear when Wi-Fi is disabled via the Hub Manager. We have it on the backlog to address in a future software update. I've no ETA at the moment though.

If you message me privately with your hub serial number then I'll see if there's anything 'tactical' I can do to help in the meantime.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Dan_the_Van
Seasoned Champion
Posts: 1,367
Thanks: 459
Fixes: 38
Registered: ‎25-06-2007

Re: Hub Two wireless switched off but still has unnamed 2.4GHz and 5GHz enabled

Just to add this is the Network analyser view of a BT Smart Hub 2 clearly showing the differences in MAC address as described by @ka8 

BT Smart Hub 2 and Plus Net Hub 2 share the same hardware, just the firmware is different

Screenshot_20211229-214826.png

For the Plus Net Hub 2 BTWi-fi network name for MAC Address 7a:8e:29:d0:82:54 would be unnamed (blank).

Dan.

 

 

ka8
Hooked
Posts: 9
Registered: ‎29-12-2021

Re: Hub Two wireless switched off but still has unnamed 2.4GHz and 5GHz enabled

@bobpullen I've switched to using an old TP-Link ADSL2+ router. I was able to crossflash it with the VDSL version firmware and it appears to be working very well.