cancel
Showing results for 
Search instead for 
Did you mean: 

Hub One - 5GHz WiFi issue

FIXED
Matt72
Dabbler
Posts: 22
Thanks: 3
Registered: ‎14-11-2021

Re: Hub One - 5GHz WiFi issue

Thanks @bobpullen

Definite improvement since Tuesday so far, when we restarted the router following your upgrade.
robertii
Dabbler
Posts: 11
Thanks: 3
Registered: ‎04-09-2021

Re: Hub One - 5GHz WiFi issue

Thanks, @bobpullen 

 

Restarted the hub last thing last night.  Now "just" need to see whether there are still problems...

 

 

Jeffharrisuk1
Newbie
Posts: 1
Registered: ‎26-11-2021

Re: Hub One - 5GHz WiFi issue

@bobpullen 

Please could I have this update sent to my router also.

 

Router Serial number = +081441 +NQ84581079

Software version 4.7.5.1.83.8.259

Thanks,

Jeff

Mitchjc123
Hooked
Posts: 9
Thanks: 5
Registered: ‎01-06-2021

Re: Hub One - 5GHz WiFi issue

Hi @bobpullen,

Lost a little track on this thread, but the last few days have been having some serious issues with the WiFi cutting out a lot. Could you check whether I’m on the latest version too?

Coincidentally seems to have started straight after I told Plusnet I’m moving countries next month and so will have to leave this wonderful router behind…
WotW
Grafter
Posts: 25
Thanks: 3
Registered: ‎14-04-2021

Re: Hub One - 5GHz WiFi issue

Hello Bob, hope all is well with you

 

Would be great to be added to the roll-call for the update - I have restarted and rebooted to double-check.

 

 

Many thanks 

 

screenshot (9).png

bobpullen
Community Gaffer
Community Gaffer
Posts: 15,431
Thanks: 3,134
Fixes: 194
Registered: ‎04-04-2007

Re: Hub One - 5GHz WiFi issue

@Jeffharrisuk1 - That serial doesn't seem to match what I think it should be, and neither can I see the device on the management platform (might explain the old firmware version). Can you drop me a private message please containing your account username so I can make sure I'm looking at the correct record?

@Mitchjc123 - Looks like you're already on the latest build. The version number ends 1.3

@WotW - Update has been pushed your way. You'll need to restart your hub to apply it.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

jenam93
Hooked
Posts: 7
Thanks: 3
Registered: ‎11-10-2021

Re: Hub One - 5GHz WiFi issue

Hi @bobpullen

Are you working today? If so I can finally switch my routers around for a couple of days to get and get the update pushed out to it.
Please let me know.
Many thanks in advance.
Jon
bobpullen
Community Gaffer
Community Gaffer
Posts: 15,431
Thanks: 3,134
Fixes: 194
Registered: ‎04-04-2007

Re: Hub One - 5GHz WiFi issue

@jenam93 - no, I'm not, but if you want to make the switch today then I'll keep an eye on this thread and do the necessary once things are in place.

PS: A lot of the time you see me around these parts, it isn't in a paid working capacity Wink

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

jenam93
Hooked
Posts: 7
Thanks: 3
Registered: ‎11-10-2021

Re: Hub One - 5GHz WiFi issue

Apologies @bobpullen.... seems the family had other ideas about today.

I will reset the router tomorrow morning and leave it in place for a few days so whenever you are able to push the update is fine by me.

Sorry again and thanks.
jenam93
Hooked
Posts: 7
Thanks: 3
Registered: ‎11-10-2021

Re: Hub One - 5GHz WiFi issue

Hi @bobpullen
Sorry again about yesterday.
I've reset my router so it should be visible to your management system.
I'll leave in place for a few days to receive the update when you're able to push it out.
Thanks
Jon
enrico94
Dabbler
Posts: 10
Thanks: 3
Registered: ‎02-07-2019

Re: Hub One - 5GHz WiFi issue

Having been round this 5GHz loop twice now, there's a Plusnet "customer satisfaction survey" currently being sent out by SMS text.

Would I recommend Plusnet to a friend.?... Er, most definitely not at the moment, having needed two patches courtesy of the wonderful Bob Pullen to get this standard-issue router somewhere near a working product.  The wi-fi coverage in the house is still pants.

There's a freeform text field at the end of the survey, and I noted that the Hub One is a sub-standard piece of hardware.  Maybe someone in a checked shirt with a Yorkshire accent will read it?  Who knows.

E

bobpullen
Community Gaffer
Community Gaffer
Posts: 15,431
Thanks: 3,134
Fixes: 194
Registered: ‎04-04-2007

Re: Hub One - 5GHz WiFi issue

@jenam93 - all done. You'll need to restart your hub to apply the update.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

jenam93
Hooked
Posts: 7
Thanks: 3
Registered: ‎11-10-2021

Re: Hub One - 5GHz WiFi issue

Thanks @bobpullen. Restart done and router at
Software version 4.7.5.1.83.8.289.1.3 Last updated 28/11/21

Much obliged!

Jon
Matt72
Dabbler
Posts: 22
Thanks: 3
Registered: ‎14-11-2021

Re: Hub One - 5GHz WiFi issue

Hi @bobpullen

I should advise your update rectified our problem we have been up for 7 days 30 minutes straight with no issues.

Thanks!!
ColinBee
Hooked
Posts: 7
Thanks: 1
Registered: ‎04-04-2021

Re: Hub One - 5GHz WiFi issue

Hi @bobpullen 

 

As you expected this update has done little to help me. I'm still getting disconnections, incorrect passwords and having to reboot devices and the router. It's driving me mad and I really don't know what to do anymore. Do you have any ideas?

 

Thank you

Colin