cancel
Showing results for 
Search instead for 
Did you mean: 

Hub One - 5GHz WiFi issue

Chet
Newbie
Posts: 1
Registered: ‎16-06-2021

Re: Hub One - 5GHz WiFi issue

@bobpullen  can you update my router firmware please? Currently:

Plusnet Hub One | Software version 4.7.5.1.83.8.263 | Last updated 13/03/19

 

I thank you

drummer4breeze
Newbie
Posts: 3
Registered: ‎24-01-2021

Re: Hub One - 5GHz WiFi issue

Hi @bobpullen  please could you push the firmware update to me too please. I'm currently on 4.7.5.1.83.8.263 and having issues with the 5ghz broadband dropping out

paul_edwin
Dabbler
Posts: 15
Thanks: 4
Registered: ‎01-06-2020

Re: Hub One - 5GHz WiFi issue


@disgruntled wrote:

@bobpullen thanks. This seems such a common problem should the update be rolled out to all users? 


Hopefully, according to this message, it is 🤞

Bright8
Dabbler
Posts: 14
Thanks: 1
Registered: ‎06-11-2017

Re: Hub One - 5GHz WiFi issue

thank you @bobpullen 

bobpullen
Community Gaffer
Community Gaffer
Posts: 15,125
Thanks: 2,765
Fixes: 173
Registered: ‎04-04-2007

Re: Hub One - 5GHz WiFi issue

@itsdanhind @Willip10 @Chet & @drummer4breeze - all done. You'll need to power your routers off/back on to apply the update.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

bernardli
Newbie
Posts: 4
Registered: ‎30-03-2020

Re: Hub One - 5GHz WiFi issue

@bobpullen

 

I'm on the 273 firmware but still getting the slowdown after 2 weeks - normal speed is 70Mbps and then after 2 weeks it drops down to 15-20Mbps. I normally just reset the router and then it rights itself for another 2 weeks. Is it worth updating the firmware to the very latest one? If you think so then please can you update, thanks in advance

Willip10
Newbie
Posts: 2
Thanks: 1
Registered: ‎11-12-2016

Re: Hub One - 5GHz WiFi issue

@bobpullen  Thnk You

bobpullen
Community Gaffer
Community Gaffer
Posts: 15,125
Thanks: 2,765
Fixes: 173
Registered: ‎04-04-2007

Re: Hub One - 5GHz WiFi issue

@bernardli - the later build fixes that issue. I've just pushed it your way. You'll need to power the router off/back on at your side to apply it.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

MagNeto
Dabbler
Posts: 18
Thanks: 3
Registered: ‎19-05-2020

Re: Hub One - 5GHz WiFi issue

Hi Bob,

 

Just to let you know, I am on 289 (July 2020 flavour) and I have been seeing dropouts on both frequencies from time to time.  I am usually far from the router, so I cannot see if the line is OK; except except twice: once the router remained blue and the other it lost connection i.e. amber. Would you be able to have a look at my router's log, or point me toward where to look to see what the problem is?

 

 

philglenny
Newbie
Posts: 1
Registered: ‎18-06-2021

Re: Hub One - 5GHz WiFi issue

Hi @bobpullen  could you update my router firmware please? 

Plusnet Hub One | Software version 4.7.5.1.83.8.263 | Last updated Unknown

barty
Hooked
Posts: 6
Registered: ‎16-06-2021

Re: Hub One - 5GHz WiFi issue

Hi Bob, that is a long list of questions. I’m on my mobile using the data to access this forum so I may miss a few as I need to scroll up and down to type and read.
1. iPhone cannot connect and states password is incorrect. I had previously had poor reception on my TV, but this has repaired itself. I often watch tv via Google Chromecast. I also have a MacBook Air that I occasionally use, but so far no issues.
2. Blue light
3.split
4. Persistent. One device
5. No trigger just happened suddenly
6. No
7.iPhone 7plus
8. No
9. Google nest, iPhone, Google Chromecast & Samsung smart tv, MacBook Air and work desktop PC. Obviously not all at the same time, but all via wifi.
barty
Hooked
Posts: 6
Registered: ‎16-06-2021

Re: Hub One - 5GHz WiFi issue

Hi Bob, I disabled 5GHz and still no connection. After turning on and off and on and then extending the lease. I now have wifi connection on my phone but no internet connection. My hub still has a blue light. My tv has also lost internet connection, but has wifi connection.
ewar166
Newbie
Posts: 1
Registered: ‎19-06-2021

Re: Hub One - 5GHz WiFi issue

Hi Bob
I’m having wifi issues . My firmware is currently 4.7.5.1.83.8.263 . Can you please send the update . Many thanks
usmn
Newbie
Posts: 2
Thanks: 1
Registered: ‎23-02-2021

Re: Hub One - 5GHz WiFi issue

Having the same issues @bobpullen.

Plusnet Hub One | Software version 4.7.5.1.83.8.263 | Last updated Unknown

Please can I get the new firmware too. Thanks in advance.
Alex
Community Veteran
Posts: 5,137
Thanks: 775
Fixes: 12
Registered: ‎05-04-2007

Re: Hub One - 5GHz WiFi issue

Hi @bobpullen 

Not sure if you're working today but one side effect of the update is my sisters wireless printer has stopped working. It happened about the same time as we've had the update. I'll may pop over there later today, so I'll have another look and post back on here if I can find out anything else, I thought I took down the current firmware version she is on but can't find it so I will certainly make a note of that of course.