cancel
Showing results for 
Search instead for 
Did you mean: 

Hub One - 5GHz WiFi issue

Highlighted
Hooked
Posts: 6
Registered: ‎08-04-2020

Re: Hub One - 5GHz WiFi issue

Hi @bobpullen , just sent you a PM asking for the new firmware also. Appreciate you'll have been inundated with requests whilst you've been away so no rush.

 

Thanks in advance.

Highlighted
Newbie
Posts: 2
Registered: ‎17-02-2016

Re: Hub One - 5GHz WiFi issue

Hi

@bobpullen 

 

I've been having 5GHz issues and have read through a lot of this thread, I believe I will require the new version of firmware. Could I request you push it to my router please?
this is my current   Software version 4.7.5.1.83.8.263 Last updated 25/02/19.

 

thanks

Highlighted
Newbie
Posts: 4
Thanks: 1
Registered: ‎26-09-2020

Re: Hub One - 5GHz WiFi issue

Hi Bob,

 

Please can you roll out the updated firmware to my router too. My current version is 4.7.5.1.83.8.263 and I have the Wifi problem.

I'm a new customer so can't send you a PM.

Thanks

Highlighted
Newbie
Posts: 1
Registered: ‎27-09-2020

Re: Hub One - 5GHz WiFi issue

New customer (less than a month). Tried every possible scenario but whenever the 5GHz band is enabled there is no wifi to any of my devices.

 

I was also given a 4.7.5.1.83.8.263 version router.

 

@bobpullencan you help?

Highlighted
Newbie
Posts: 1
Registered: ‎08-01-2018

Re: Hub One - 5GHz WiFi issue

@bobpullen 

 

Please can you push the new update to my router. I have had this issue for months and not realised this was the reason.

 

My router is on firmware 4.7.5.1.83.8.263 | Last updated 20/02/19

 

Thank you for your help.

Highlighted
Newbie
Posts: 1
Registered: ‎28-09-2020

Re: Hub One - 5GHz WiFi issue

Hi Bob,

I've studied the forums and believe I have experienced the same problem. I guess a software update will help? If so, could I request the latest update is pushed to my router too.

Highlighted
Newbie
Posts: 1
Registered: ‎29-09-2020

Re: Hub One - 5GHz WiFi issue

im interested in the new firmware as well. is there going to be a automatic release or is it still a as customer requests?. im on 4.7.5.1.83.8.263 updated 21/03/19 and experienced issue on s8 till I switched off 5ghz as suggested as short term work arround.
Highlighted
Newbie
Posts: 2
Registered: ‎30-09-2020

Re: Hub One - 5GHz WiFi issue

Hey @bobpullen I think I'm having the same 5ghz issue as well. New customer for only 10 days but have been experiencing problems of coverage and drop out issues, until I followed advice in this thread and turned the 5ghz band off which seems to have solved problems for now.

 

On firmware 4.7.5.1.83.8.263, so definitely interested in getting the latest update if possible? Thanks!

Highlighted
Newbie
Posts: 4
Thanks: 2
Registered: ‎30-09-2020

Re: Hub One - 5GHz WiFi issue

@bobpullen I have been with PN for over a year now and have lived with the fix for this the entire time. No 5GHz connections even though 60% of my devices are 5GHz

I now see that there is a new firmware I am currently on "Plusnet Hub One | Software version 4.7.5.1.83.8.263 | Last updated 18/06/19"  should be available via reboot but this has not worked for me! 

How can I get the firmware is a roll out happening? Many thanks in advance

Highlighted
Dabbler
Posts: 23
Thanks: 4
Registered: ‎12-08-2007

Re: Hub One - 5GHz WiFi issue

Just confirming that I received the roll back firmware and that cured my problems. 

 

Many thanks.

Highlighted
Newbie
Posts: 1
Registered: ‎30-09-2020

Re: Hub One - 5GHz WiFi issue

Hi

I have not been able to connect to the 5GHz band for some time. All devices work fine on the 2.4 band but cant get a connection on 5GHz band. using 4.7.5.1.83.8.263 firmware. Are you able to roll out the update to my router?

 

Thanks

 

Steven

Highlighted
Dabbler
Posts: 23
Thanks: 5
Registered: ‎22-12-2017

Re: Hub One - 5GHz WiFi issue

Unfortunately, despite an update to v273, the connectivity is so slow that I ended up buying a BT Home Hub 6 from Facebook Marketplace for £10. This has certainly speeded up the connections from devices - as an example, my Lenovo Laptop was showing download/upload speeds of 26.1/16.8Mb through the Plusnet hub, but 68.8/16.1Mb through the BT hub. 

 

Not quite as spectacular improvement with my ancient iPad, but it still improved by 50%.

Highlighted
Newbie
Posts: 2
Thanks: 2
Registered: ‎30-09-2020

Re: Hub One - 5GHz WiFi issue

I need this update too.
Can’t believe this thread exists.
How do we get the update ?
Highlighted
Newbie
Posts: 3
Thanks: 1
Registered: ‎29-09-2020

Re: Hub One - 5GHz WiFi issue

Hi,

@bobpullen 

 

I’ve been having all 3 of the issues described in your post in the last week with my Hub One. From all the thread posts it looks like I need the new firmware level - could I request that it’s pushed to my router please?

I’m currently on Plusnet Hub One | Software version 4.7.5.1.83.8.263 | Last updated 21/03/19

 

Many thanks

Highlighted
Newbie
Posts: 2
Thanks: 1
Registered: ‎02-10-2020

Re: Hub One - 5GHz WiFi issue

@bobpullen  Could I also request the new version firmware to our router please?

We have been experiencing exactly the same problems for the last 3 months or so with both our phones (Samsung and I phone) but not with our laptops.

We have had no previous problems even though the routers firmware upgrade shows as being 30/03/2019 ?

Plusnet Hub One | Software version 4.7.5.1.83.8.263 | Last updated 30/03/19