cancel
Showing results for 
Search instead for 
Did you mean: 

First time set up plusnet hub one router

FIXED
Highlighted
Newbie
Posts: 3
Registered: ‎03-11-2018

First time set up plusnet hub one router

Hi all

First time I’ve ever used any kind of forum so apologies if I offend any protocols

First times set up of plusnet hub one router.

Followed the instructions, but when logging on to WIFi SSID with correct password it accepts the password but goes straight to the login page for the router! (See attached screenshot)e

It does this on iPhone, two iPads and a PC running windows 7

Have reset the router with paper clip to no avail.

I thought Virgin media had extraordinarily poor customer service but plusnet are showing me how good I had it, so I’m currently losing the will to live waiting for plusnet to answer the phone (I’ve been on hold for 50 mins plus and counting)! (What’s the point in having UK call centre if you don’t answer the phone? - plusnet aren’t creating a good customer impression as I tried twice during the week to contact them about a DD and was on hold for 25 mins + without the calls being answered) is this normal for them?

I’d be grateful for any help or ideas on getting the router / WiFi set up. (Even if the advice is get out while you can by using my cancellation rights)

Thanks

7 REPLIES 7
Highlighted
Seasoned Hero
Posts: 5,371
Thanks: 2,370
Fixes: 159
Registered: ‎30-06-2016

Re: First time set up plusnet hub one router

Welcome to the forum.

When you say logging on to the wifi ssid what precisely are you doing? Your Ipad is connected so if you select Safari you should go straight to the Safari home page. Your screenshot suggests that you are entering 192.168.1.254 into the Safari address box.

For information your cooling off period starts from when you sign up, not your go live date.

Highlighted
Newbie
Posts: 1
Fixes: 1
Registered: ‎04-11-2018

Re: First time set up plusnet hub one router

Fix

Hi there, you still need to manually configure the router (which is simple).

Apply this method.

Check your screenshot - go to the Advanced Settings, there click on Broadband.

You will see Connection Information and TCP/IP Settings.

In the bottom right corner - click to disconnect. Then you will have an opportunity to change that default email.

Type your registered plusnet name including @plusdsl.net so it will look alike Wellfrustrated@plusdsl.net 

AND type in your registered password. Press Enter. Do not select or click anything else.

Please let know if that helped.

Kind regards from Another new plusnet customer who waited for 2 months of broadband activation and who figured that manual set up on his (mine) own Cheesy

Highlighted
Newbie
Posts: 3
Registered: ‎03-11-2018

Re: First time set up plusnet hub one router

Hi

Thenks for your reply.

Thats right, it should automatically go to Safari but instead goes to 192.168.1.254 - and if you want to get to safari you have to login again and go through the same process again and you end up on 192.168.1.254 again! - very frustrating.

 

Thanks for advice on cancellation rights

Highlighted
Newbie
Posts: 3
Registered: ‎03-11-2018

Re: First time set up plusnet hub one router

Hi Allexeyl

Thanks for your advice and fix.

Would have been most helpful if this advice had been included in the “let’s get connected” router manual on page 9 in the section headed   “If you’re having trouble connecting to Wi-Fi” as I imagine it’s quite a common issue.

 

Wow, plusnet certainly don’t believe in making it easy for customers....

 

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 15,143
Thanks: 445
Fixes: 124
Registered: ‎27-04-2007

Re: First time set up plusnet hub one router

Thanks for the feedback on that Wellfrustrated and I'm sorry to hear you had a poor experience of getting going with us. 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Highlighted
Newbie
Posts: 1
Registered: ‎02-02-2019

Re: First time set up plusnet hub one router

I too have lost several hours that I will never get back attempting to get on the internet with the plusnet hub one router-including phone calls to 2  individuals on the help desk. The first router was faulty but replaced very quickly. The second router connected but after several attempts to get on the internet  including following the guidance in the booklet , watching You-tube videos, a lengthy phone call to the help desk where the individual kept saying "reset the router, that should work"  to no avail - thankfully found this forum, followed Allexeyl's instructions and SUCCESS. Plusnet - why don't you put these instructions in the booklet?

Highlighted
Community Gaffer
Community Gaffer
Posts: 14,637
Thanks: 2,230
Fixes: 153
Registered: ‎04-04-2007

Re: First time set up plusnet hub one router

@k80, apologies for the frustration. We identified an issue last week where newly dispatched routers were failing to automatically configure themselves. It's fixed now, but likely explains the problems you were having.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵