cancel
Showing results for 
Search instead for 
Did you mean: 

Devolo mesh Wifi set-up help

R1ck
Newbie
Posts: 3
Registered: ‎10-01-2023

Devolo mesh Wifi set-up help

Hi,

I have a Hub 2 in quite a large house with internal block walls, so have issues getting Wi-Fi signal at the end of my house furthest away from the router - I have opted to buy Devolo magic 2 - mesh Wi-Fi 6 whole home kit. I have followed all of the devolo set-up advice to pair all 3 adaptors and clone my existing PlusNet WIFI SSID/password & now plugged them in around the house, so would hope they are now working - I believe the ones further away form the Hub 2 are working as the Wi-Fi signal seems much stronger, but the adaptor closest to the hub 2 appears to be of no use - I read on another forum that I should turn off the hub 2 Wi-Fi function as the Devolo / Hub 2 signals may be interfering with each other, but when I go into the web browser for the router and turn off Wi-Fi, the cloned Devolo network seems to disappear - is there some other setting in the Hub 2 I need to change? 

Any help or advice greatly appreciated. 

8 REPLIES 8
Baldrick1
Moderator
Moderator
Posts: 11,784
Thanks: 5,241
Fixes: 420
Registered: ‎30-06-2016

Re: Devolo mesh Wifi set-up help


Moderators Note

This topic has been moved from Broadband to My Router

Moderator and Customer
If this helped - select the Thumb
If it fixed it,  help others - select 'This Fixed My Problem'

Longliner
Seasoned Pro
Posts: 592
Thanks: 303
Fixes: 7
Registered: ‎22-10-2014

Re: Devolo mesh Wifi set-up help

I would try swapping the adaptors to see if your closest one is defective. My Devolo powerline network required re-pairing at times, one burned out and finally I could not pair following a change of router. Maybe I was just unlucky but no problems since I changed to TP-Link. My nephew in Oxford had identical experience, annoying since I recommended Devolo to him in the first place ...

 

Mike

Townman
Superuser
Superuser
Posts: 23,209
Thanks: 9,725
Fixes: 162
Registered: ‎22-08-2007

Re: Devolo mesh Wifi set-up help

@Longliner 

There are usually a very dependable brand.

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

R1ck
Newbie
Posts: 3
Registered: ‎10-01-2023

Re: Devolo mesh Wifi set-up help

Thanks for the reply Mike. Re-pair seems to work.
Did you manage to turn off your wireless on the plus net Hub so the Devolo adaptors took over the WiFi management or did you use a different approach?

I see 2 identical SSID now - one with a very poor signal and one with a good one, so this must be the WiFi from the hub 2 and the Devolo device?

R1ck
Newbie
Posts: 3
Registered: ‎10-01-2023

Re: Devolo mesh Wifi set-up help

Sorry for all the questions, but if I go into the Hub 2 settings and turn off WiFi will I still get wifi through the Devolo magic mesh WiFi? The first Devolo devices is connected to the hub 2 via LAN port?
Longliner
Seasoned Pro
Posts: 592
Thanks: 303
Fixes: 7
Registered: ‎22-10-2014

Re: Devolo mesh Wifi set-up help

Not sure Rick, I use the PN Hub wifi for one end of the house, two powerline adaptors supply wifi to the far end, don't use mesh systems because this setup meets all our needs. It's an old house with solid concrete walls that my masonry drill struggles to penetrate never mind wifi. In recent times I use a BT HH6 with far better wifi than the Hub One. I suppose it depends on whether you want wifi in the area close to your router.

Mike

RealAleMadrid
Aspiring Hero
Posts: 2,739
Thanks: 1,415
Fixes: 59
Registered: ‎07-07-2009

Re: Devolo mesh Wifi set-up help

@R1ck If the first Devolo is connected by ethernet I would expect the mesh to use that to connect all the devices back to the Hub2. The Hub2 Wi-Fi will know nothing about the mesh configuration. Why not just try it with the Hub2 Wi-Fi switched off.😁

PB86
Newbie
Posts: 4
Registered: ‎16-04-2023

Re: Devolo mesh Wifi set-up help

Re Devolo. I had their Magic2 set up with a Plusnet hub1 FTTC, no problems. I mainly used the 4 WiFi units around a largish house with one in an upstairs room using the simulated Ethernet using home wiring for my desktop that has no WiFi. A couple of weeks ago I moved to FFTP and a Hub 2 router on 500mbps. There were issues with my Devolo system so I removed all except the plug attached to the desktop. I reset that to factory state , and the others. It was set on both 2.5 and 5Hz. I noticed that my download speed near the router fell to about 155 at various times and indeed phoned Plusnet. I am sure that the Devolo plug was the culprit as all was well when I switched off its wi fi. I then tried 5Hz alone, but t the hub speed remained slow. Now I have Devolo working on 2.5 Hz only and all seems well. The hub 2 seems to have a much greater range so I may not need to use my other Magic 2 plugs . I am sure the 5Hz setting on the Devolo is incompatible with my hub2. May phone Devolo about it.