cancel
Showing results for 
Search instead for 
Did you mean: 

Access controls on BT Smart Hub 2

Yuart
Newbie
Posts: 2
Registered: ‎05-05-2021

Access controls on BT Smart Hub 2

Hi - Thanks to the excellent guides from Baldrick1, I successfully set up a BT Smart Hub 2 and it's working fine - a big improvement on the old Plusnet router.

Unfortunately though I've hit a problem trying to set the access controls - in the advanced settings it says 'Access controls are now managed using the My BT app.' But of course I can't use the My BT app as I'm not a BT customer. Is there another way? Am I missing something? Or is there a workaround that anyone knows? Many thanks in advance for any help or suggestions.

3 REPLIES 3
Baldrick1
Seasoned Hero
Posts: 6,503
Thanks: 2,932
Fixes: 191
Registered: ‎30-06-2016

Re: Access controls on BT Smart Hub 2

@Yuart Welcome to the forum.

I have never played with a Smarthub 2, the only suggestion I can make is flog the Smarthub 2 and spend your money on the original Smarthub 6. The Smarthub 2 works on Plusnet but I believe that many features are controlled through this app, which as you say is not accessible to we Plusnet cheapskates.

Another potential issue with the Smarthub 2 that I am aware of is that you haven't the option to split the 2.4 and 5 GHz bands. In my opinion the best option for Plusnet users is a Business version of the Smarthub 6. Both the FTTC and FTTP versions work. The only downside of the FTTP vesrion is that you lose access to one of the four LAN ports.Access Control.jpg

Yuart
Newbie
Posts: 2
Registered: ‎05-05-2021

Re: Access controls on BT Smart Hub 2

Thanks for replying @Baldrick1 but as I'm really happy with other aspects of the router I'm reluctant to change it and I'm not ready yet to give up so will keep on looking for a way

daggermonkey
Dabbler
Posts: 11
Thanks: 5
Registered: ‎09-05-2021

Re: Access controls on BT Smart Hub 2

Hi,

 

I have a smarthub 6 and set-up access controls but they seem to keep turning themselves off.

Checked it this morning, it was off, turned it on and saved the settings, checked it tonight at 10:00 and it was off again.

 

Any ideas?

 

Thanks

 

Andrew