cancel
Showing results for 
Search instead for 
Did you mean: 

ASUS DSL-AC68U - No connection

Newbie
Posts: 1
Registered: 3 weeks ago

ASUS DSL-AC68U - No connection

Hi all,

 

I recently obtained this router and I've been having numerous problems with getting it to connect. The router doesn't appear to attempt any sync at all and greets me with the message "the network cable is unplugged". I have tried various connection settings to no avail.

I've heard people have had numerous issues with this router and Plusnet/BT soI have two primary questions:

 

1.Does anyone currently use this router to connect to Plusnet and if so, what settings are being used and

2.Does a new router need it's MAC address registered with Plusnet in order to make the connection (I have heard this may be the case)

 

Thanks in advance for any pointers!

9 REPLIES 9
Grafter
Posts: 43
Thanks: 10
Registered: 3 weeks ago

Re: ASUS DSL-AC68U - No connection

Hi mattc,
Happy New Year.

If you are using this as a modem and router you will need to enter your Plusnet members username and password in the internet setup part of the webui.
Select PPPoE as the connection protocol.

Your username will be ther username you use to login to Plusnet members section in the following format username@plusdsl.net and password will be the password you use to access that members section. If anywhere is the setup you seen VLAN ID put in 101

Save settings and see if you get a connection.

Brace yourself for this thread to be moved by a mod to routers section soon.
Yorkshire and Proud. Embarrassed to be with Plusnet.
All Star
Posts: 732
Thanks: 226
Fixes: 24
Registered: ‎19-11-2008

Re: ASUS DSL-AC68U - No connection

Hi
I cannont answer question 1 but I can answer question 2.
Plusnet do not use the routers MAC address for authentication.
Authentication is by PPPoE.
The PPPoE username takes the form: user@plusdsl.net
Where user is the Plusnet username used to log into the member centre.
The PPPoE password is the member centre password.

This website might help configure the ASUS router:
http://www.paul-lee.co.uk/how-to/asus-dsl-ac68u-configuration-settings-for-bt-infinity/
Seasoned Hero
Posts: 5,789
Thanks: 2,558
Fixes: 169
Registered: ‎30-06-2016

Re: ASUS DSL-AC68U - No connection

Seasoned Champion
Posts: 1,320
Thanks: 578
Fixes: 29
Registered: ‎07-07-2009

Re: ASUS DSL-AC68U - No connection

@mattc 

I strongly suggest you do not use the Asus DSL-AC68U it has the worst VDSL modem chip ever and is likely to give you endless problems, such as poor speeds, dropping connections and your line getting banded and so on. Just Google it to see the problems it causes.

It is entirely up to you if you want to use it of course.:beaming_face_with_smiling_eyes:

Moderator
Moderator
Posts: 30,093
Thanks: 3,186
Fixes: 488
Registered: ‎14-04-2007

Re: ASUS DSL-AC68U - No connection

Moderators Note
This topic has been moved from Fibre Broadband to My Router.

Customer and Forum Moderator. Windows 10 Firefox 84.0.2 (64-bit)

Newbie
Posts: 3
Registered: ‎10-10-2017

Re: ASUS DSL-AC68U - No connection

What does it list under DSL firmware, on the firmware update page of the router's administration settings menu? I have had a DSL-AC68U for about 5 years, or so, and just the other day the modem broke after a power outage, and now shows a cable unplugged message. On the DSL firmware version section it shows as blank. I think the flash memory that holds the firmware for the modem got corrupted. Reinstalling firmware versions doesn't cure it because I don't think the firmwares Asus publish actually contain firmware for the modem, only for the router part. I think this is because the modem firmware is made by the modem chip manufacturer and is proprietary and closed, so Asus cannot actually publish it. It's something along those lines at least, and probably explains why the modem was so bloomin bad for so long, because Asus couldn't tweak the firmware for it themselves. I found it completely useless for a year or two and had to revert to using a separate Openreach modem. They did eventually publish a firmware that did fix most of the problems and it worked well enough, with decent speeds and stability, for years until the other day. I'm now back using the original ECI Openreach modem, which gives pretty much the same connection speed.

This same missing modem firmware issue affected a lot of people after a dodgy firmware update at some point in the past. Asus then published a recovery firmware that cured it, but that disappeared off the Asus website a long time ago. I'm thinking of contacting them and seeing if there is anything they can offer to help. Though as I've just ordered a second hand Huawei Echolife HG612 3B modem, which is likely to be much better than the Asus modem anyway, I may not bother.

 

Hooked
Posts: 6
Registered: ‎15-03-2019

Re: ASUS DSL-AC68U - No connection

I use an ASUS DSL-AC68U with Plusnet fibre and it works fine for me, currently syncing at 40Mbs/10Mbs and stable.

 

I had a line fault, so reverted to Plusnet's house router whilst it was fixed, then I set the DSL-AC68U up again about 2 months ago, as follows:

1. Firmware upgrade to latest ('Administration' menu, 'Firmware Upgrade' tab), which at the time was 1.0.5.1 (DSL Driver Version is FwVer:5.6.36.0_A_A60901 HwVer:T14.F7_0.2).

2. Factory reset using physical button on router.

3. Install using 'Quick Internet Setup' and select Plusnet from dropdown list, with Plusnet id (xxxxxxx@xxxxxxx format) and password.

I use all the default settings from the Quick Internet Setup and it is working fine for me.

Good luck!

 

Newbie
Posts: 3
Registered: ‎10-10-2017

Re: ASUS DSL-AC68U - No connection

I tried several iterations of the firmware from the Asus support page, none have restored the functionality of the modem. It may be of course that the actual circuitry of the modem has failed. I've given up now and as the router part still works OK I have just set it up as an wifi access point.

Also back when Asus finally released firmware that allowed the modem to function well enough the speed was almost exactly the same as with the ECI Openreach modem. But over the years the speeds dropped down, I presumed because of congestion, or more interference between lines, as more people ordered FTTC broadband. Now back on the ECI modem the speeds are back up to near where they were originally. So maybe the modem circuitry of my DSL-AC68U was actually degrading, or it just couldn't cope with increased noise so well. I look forward to the arrival of the HG612 to see if that changes anything, the Broadcom chipset may well work even better with the Huawei DSLAM that we are connected to.

Newbie
Posts: 1
Registered: 2 weeks ago

Re: ASUS DSL-AC68U - No connection

@DrHfuhruhurr you mention just the other day you modem stopped working. Mine too. I lave a TP-Link modem and it just stopped working for no known reason. I to get the message that the DSL jack is not connected. I contacted plusnet who said the line was fine and it must be a fault with my modem so I brought another one and  was getting the exact same message. I changed the cable and filter and gone through the settings to no avail.

I plugged the original plusnet router in it works after a fashion. It takes about 4 times as long to connect and when it does I'm only getting 20Mb, usually get 70Mb. This led me to call plusnet again only to find out there is a fault on the line and BT will look into it in a couple of days. That's £50 down the drain and a week wasted messing around with settings.