cancel
Showing results for 
Search instead for 
Did you mean: 

Recent upgrade to Full Fibre 145

FIXED
SteveIP27
Newbie
Posts: 2
Registered: 3 weeks ago

Recent upgrade to Full Fibre 145

I upgraded from Plusnet Broadband + Home Phone over copper wire from a telegraph pole to a Full Fibre connection straight into my property. The Openreach install went fine. I have been monitoring my broadband speed and I can reliably get 93MBPS using a wired ethernet connection. However, I am expecting to get a speed closer to the 145 that I signed up for. I have contacted support but they have not given me an answer. I believe it may be a Commissioning Error and that my order has not been processed correctly. I notice that my Downstream Link Rate is set to 100MBPS when I connect to the Hub2. It has been nearly 3 weeks since my upgrade. What can I do to get this resolved?

3 REPLIES 3
Anonymous
Not applicable

Re: Recent upgrade to Full Fibre 145

Fix

@SteveIP27 wrote:

 

I notice that my Downstream Link Rate is set to 100MBPS when I connect to the Hub2

 

Either -

  • Your PC only has a 100Mb Ethernet port ?
  • You're not using an Ethernet cable rated for 1Gb (causing the link to auto-negotiate to 100Mb),
  • Your PC's network card speed negotiation isn't set to 'auto' or '1Gb'

- any of those would explain why your speed test only achieves 93Mb ! 🙄

 

Out of interest -

  • What router are you using ?
  • What upload speeds are you getting ?
  • Which speed tester are you using ?.

.

SteveIP27
Newbie
Posts: 2
Registered: 3 weeks ago

Re: Recent upgrade to Full Fibre 145

Thanks 'PlanetX' for your prompt reply. This got me inspecting my ethernet cabling, and I found that the OTP to Hub2 connecting cable was in fact an older Cat5 spec cable. I swapped it for a later spec Cat6 cable and this fixed my speed issue. I ran a Speedtest on my iPad using WiFi while standing next to the hub and I achieved 145Mbps.

I am disappointed that the Openreach engineer didn't check the cable type when installing the Full Fibre OTP !!!

Thanks again 

Moderator's note: Fix re-assigned to the post identifying the solution to the problem.
MisterW
Superuser
Superuser
Posts: 14,773
Thanks: 5,539
Fixes: 395
Registered: ‎30-07-2007

Re: Recent upgrade to Full Fibre 145

I am disappointed that the Openreach engineer didn't check the cable type when installing the Full Fibre OTP !!!

Not within their remit I'm afraid!. They will assume either:-

1) You are using an ISP provided router, in which case the ISP will have supplied a suitable cable.

or

2) you are using your own router, in which case you know what you are doing.

 

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.