cancel
Showing results for 
Search instead for 
Did you mean: 

No Activation Date

ryanharris6321
Interested
Posts: 1
Registered: ‎06-10-2021

No Activation Date

Hi,

 

Our phone line went live today but we've heard nothing about the activation date. We're both work from home so I'd like to get this done ASAP, so I was wondering if there was anything on the backend about our activation date?

 

Thanks,

 

Ryan

6 REPLIES 6
TheMightyAJ
Plusnet Help Team
Plusnet Help Team
Posts: 2,487
Thanks: 371
Fixes: 123
Registered: ‎26-03-2018

Re: No Activation Date

Hi @ryanharris6321,

Thanks for reaching out to us and I'm sorry to hear that you've not had an update just yet. I can see that our automated systems are currently progressing as expected and will send you an update via email/support ticket as to when we can expect to see the broadband orders go live. If there are any issues then please let us know and we'll be happy to help out wherever we can.

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team
Kez123iah
Newbie
Posts: 3
Registered: ‎11-10-2021

Re: No Activation Date

Hi Plusnet,

Similar to OP our phone line went live last Tuesday and yet we've not had any comms about broadband activation. 

I work from home so this really isn't acceptable, can I ask what the delay is?

Many thanks,

Steven 

 

LaurenB
Plusnet Help Team
Plusnet Help Team
Posts: 2,577
Thanks: 508
Fixes: 130
Registered: ‎07-12-2017

Re: No Activation Date

Hiya @Kez123iah, I have had a check and can see that your broadband order has completed.

 

I have tested the line and this shows as currently not in sync, can you please confirm if you currently have the router connected and turned on? If not, can you please do this and get back to us if the service still isn't working so we can assist further.

If this post resolved your issue please click the 'This fixed my problem' button
 Lauren Barry
 Plusnet Help Team
Kez123iah
Newbie
Posts: 3
Registered: ‎11-10-2021

Re: No Activation Date

Hi Lauren,

 

Yes we've had the router on today with the light blue, the phone line works and can receive calls.

Still no internet connection though, it takes us to the hub admin page each time we connect a device.

 

Many thanks,

Steven

BD
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,359
Fixes: 86
Registered: ‎24-04-2017

Re: No Activation Date

Hi @Kez123iah, thanks for getting back to us and I'm sorry to hear you're unable to get online currently.

If you haven't already, I'd factory reset the router as it could be the router is trying to find an ADSL connection rather than the fibre connection that's there. This can be done by pressing a pin, cocktail stick etc.. into the "reset hole on the back of the router for 5-15 seconds. You should see the router reboot and then within a few minutes hopefully this may have resolved the issue you're seeing.

We're seeing " Modem is out of sync and fault is most likely to be in the home environment" so if the above factory reset doesn't get the connection going within a few minutes then I'd check to make sure you're not double filtered. This is where your phone socket has a built in filter already (usually where you plug broadband into one socket and phone into another) and then when an additional ADSL filter is used it can cause the issues we're seeing. If it sounds like you may be double filtering then I'd recommend removing the filter and see if the connection jumps to life.

Let us know how it goes.

Kez123iah
Newbie
Posts: 3
Registered: ‎11-10-2021

Re: No Activation Date

Hi Ben,

Yes we are running through a built-in filtered socket but there is no additional ASDL filter plugged in, the DSL is cable is going straight into the router.

We'll try the factory reset as you say and get back in touch if nothing happens.

 

Thanks,

Steven