cancel
Showing results for 
Search instead for 
Did you mean: 

Defective usage meter

Jonpe
All Star
Posts: 1,647
Thanks: 446
Fixes: 4
Registered: 05-09-2016

Defective usage meter

The last acutal usage recorded on my usage meter was on 20th July, although some 14KB was recorded the following day.  I did live chat on 30th July, and received an e-mail on 3rd August saying, "We are aware of an issue with usage affecting some accounts.  We are working on this, and we will be in touch."

When my billing period ended on 12th August, my usage meter, and even the monthly stats, disappeared completely, and were replaced with a message saying they may take up to four hours to return.  It took quite a few days, and so far this billing period only 44.97KB has been recorded and that was on 24th August.

The question number is 130542594.  I would be grateful if one of the PN staff on here could look into, and hopefully solve, this problem.

 

 

23 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,081
Thanks: 151
Fixes: 54
Registered: 27-04-2007

Re: Defective usage meter

Hi there,

 

There' s nothing I could add to the response given on the ticket that we're aware of an issue affecting some accounts and it's being worked on at present. Sorry if that's been an inconvenience for you.

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
VileReynard
Seasoned Pro
Posts: 10,793
Thanks: 239
Fixes: 10
Registered: 01-09-2007

Re: Defective usage meter

But is it being actively worked on?

hooverman
Rising Star
Posts: 58
Thanks: 3
Fixes: 1
Registered: 21-12-2012

Re: Defective usage meter

I  got the impression from call centre staff that the problem of the usage meter is not important as we are all given unlimited usage therefore dont need to keep a eye on usage ,but I like to see how much Im using because might be able to see if there is any body piggy backing on my network ,But with plusnet now selling phone/broadband /tv and now mobile maybe its to much to deal with 

VileReynard
Seasoned Pro
Posts: 10,793
Thanks: 239
Fixes: 10
Registered: 01-09-2007

Re: Defective usage meter

Because it doesn't form part of their income stream, Plusnet couldn't give a toss about measuring usage.

Jonpe
All Star
Posts: 1,647
Thanks: 446
Fixes: 4
Registered: 05-09-2016

Re: Defective usage meter

So, as I have said elsewhere on this forum, turn it off for all customers, or is providing the same level of service to all of us something they "couldn't give a toss about" either?

Superuser
Superuser
Posts: 3,005
Thanks: 1,374
Fixes: 9
Registered: 10-04-2007

Re: Defective usage meter

It seems to be yet another of the services that Plusnet elect not to put much resource into resolving.

cf  Billing system; Automation; Email.........>

M

VileReynard
Seasoned Pro
Posts: 10,793
Thanks: 239
Fixes: 10
Registered: 01-09-2007

Re: Defective usage meter

You forgot "providing customer support". Roll eyes

Jonpe
All Star
Posts: 1,647
Thanks: 446
Fixes: 4
Registered: 05-09-2016

Re: Defective usage meter

I log in to my account about once a week, usually at weekends, and today to my surprise the "wait four hours" notice has gone and I seem to have a working usage meter.  It seems to have started working again on 22nd February, although I'm sure I checked last weekend (24th/25th February) and there was nothing there.  There is a notice above the stats stating that Youtube and Netflix usage is not included.

So over seventeen and a half months after I "reported it missing" it has finally returned.

Browni
Aspiring Hero
Posts: 2,103
Thanks: 700
Fixes: 45
Registered: 02-03-2016

Re: Defective usage meter

But is it working?

Have a nosey in this topic Evil.

I must have been really bad in a previous life. This is my 3rd ISP in a row that uses lithium.
Jonpe
All Star
Posts: 1,647
Thanks: 446
Fixes: 4
Registered: 05-09-2016

Re: Defective usage meter

Yes, @Browni, I'd read about your massive usage figures in that thread.  I've just checked the usage recorded from 22nd February to 2nd March and it's almost identical to the usage recorded by the old usage meter for the same period two years ago.

VileReynard
Seasoned Pro
Posts: 10,793
Thanks: 239
Fixes: 10
Registered: 01-09-2007

Re: Defective usage meter

My router says I have used 130GB - Plusnet say 55GB.

Both figures seem a bit on the low side.

Jonpe
All Star
Posts: 1,647
Thanks: 446
Fixes: 4
Registered: 05-09-2016

Re: Defective usage meter

My days off vary from week to week, and the meter is so far showing higher usage on those days, which is what I would expect.

Jonpe
All Star
Posts: 1,647
Thanks: 446
Fixes: 4
Registered: 05-09-2016

Re: Defective usage meter

Well, it was good while it lasted.  Yesterday I noticed that the usage meter was showing only a few KB of usage for Friday, which was clearly incorrect, i.e. too low.  Today the meter seems to have reset itself and is showing only usage starting with yesterday.  My usage/billing period is from the 13th of one month to the 12th of the next month, but the "Summary of usage in previous months" shows 13th to 16th March as a month, with a new month running from 17th March to 12th April!

jab1
All Star
Posts: 1,825
Thanks: 396
Fixes: 6
Registered: 24-02-2012

Re: Defective usage meter

I know this is an old thread, and in the grand scheme of things is irrelevant, but I noticed exactly the same situation last night. My billing period is 09 to 08 of the month, but I have an 09 to 16th usage in the summary and a 'current' running daily breakdown starting on the 17th.

John