cancel
Showing results for 
Search instead for 
Did you mean: 

Recently joined, no data :(

juzzathe
Newbie
Posts: 1
Registered: 26-06-2017

Recently joined, no data :(

Port has apparently otherwise completed, but I have no data...

I've checked, deleted, re-added to the APN settings to no avail. Spoken to live chat who did the apn thing then suggested trying another handset - no joy. (I've never had to fiddle with the settings previously.)

Have to admit that I'm pretty close to cancelling the contract & going elsewhere - not sure I can be bothered with the hassle tbh Which is a shame, because I was happy with the deal, now... not so much Undecided

2 REPLIES
Anonymous
N/A

Re: Recently joined, no data :(

Morning @juzzathe

I'm sorry to hear the inconvenience caused regarding your data, it's certainly not something we wish for. Did the data work whilst the SIM was in another device? 

It would be a shame to lose your custom, especially if this is something we can rectify. I'd like to look into this further and we may need to run through some more troubleshooting, however, if you could send me a private message with your account details, I'll double check everything is Live on your account! -Ashleigh

Westman
Hooked
Posts: 5
Thanks: 1
Registered: 29-06-2017

Re: Recently joined, no data :(

I'm having the same problem. Ported my number over to Plusnet last week. Only 3G logo showing but infact Im unable to get any Data anywhere and am relying on WiFi. Contacted Plusnet, tried all sorts of resets etc to no avail. Second SIM sent out, same problem. My wife is with Plusnet so I tried her sim in my iPhone and it showed 4G.My sim in hers, only 3G. Have phoned Plusnet this morning who advised me to evidence 3 separate locations at 3 different times, then they would submit case to technical support. Sorry, its tail wagging the dog. Looking over the forum, this is an issue which Plusnet have to address as they will lose customers.. like me. Im off to get a PAC code from them and head back to EE. Poor show.