cancel
Showing results for 
Search instead for 
Did you mean: 

Initial results are looking good

brueton
Grafter
Posts: 312
Thanks: 7
Registered: ‎03-07-2009

Initial results are looking good

All looking good so far.  Smiley
Hardware: Billion 7800N running 1.06c.dc1 - PPPoA, OK with 1.06d firmware as well
OS tested
Windows 7 32 bit
Windows 7 64 bit
Vista 64-bit
16 REPLIES 16
brueton
Grafter
Posts: 312
Thanks: 7
Registered: ‎03-07-2009

Re: Initial results are looking good

Possible minor problems with DNS setup will require further investigation
Linux
Solaris
Express Gate on Asus netbook
Android 2.3.3
Linux problem seems to be a lack of ipv6 DNS nameserver entries in resolv.conf., I suspect this is also the case for Express Gate & Android.
Solaris problem was a lack of ipv6 DNS nameserver entries in /etc/resolv.conf, I added nameserver 2001:470:20::2 as the first line.
Do NOT appear to be ipv6 capable
Pure Evoke Flow radio
Panasonic TV
Wii
dave
Plusnet Staff
Plusnet Staff
Posts: 12,170
Thanks: 19
Fixes: 1
Registered: ‎04-04-2007

Re: Initial results are looking good

Our caching DNS servers don't yet support IPv6, RADIUS should give you the Hurricane Electric DNS server, which may be worth specifying if you're having issues:
2001:470:20::2
This should return a AAAA record if one exists.
Dave Tomlinson
Enterprise Architect - Network & OSS
Plusnet Technology
dvorak
Moderator
Moderator
Posts: 28,402
Thanks: 6,228
Fixes: 1,453
Registered: ‎11-01-2008

Re: Initial results are looking good

Can you share your settings brueton?
I've got mine how i think should work, but it isn't getting an IPv6 address assigned
Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
brueton
Grafter
Posts: 312
Thanks: 7
Registered: ‎03-07-2009

Re: Initial results are looking good

Settings for Billion Router, PC or something else?
Pete
dvorak
Moderator
Moderator
Posts: 28,402
Thanks: 6,228
Fixes: 1,453
Registered: ‎11-01-2008

Re: Initial results are looking good

The router, I have the same one, but running 1.06d
Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
brueton
Grafter
Posts: 312
Thanks: 7
Registered: ‎03-07-2009

Re: Initial results are looking good

Will try and do a better job of this tomorrow morning. Need to find the best format in which to present the setup.
I made very few changes from the default.
Hope this is enough for you to be going on with.
Configuration > LAN > IPv6 Autoconfig
Parameters
Static LAN IPv6 Address Configuration
LAN IPv6 Address fe80:0000:0000:0000:XXXX:XXXX:XXXX:XXXX/XX
Interface Address / Prefix Length
IPv6 LAN Applications
DHCPv6 Server Enable
DHCPv6 Server Type Stateless
Start interface ID 0:0:0:2
End interface ID 0:0:0:254
Leased Time (hour) 24
Issue Router Advertisements Enable
Configuration > WAN > WAN PROFILE
Profile Port ADSL
Protocol PPPoA......
Description 0_0_38_2 VPI / VCI 0 / 38 Encap. method VC/MUX
Username ipv6XXXX@plusdsl.net Password ****
NAT Enable IP (0.0.0.0: Auto) 0.0.0.0 Auth. Protocol Auto

Obtain DNS Automatic Primary 212.159.6.10 Secondary 212.159.6.9
Connection Always On Idle Timeout min(s) 0  [1 - 1440] MTU 1492
MAC Spoofing
IPv6 Enable
IPv6 Address ::  ('::' means 'Obtain an IPv6 address automatically')

Obtain IPv6 DNS Automatic Primary Secondary
dvorak
Moderator
Moderator
Posts: 28,402
Thanks: 6,228
Fixes: 1,453
Registered: ‎11-01-2008

Re: Initial results are looking good

thanks, seems to have kicked into life now
Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Strat
Moderator
Moderator
Posts: 31,298
Thanks: 3,879
Fixes: 565
Registered: ‎14-04-2007

Re: Initial results are looking good

Billion 7800N 1.06d
Quote from: http
Test with IPv4 DNS record.....ok (0.599s) using ipv4
Test with IPv6 DNS record.....bad (0.205s)
Test with Dual Stack DNS record.....ok (0.568s) using ipv4
Test for Dual Stack DNS and large packet......ok (0.237s) using ipv4
Test IPv4 without DNS......ok (0.427s) using ipv4
Test IPv6 without DNS......ok (3.488s) using ipv6 Teredo
Test IPv6 large packet......bad (0.006s)
Test if your ISP's DNS server uses IPv6......bad (0.312s)

Customer and Forum Moderator. Windows 10 Firefox 105.0.1 (64-bit (64-bit)


brueton
Grafter
Posts: 312
Thanks: 7
Registered: ‎03-07-2009

Re: Initial results are looking good

Billion 7800N - 1.06c.dc1 / Windows 7 64-bit
Test with IPv4 DNS record             ok (0.561s) using ipv4
Test with IPv6 DNS record             ok (0.404s) using ipv6
Test with Dual Stack DNS record           ok (0.423s) using ipv6
Test for Dual Stack DNS and large packet ok (0.466s) using ipv6
Test IPv4 without DNS                     ok (0.440s) using ipv4
Test IPv6 without DNS                     ok (0.374s) using ipv6
Test IPv6 large packet                     ok (0.891s) using ipv6
Test if your ISP's DNS server uses IPv6    ok (4.097s) using ipv6
I will try upgrading the router to 1.06d, did you download it from the au site?
dvorak
Moderator
Moderator
Posts: 28,402
Thanks: 6,228
Fixes: 1,453
Registered: ‎11-01-2008

Re: Initial results are looking good

Yeah I got mine from the aussie site, write down all your settings first though lol
It loads with all the default aussie settings which are different to here.
Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
dvorak
Moderator
Moderator
Posts: 28,402
Thanks: 6,228
Fixes: 1,453
Registered: ‎11-01-2008

Re: Initial results are looking good

Link is http://au.billion.com/product/wireless/fd_wireless/bipac7800n.php
Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Strat
Moderator
Moderator
Posts: 31,298
Thanks: 3,879
Fixes: 565
Registered: ‎14-04-2007

Re: Initial results are looking good

UK download at http://www.billion.uk.com/esupport/index.php?_m=downloads&_a=viewdownload&downloaditemid=264

Customer and Forum Moderator. Windows 10 Firefox 105.0.1 (64-bit (64-bit)


brueton
Grafter
Posts: 312
Thanks: 7
Registered: ‎03-07-2009

Re: Initial results are looking good

I have no problems with Billion 7800N 1.06d / Windows 7 64-bit.
Test with IPv4 DNS record   ok (0.548s) using ipv4
Test with IPv6 DNS record   ok (0.395s) using ipv6
Test with Dual Stack DNS record ok (0.407s) using ipv6
Test for Dual Stack DNS and large packet ok (0.233s) using ipv6
Test IPv4 without DNS   ok (0.437s) using ipv4
Test IPv6 without DNS   ok (0.411s) using ipv6
Test IPv6 large packet   ok (0.837s) using ipv6
Test if your ISP's DNS server uses IPv6 ok (0.361s) using ipv6
Epyon
Grafter
Posts: 285
Registered: ‎31-03-2011

Re: Initial results are looking good

Keep getting DNS timeouts anyone help on that?
No IPv6 address detected [more info]
Connections to IPv6-only sites are timing out. Any web site that is IPv6 only, will appear to be down to you.
Test with IPv4 DNS record ok (0.890s) using ipv4
Test with IPv6 DNS record timeout (15.030s)

Test with Dual Stack DNS record ok (0.793s) using ipv4

Test for Dual Stack DNS and large packet ok (0.264s) using ipv4

Test IPv4 without DNS ok (0.452s) using ipv4

Test IPv6 without DNS timeout (15.027s)
Test IPv6 large packet timeout (15.028s)

Test if your ISP's DNS server uses IPv6 bad (1.686s)

Connection in windows looks fine though.