cancel
Showing results for 
Search instead for 
Did you mean: 

Line Fault - still there 6 weeks later

moansalot13
Rising Star
Posts: 78
Thanks: 6
Fixes: 3
Registered: ‎31-08-2016

Line Fault - still there 6 weeks later

Engineer just left ( yesterday) - did all the tests again ( his notes listed all the infofrom previous visits ) - but this is NOT addressing the line fault which was identified on original installation _ (16-8)   and which 2 subsequent engineer visits have confirmed and have even placed a mark on pavement of the location of the line fault / earthing issue (8th September.) 

It needs a road gang to dig up pavement and repair the line this has dragged on since 16-8 and now frankly starting to get tiresome - why was I sent a text 2 nights ago stating " that my b/band order has been successfully completed !!!!! " when it clearly has not been.- Until phone line fault is cleared then b/b  FTTC extra working at only 50% rate 

I travelled from London last night to be available for this appointment - basically a waste of time - again

fyi line tested by OR   and currently giving 40 mbps d/l against an expected speed of 78 mbps

please put pressure on BT/Open reach to have this resolved ASAP Please refer ticket 133793673

16 REPLIES 16
PeeGee
Pro
Posts: 1,216
Thanks: 84
Fixes: 3
Registered: ‎05-04-2009

Re: Line Fault - still there 6 weeks later

The dreaded "8 )" (without the space) strikes again!

It's no help Sad but when the OR engineer determined the fault on our line, he set up a "dig" appointment request and moved our "line" to a spare pair to a different (nearer) connection "pit" - unfortunately, that meant loss of phone/internet for about a week Shocked

Plusnet FTTC (Sep 2014), Essentials (Feb 2013); ADSL (Apr 2009); Customer since Jan 2004 (on 28kb dial-up)
Using a TP-Link Archer VR600 modem-router.
moansalot13
Rising Star
Posts: 78
Thanks: 6
Fixes: 3
Registered: ‎31-08-2016

Re: Line Fault - still there 6 weeks later

unfortunately  no drop poles here  - all underground and i'm in the corner of a cul-de-sac so pretty much end of the line 

 

BT /Plusnet have know there was a fault since initial install on 16-8  and the location of the fault was determined on 8 sept -   X on the pavement marks the spot ( slowly being washed away)   - but another OR phone engineer was sent  costing PN another £49 ( maybe they get a discount) 

 

With the  delay's to provisioning being mentioned throughout this forum - BT / OR engineers could be better utilised  - indeed the one yesterday is being forced to work an additional 2 days a month  because of delays installing  services / fixing faults.

 

 

A road gang need to be dispatched to fix the earth leak. - lets see how long that will take - any bets ?

PeeGee
Pro
Posts: 1,216
Thanks: 84
Fixes: 3
Registered: ‎05-04-2009

Re: Line Fault - still there 6 weeks later

Sorry, didn't make it clear - all underground cables here. The original connection was from the cab to a "pit" at the entrance to the road and then to the house; the new connection is from the cab through the previous "pit", past the house to a "pit" at the other end of the road (7 houses total!) and the new cable comes back from there. I was ADSL at the time, now the modem syncs at 79997/19999 Smiley

Phil

Plusnet FTTC (Sep 2014), Essentials (Feb 2013); ADSL (Apr 2009); Customer since Jan 2004 (on 28kb dial-up)
Using a TP-Link Archer VR600 modem-router.
moansalot13
Rising Star
Posts: 78
Thanks: 6
Fixes: 3
Registered: ‎31-08-2016

Re: Line Fault - still there 6 weeks later

Progress of sorts 

 

yet another engineer visit Saturday  - who re-confirmed the location of the fault and gave the pavement a second coat of paint  -first layer was fading -  he stated that would be ordering ground team to dig up the pavement ( why this has taken 3 weeks since  fault was located is beyond belief ) Let's  seen how long this takes and for fault to be rectified - not impressed

Chris
Legend
Posts: 17,724
Thanks: 599
Fixes: 169
Registered: ‎05-04-2007

Re: Line Fault - still there 6 weeks later

FYI here's some of the engineer notes:

 

I am passing to an engine er with underground skills because the f ault has been proven underground. The li ne has been proven g ood to the PCP, E si de proved. Battery c ontact on D side. Fi bre running at 50%. Customer showed me t he UG fault site. Ba ttery contact was de tected towards the e nd customer. Please see additiona l information EU sta tes that I'm the 3rd engineer to say the same. A team has be en out and marked th e site were the UG f ault is 30m approx a cross from his house between DP and EU

NEED AC CESS TO GET A MEASUR EMENT FOR DIG

 

 

Former Plusnet Staff member. Posts after 31st Jan 2020 are not on behalf of Plusnet.
moansalot13
Rising Star
Posts: 78
Thanks: 6
Fixes: 3
Registered: ‎31-08-2016

Re: Line Fault - still there 6 weeks later

Thanks Chris

 

feedback appreciated

 

Not sure why comment access required to obtain measurement for dig  - when fault site identified by two engineers

Chris
Legend
Posts: 17,724
Thanks: 599
Fixes: 169
Registered: ‎05-04-2007

Re: Line Fault - still there 6 weeks later

That was slightly further down the notes, however deciphering engineer notes with the random spacing is an art form.

Former Plusnet Staff member. Posts after 31st Jan 2020 are not on behalf of Plusnet.
moansalot13
Rising Star
Posts: 78
Thanks: 6
Fixes: 3
Registered: ‎31-08-2016

Re: Line Fault - still there 6 weeks later

cheers 

 

believe the survey comments relate to previous visits  - last engineer visit  advised ground work crew/contractor would be ordered yesterday 3rd Oct - fingers crossed

moansalot13
Rising Star
Posts: 78
Thanks: 6
Fixes: 3
Registered: ‎31-08-2016

Re: Line Fault - still there 6 weeks later

Road gang / contractors - just been and opened up the pavement - while doing so guess what - they cut through the cable !!! so now no phone or FTTC !!! ( fortunately I still have the Virgin b/b connection for internet that I was going to cancel  !! - maybe not.

And they probably cut off half the street - they just left phoning it through to BT/Openreach to come out and fix it urgently 😞 - at 2pm on a friday afternoon what's  my chances ? )   - who is up for some overtime ?

you couldn't make this up

moansalot13
Rising Star
Posts: 78
Thanks: 6
Fixes: 3
Registered: ‎31-08-2016

Re: Line Fault - still there 6 weeks later

Partial success -  engineer reconnected the cut wires this morning ( with armoured cable this time ) not sure how much of it he used though.

 

Phone line now appears to be quiet - but b/b ( FTTC) still only giving me approx 41-43 mbps d/l  when I should be getting very close to 80 mbps d/l.

 

attached is BT wholesale speed test  ( router was reset prior testing)  refer attachment

 

BT IP profile is currently set at 43.5 mbps  - believe this will need to be reset to allow full 80/20 service

 

will this require another call logging to report b/b line speed fault ?Huh

 

 

MattyC
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 3,201
Fixes: 46
Registered: ‎10-04-2014

Re: Line Fault - still there 6 weeks later

I'm just taking a look at this for you now.

Glad we're getting somewhere, though things still aren't at where we want them to be. Testing your line is still showing that line line may be faulty (on the phone side of things). I have raised this, as our suppliers believe that the issue can be resolved remotely. I'll update your ticket to reflect this.

Don't suppose you hear any noise on your phone line do you?

Matty

 

*EDIT* - Your profile is currently showing that speed, as that is what you're actually syncing at at the moment.

ex-Plusnet staffer. Any posts after 28/07/2017 aren't on behalf of Plusnet
moansalot13
Rising Star
Posts: 78
Thanks: 6
Fixes: 3
Registered: ‎31-08-2016

Re: Line Fault - still there 6 weeks later

Hi Matty 

 

just ran a quiet test ( 17070) on the line with a spare analoge phone and it appears to my destroyed hearing to be QUIET.

 

However while running the Test I have just lost b/b  signal  - modem/router  now flashing red at me for last 5+ min  - just rechecked and I now appear to have sync again - will update you if anything else changes or I get full speed at any time

 

Thanks 

MattyC
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 3,201
Fixes: 46
Registered: ‎10-04-2014

Re: Line Fault - still there 6 weeks later

Cheers, keep me posted.

ex-Plusnet staffer. Any posts after 28/07/2017 aren't on behalf of Plusnet
moansalot13
Rising Star
Posts: 78
Thanks: 6
Fixes: 3
Registered: ‎31-08-2016

Re: Line Fault - still there 6 weeks later

hi Matty - just ran the BTw test  which is showing 41/14 for line speeds - will let the line settle down and update you later