cancel
Showing results for 
Search instead for 
Did you mean: 

Ping/Lag

Mathias
Grafter
Posts: 242
Registered: 21-08-2008

Ping/Lag

Hi ,
Been a long time Plusnet customer and user of the forums although due to my limited technical knowledge on broadband i tend not to post frequently. Noticed more and more threads on the gaming section regarding issues with lag on games.
I play on my xbox via a wired connection. My usual download speed is around 10Mbps and Upload of 1Mbps and ping around 25. Games i tend to play online on the xbox include BO2 and mass effect 3, which are both shooters so require minimal lag to do well at (although more crucially on BO given that ME is against bots).
Whilst not a great gamer i have played for some time, but am always curious if my performance is being hampered by my connection rather than ability.
Found out recently that you don't need a static IP to setup a TBBM graph, so i set one up.
Here are the results with me gaming between 9pm and 11pm last night and watching youtube around 8am this morning. Unfortunately i don't know much about interpreting these graphs (read the limited info on the site), but does this graph look good?

I can get router stats and proper speed test when i get home from work if that helps. Thanks
7 REPLIES
Community Veteran
Posts: 5,375
Thanks: 197
Fixes: 2
Registered: 11-08-2007

Re: Ping/Lag

Did you see the ThinkBroadband description of the graph like yours ? - http://www.thinkbroadband.com/faq/sections/bqm.html#310
Mathias
Grafter
Posts: 242
Registered: 21-08-2008

Re: Ping/Lag

Yeah i did have a read of that page and therefore am not overly concerned with the constant yellow spikes, however was wanting comments on the patch between 9 and 11pm, given that's when i was gaming.
Was playing Mass effect 3 on xbox and the first game i was matched in i tried to use a sniper. Most of the match was terrible, with a visible 1-2 secs delay from pulling the trigger to the enemy collapsing on the ground accompanied by hit noise and notification on the kill feed. These were fairly close range snipes so no blame of bullet travel etc. Unfortunately not sure where the host was located, but guessing US as that's where most of the players are.
Later games were better once i switched host, is this why the graph suggests a cluster of ping of up to 60ms in this early stage? I'll monitor it further as i play more.
Any comments appreciated, thanks.
Community Veteran
Posts: 5,375
Thanks: 197
Fixes: 2
Registered: 11-08-2007

Re: Ping/Lag

The period you are interested in looks really quite good.
However there seems to a wider issue regarding latency which occurred last night, which might explain the gaming lag you describe.
See - http://community.plus.net/forum/index.php/topic,117364

Did you try gateway hopping ?, as that sometimes cures unexplained lag.
Mathias
Grafter
Posts: 242
Registered: 21-08-2008

Re: Ping/Lag

Thanks pureleigh. will keep an eye on it. Wish there was a quicker more reliable way to gateway hop. Takes a few mins and then there's no guarantee that you get on a better one!
BTW how do you link to your graph in your signature (is that the live version)? Prob need the "for dummies"version" as i'm never good at using these forum boxes with links and pics. Cheers.
Community Veteran
Posts: 5,375
Thanks: 197
Fixes: 2
Registered: 11-08-2007

Re: Ping/Lag

Hit the [PROFILE] button at the top of this page.
Click the [Forum Profile Information] link
Go to the "Signature:" section.
Insert the code from my example below into your signature box, and then hit the [Change Profile] button.

Using your graph from above as an example, the code is -
[code=Example TBB graph signature][/code]
and it should come out looking like this -

For a live graph you need to generate the live graph URL on the ThinkBroadband site and use that image instead.
Mathias
Grafter
Posts: 242
Registered: 21-08-2008

Re: Ping/Lag

signature test. Thanks purleigh, got it working now.
Community Veteran
Posts: 5,375
Thanks: 197
Fixes: 2
Registered: 11-08-2007

Re: Ping/Lag

Yep, looks good !  Cool