cancel
Showing results for 
Search instead for 
Did you mean: 

NAT type issues on ps4 using sagemcom 2704n

Chrissyhardman
Newbie
Posts: 2
Registered: 29-06-2016

NAT type issues on ps4 using sagemcom 2704n

I really need help with my NAT type limitations on ps4. I am being stopped from hearing players in party chat and I am unable to connect to rainbow six servers.
I have read through the forms and I have tried port forwarding, assigning my playstation to a dmz and turning off upnp. I haven't been able to figure out how to setup a static IP and my playstation is connected wirelessly. I have been with plusnet since February and the problem has just started. Tried power cycling everything numerous times. Sometimes everything decides to work for about 2 hours and then drops again.
I have even had times when I can test my connection and get nat type 2, but still not connect to anything. Can anyone help please, I know very little about this kind of thing.
3 REPLIES
legume
Rising Star
Posts: 165
Thanks: 10
Registered: 21-07-2013

Re: NAT type issues on ps4 using sagemcom 2704n

It does seem this can be tricky with the 2704n - I don't have one myself.

 

One person got some luck disabling ipv6 in this thread, but others still had issues.

 

https://community.plus.net/t5/My-Router/Port-Forwarding-on-the-Sagemcon-2704N/td-p/1216584

 

The problem having just started is a bit strange (unless pn have pushed out new firmware or a ps4 update changed something).

 

Maybe trying not to forward and enable upnp again may luck into working. If trying this I would totally power down the ps4 and router after change/save.

 

 

mnUser
Hooked
Posts: 8
Registered: 26-11-2012

Re: NAT type issues on ps4 using sagemcom 2704n

Interesting. I also have NAT issues but on my xbox one. It also had the problem starting a few days ago (I am the guy who started the other thread about NAT). So it is possible is not a console problem.

I also have the same modem, Sagemcom 2704n and a TP-Link TD-W9980. Tried with both to no avail. Could it be a Plusnet problem?
Chrissyhardman
Newbie
Posts: 2
Registered: 29-06-2016

Re: NAT type issues on ps4 using sagemcom 2704n

I'm in m DH2. I thought it was a plusnet issue most likely, it's just really frustrating that they can't do anything about it. I'm just going to have to look at changing provider and see if that helps things.