cancel
Showing results for 
Search instead for 
Did you mean: 

Switched from Sky, now frequent disconnects

timjenner
Grafter
Posts: 30
Thanks: 6
Registered: ‎01-04-2019

Switched from Sky, now frequent disconnects

Hi,

I recently switched our FTTC service from Sky to PlusNet.  We were with Sky for 2 1/2 years and the service was absolutely rock solid - consistent 16mb down/1mb up and no dropouts at all.  Since the switch, however, we are seeing regular dropouts at least twice a day, every day (usually morning and evening).  I initially assumed this was DLM doing it's thing as it reconnects after a few minutes but it's now been about 3 weeks and it's still happening.

Fortunately it doesn't seem to go down in the day, as I work from home and am completely reliant on a reliable connection - but it's still not good, especially in terms of the "wife acceptance factor" when it falls over in the evening.  To be clear, there have been no other changes locally such as wiring changes, appliances which might cause interference, etc.  The only thing which has changed is the router (from the old Sky Q hub to the new PlusNet Hub One).  Our old phone number even carried over from Sky to PlusNet.

Here's the past few days from the router WAN logs - a similar pattern continues of course, I just got bored copying the log file:

  • 08:20:28, 01 Apr. (1407878.850000) PPPoE is up -​ Down Rate=17766Kbps, Up Rate=1179Kbps; SNR Margin Down=6.3dB, Up=6.2dB
  • 08:18:42, 01 Apr. (1407773.230000) PPPoE is down after 656 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]
  • 21:22:06, 31 Mar. (1368378.070000) PPPoE is up -​ Down Rate=17148Kbps, Up Rate=1187Kbps; SNR Margin Down=6.2dB, Up=6.2dB 21:20:19, 31 Mar. (1368271.350000) PPPoE is down after 990 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]
  • 04:50:14, 31 Mar. (1308866.480000) PPPoE is up -​ Down Rate=17415Kbps, Up Rate=1183Kbps; SNR Margin Down=6.0dB, Up=6.3dB
  • 04:48:29, 31 Mar. (1308761.480000) PPPoE is down after 374 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]
  • 22:33:36, 30 Mar. (1286270.530000) PPPoE is up -​ Down Rate=17031Kbps, Up Rate=1183Kbps; SNR Margin Down=6.0dB, Up=6.2dB
  • 22:31:49, 30 Mar. (1286163.340000) PPPoE is down after 1289 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]
  • 01:01:47, 30 Mar. (1208761.300000) PPPoE is up -​ Down Rate=17035Kbps, Up Rate=1187Kbps; SNR Margin Down=6.2dB, Up=6.2dB
  • 01:00:01, 30 Mar. (1208655.390000) PPPoE is down after 1601 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]
  • 22:18:24, 28 Mar. (1112560.530000) PPPoE is up -​ Down Rate=17125Kbps, Up Rate=1195Kbps; SNR Margin Down=6.4dB, Up=5.9dB
  • 22:16:38, 28 Mar. (1112454.440000) PPPoE is down after 93 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]
  • 20:42:53, 28 Mar. (1106830.570000) PPPoE is up -​ Down Rate=17243Kbps, Up Rate=1179Kbps; SNR Margin Down=5.8dB, Up=6.1dB
  • 20:41:09, 28 Mar. (1106725.750000) PPPoE is down after 1495 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]
  • 19:46:01, 27 Mar. (1017019.720000) PPPoE is up -​ Down Rate=17635Kbps, Up Rate=1183Kbps; SNR Margin Down=6.1dB, Up=6.1dB
  • 19:44:17, 27 Mar. (1016915.890000) PPPoE is down after 24 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]
  • 19:19:27, 27 Mar. (1015425.450000) PPPoE is up -​ Down Rate=17298Kbps, Up Rate=1183Kbps; SNR Margin Down=5.8dB, Up=6.3dB
  • 19:17:43, 27 Mar. (1015321.690000) PPPoE is down after 840 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]

 

Thanks,
Tim

Moderator's note by Mike (Mav): Post released from Spam Filter.

61 REPLIES 61
timjenner
Grafter
Posts: 30
Thanks: 6
Registered: ‎01-04-2019

Re: Switched from Sky, now frequent disconnects

Oops.  Just noticed I missed a line from that log extract and can't work out how to edit my previous post.

 

21:20:19, 31 Mar. (1368271.350000) PPPoE is down after 990 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]

 

Still, you get the idea!

Hope someone can advise.

Thanks,

Tim

Plusnet Help Team
Plusnet Help Team
Posts: 667
Thanks: 86
Fixes: 30
Registered: ‎26-03-2018

Re: Switched from Sky, now frequent disconnects

Hi @timjenner,

I'm really sorry to hear that you're experiencing issues with your connection. I've tested your line and whilst I can see the connection is dropping out, I can't see what's causing the fault. I would recommend going through our online troubleshooting guide if you haven't already, which for reference can be found here. I would also strongly recommend setting the router up within the test socket in the property to help rule out any internal faults. We have another guide on how to do this, which can be found here.

Please let us know if the troubleshooting steps help to resolve the fault or not so that we may investigate further if needed.

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team
timjenner
Grafter
Posts: 30
Thanks: 6
Registered: ‎01-04-2019

Re: Switched from Sky, now frequent disconnects

Thanks. Have moved the router to the test socket with a new microfilter and new RJ11 cable. One good thing about the frequency of the disconnects is it should only take a day or two to see if it's made any difference!

Thanks,
Tim
Plusnet Help Team
Plusnet Help Team
Posts: 6,719
Thanks: 669
Fixes: 252
Registered: ‎01-01-2012

Re: Switched from Sky, now frequent disconnects

Thanks for getting back to us.

If the drops continue I'd recommend raising a fault here and posting back here once you've done so.

This will allow us to get your issue picked up straight away and escalated to the relevant team

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
timjenner
Grafter
Posts: 30
Thanks: 6
Registered: ‎01-04-2019

Re: Switched from Sky, now frequent disconnects

Unfortunately it hasn't helped.  Sad  Although it is syncing at a slightly higher speed it's still disconnecting several times a day - so far only in the morning though.

 

08:00:52, 03 Apr. (1579500.130000) PPPoE is up -​ Down Rate=18339Kbps, Up Rate=1183Kbps; SNR Margin Down=5.9dB, Up=6.4dB
07:59:08, 03 Apr. (1579395.510000) PPPoE is down after 1470 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]
07:28:52, 02 Apr. (1491181.910000) PPPoE is up -​ Down Rate=18124Kbps, Up Rate=1183Kbps; SNR Margin Down=6.0dB, Up=6.5dB
07:27:05, 02 Apr. (1491075.200000) PPPoE is down after 8 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]
07:18:55, 02 Apr. (1490584.590000) PPPoE is up -​ Down Rate=18177Kbps, Up Rate=1183Kbps; SNR Margin Down=5.9dB, Up=6.0dB
07:17:09, 02 Apr. (1490478.550000) PPPoE is down after 705 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]

 

Have raised a fault via the link.  Anything else I can do?

 

Thanks,

Tim

Plusnet Help Team
Plusnet Help Team
Posts: 408
Thanks: 82
Fixes: 24
Registered: ‎24-04-2017

Re: Switched from Sky, now frequent disconnects

Hi @timjenner, I'm sorry to hear the drops with your conenction look to be persisting. As it sounds like you've done all the steps highlighted in the torubleshoot steps and that drops still persist in the test socket the next step after pushing the fault through to our suppliers looks to be getting a engineer out to ivnestigate further.
I have updated your fault ticket on your account with information required from your self and if you could please drop us a message on here after updating it we'll happily progress this forwards for you.
Your fault ticket can be found here.

 Ben Devine
 Plusnet Help Team
timjenner
Grafter
Posts: 30
Thanks: 6
Registered: ‎01-04-2019

Re: Switched from Sky, now frequent disconnects

Thanks for the reply.  I have updated the fault ticket.

 

Kind regards,

Tim

Plusnet Help Team
Plusnet Help Team
Posts: 408
Thanks: 82
Fixes: 24
Registered: ‎24-04-2017

Re: Switched from Sky, now frequent disconnects

Thank you for getting back to us @timjenner. I have booked in your engineer visit for Tuesday 9th of April between 1pm and 6pm and updated your ongoing fault ticket to reflect this. Hopfully the engineer can get to the bottom of what's causing the drops and if the issue does persist after the visit please do let us know on here as we'll happily investigate further.

 Ben Devine
 Plusnet Help Team
timjenner
Grafter
Posts: 30
Thanks: 6
Registered: ‎01-04-2019

Re: Switched from Sky, now frequent disconnects

Thanks for your help - fingers crossed for the engineer!

 

Kind regards,

Tim

timjenner
Grafter
Posts: 30
Thanks: 6
Registered: ‎01-04-2019

Re: Switched from Sky, now frequent disconnects

Unfortunately the engineer visit did not help.  Although he found and fixed a minor fault on the line (voltage slightly above the threshold) he didn't think this would be the cause of the problem and indeed the disconnects continue.  Since the engineer left on Tuesday afternoon:

 

01:21:10, 10 Apr. (575286.060000) PPPoE is down after 539 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]
01:22:54, 10 Apr. (575389.730000) PPPoE is up -​ Down Rate=18597Kbps, Up Rate=1195Kbps; SNR Margin Down=6.0dB, Up=5.8dB
07:11:18, 10 Apr. (596293.080000) PPPoE is down after 348 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]
07:13:03, 10 Apr. (596397.500000) PPPoE is up -​ Down Rate=19555Kbps, Up Rate=1199Kbps; SNR Margin Down=6.0dB, Up=5.7dB
12:09:43, 10 Apr. (614198.130000) PPPoE is down after 296 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]
12:11:28, 10 Apr. (614302.500000) PPPoE is up -​ Down Rate=19082Kbps, Up Rate=1187Kbps; SNR Margin Down=6.0dB, Up=6.0dB
08:50:57, 11 Apr. (688670.300000) PPPoE is down after 1239 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]
08:52:41, 11 Apr. (688774.170000) PPPoE is up -​ Down Rate=19360Kbps, Up Rate=1187Kbps; SNR Margin Down=6.1dB, Up=6.2dB

 

From what the engineer could see (and what I know of the speed my line is capable of since it was stable for 2 1/2 years) it's simply trying to sync too fast then falling over - repeatedly.  The engineer showed me a chart which he said showed every disconnect coinciding with a DLM adjustment - increasing the speed in the morning, then having to decrease it again in the evening.  In fact, since the engineer fixed the minor fault on the line it's connecting faster and has now fallen over during the day which it hasn't previously.  This is a big problem since I work from home and am dependent on my broadband!

 

My line was switched over to PlusNet on 15th March, so it's now had almost 4 weeks to stabilise yet still hasn't.

 

Thanks,

Tim

Plusnet Help Team
Plusnet Help Team
Posts: 746
Thanks: 100
Fixes: 29
Registered: ‎09-10-2018

Re: Switched from Sky, now frequent disconnects

Hi @timjenner, thanks for your post.

 

We're sorry to hear that the engineer visit has not resolved the issue.

 

On the back of your post, we've rejected Openreach's 'clear' report and we now await further updates, which we expect within the next 72 hours - at which point we'll contact you directly.

 

If you need anything else at all in the interim please don't hesitate to get back in touch.

If this post resolved your issue please click the 'This fixed my problem' button
 Owen P
 Plusnet Help Team
timjenner
Grafter
Posts: 30
Thanks: 6
Registered: ‎01-04-2019

Re: Switched from Sky, now frequent disconnects

Hi,

Thanks for the update.

However I'm not sure why you are rejecting Openreach's report on the line.  We have had no problems whatsoever since moving into this property 2 1/2 years ago and running the phone and broadband through Sky.  The disconnections have only started since switching to PlusNet.  In addition the engineer's tests showed that there were no problems with the line itself.

Thanks,
Tim

Plusnet Help Team
Plusnet Help Team
Posts: 667
Thanks: 86
Fixes: 30
Registered: ‎26-03-2018

Re: Switched from Sky, now frequent disconnects

Hi @timjenner,

I've raised a further response via the open fault ticket on your account, which can be viewed here. Once you've had the chance to respond then please let us know in this thread so that we can pick this back up for further review as soon as possible.

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team
timjenner
Grafter
Posts: 30
Thanks: 6
Registered: ‎01-04-2019

Re: Switched from Sky, now frequent disconnects

Sigh.  I have responded to your update on my ticket requesting another date for another engineer visit.

I'm really not happy that you want to just send another engineer out when one has just been and given the line a clean bill of health!  You're going to waste time and disrupt my work again for what appears to be no good reason.  The last engineer believed the problem to be with the profile you are applying to my line yet you don't seem willing to look into this.  That diagnosis tallies with the fault "coincidentally" appearing the very moment I switched from Sky to PlusNet, and the fact that the logs show the hub syncing at a different speeds every time it drops and reconnects (all of which are higher than ever achieved with Sky, which to reiterate did not drop a connection once in 2 1/2 years)!