cancel
Showing results for 
Search instead for 
Did you mean: 

GEA Line test request and IP Profile question

stranky
Hooked
Posts: 6
Registered: ‎22-05-2018

GEA Line test request and IP Profile question

Hello Plusnet,

Please may I request a GEA Line test?

Also when I first joined Plusnet a year ago, I didn't have g.inp enabled at first, came later in the year (DS only), my connection before that was around 65mb down / 17mb up (sync speed was similar ranges)

Where as now I can see my sync speed is now 80mb down and 15mb up, but still getting around 65mb, is it possible to change my IP profile?

Regards,

Mathew

3 REPLIES 3
Plusnet Help Team
Plusnet Help Team
Posts: 13,385
Thanks: 4,126
Fixes: 665
Registered: ‎21-04-2017

Re: GEA Line test request and IP Profile question

Hi Mathew.

Thanks for getting in touch.

I've attached a copy of your GEA Test below:

GEA Test Detail
Circuit ID: N/A Service ID: BBEU[redacted]


Test Outcome Pass
Test Outcome Code GTC_FTTC_SERVICE_0000
Description GEA service test completed and no fault found .
Main Fault Location OK
Sync Status In Sync
Downstream Speed 75.0 Mbps
Upstream Speed 15.3 Mbps
Appointment Required N
Fault Target Fix Time  
Fault Report Advised N
Estimated Line Length In Metres 587.4
Upstream Rate Assessment Reasonable
Downstream Rate Assessment Very Good
Interference Pattern Regular Interference Observed on Sundays
Service Impact Retrains Observed
Interference Duration Longest Occurrence No Timing Information
Interference Location Customer Premise
Home Wiring Problem Not Detected
Downstream Policing Discard Rate 0.0
Customer Traffic Level Upstream and Downstream Traffic Detected
Technology VDSL
NTE Power Status PowerOn
Voice Line Test Result Pass
Bridge Tap Not Detected
Radio Frequency Ingress Not Detected
Repetitive Electrical Impulse Noise Not Detected
Cross Talk Not Detected
Profile Name 0.128M-80M Downstream 3dB, Retransmission High - 0.128M-20M Upstream, Error Protection Off
Time Stamp 2019-05-07T10:45:00
Parameters MIN MAX AVG
Down Stream Line Rate 77.3 Mbps 79.9 Mbps 79.9 Mbps
Up Stream Line Rate 15.3 Mbps 16.9 Mbps 16.2 Mbps
Up Time 553.0 Sec 900.0 Sec 899.1 Sec
Retrains 0.0 6.0 0.0
Current and Last 15 Minute Bin Performance
Parameters Last Traffic Count(Upto 15 mins) Current Traffic Count(Upto 15 mins)
Start Time Stamp 2019-05-20T09:24:01Z 2019-05-20T09:39:01Z
Ingress Code Violation 2 0
Egress Code Violation 0 0
Errored Seconds 0 0
Severely Errored Seconds 0 0
Unavailable Seconds 0 0

We're seeing your downstream sync rate around the 75mbps to 80mbps mark on an open 0.128M-80M Downstream 3dB, 0.128M-20M Upstream profile with no banding and the BRAS profile is at 74.8mbps. While it's odd that you're only seeing a throughput of 65mbps, unfortunately we don't have any tools to change the IP profile or sync rate.

As your speeds are above our suppliers current expectations/estimates of your line at 51.1mbps, we'd struggle to get this further investigated as the next course of action we'd need to do is arrange an engineer who likely wouldn't find a fault.

Having said that, yesterday your connection had started to be dropping quite heavily after being stable for so long. 

Is your router plugged into the master socket and have you made any changes yesterday?

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
stranky
Hooked
Posts: 6
Registered: ‎22-05-2018

Re: GEA Line test request and IP Profile question

Hello,

Thanks for the the reply and info,

Yes that was me yesterday, was trying different firmware on my cisco router and other modems to see if i could get better speeds,

yesterday it was synced at 79, so id expect a speed around 75mb, I'll check my equipment to rule out anything on my side,

if an engineer did come out, as you said they would likely not find a fault, so there wouldn't be any point?

Can OR apply g.int to upload on request?

Plusnet Help Team
Plusnet Help Team
Posts: 13,385
Thanks: 4,126
Fixes: 665
Registered: ‎21-04-2017

Re: GEA Line test request and IP Profile question

Cheers for getting back to us.

Ah fair, we can probably rule out the drops to be anything line related in that case. I wouldn't recommend an engineer for a very small drop in speed like this when you're above estimates and there aren't any signs of a fault.

Unfortunately the only request regarding DLM on a fibre line that we can make to our suppliers is to reset a line if the sync rate is restricted by banding but the Profile Name in the GEA test shows it isn't.

A DLM reset would also remove g.INP and basically start your line from afresh like a new provision so it'd be a step backwards. Let us know how your troubleshooting goes.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team