cancel
Showing results for 
Search instead for 
Did you mean: 

Disconnects and slow speed

sasha33
Grafter
Posts: 26
Registered: ‎04-04-2018

Disconnects and slow speed

Hello, I have been customer since January, previously with BT. I am on Unlimited Fibre Extra and can't say it was a pleasure. I have been experiencing disconnects and slow speed couple of times a week, compared that to when I was with BT I never had a single disconnect in over 5 years. But today I had enough, after coming home today since 17:40 (at least) I had 6 disconnects already. 

Can someone look into it please? 

 

26 REPLIES
BrightonRock
Pro
Posts: 305
Thanks: 91
Fixes: 7
Registered: ‎09-04-2016

Re: Disconnects and slow speed

Welcome to the Forum @sasha33

Dropping the connection to the internet rather than the PC to the Hub? Is this on a wired connection rather than wifi? If so, I would suggest that you run through the checks at https://www.plus.net/help/broadband/connection-troubleshooting/ and report a fault at https://www.plus.net/apps/kbdfaults It takes a bit of your time but costs you nothing, and makes Plusnet aware of your issue, they have to look at it, and gets the issue into the queue for action.Otherwise you would have to wait until someone from Plusnet picks up your post.

If it is a wifi problem, come back and, I'm sure, someone will offer advice.

Either way, do please let us know how you get on.

nosnibor73
Dabbler
Posts: 16
Thanks: 3
Registered: ‎20-04-2018

Re: Disconnects and slow speed

We've been having the same issue since April.  Engineer number 3 came out today and we're now getting speeds of 10mbps.  We were getting 44mbps.  Annoyed is not the word!  Hope you get yours resolved!

sasha33
Grafter
Posts: 26
Registered: ‎04-04-2018

Re: Disconnects and slow speed

It's a wired connection, the hub's light goes red, blinking and goes back to blue after few minutes. I reported a fault a while ago and they sent me a message saying they will charge me for engineer's visit...poor service if you ask me.

Community Veteran
Posts: 1,639
Thanks: 298
Fixes: 35
Registered: ‎13-08-2015

Re: Disconnects and slow speed

No, they did not say they would charge for an engineers visit, they said they would charge if the engineer found the fault to be with your equipment. They would also ask you to go through some simple checks to rule out the likelihood of it being your equipment - there is a lot more detail on the faults section.

Have you carried out any of the checks?

Have you done a quiet line check - dial 17070 option 2?

Have you plugged your router into the hidden socket on your master socket? 

sasha33
Grafter
Posts: 26
Registered: ‎04-04-2018

Re: Disconnects and slow speed

What exactly is my equipment? The only my equipment is my PC, modem was provided by them, if they expect me to pay even more for their faulty equipment than they are dreaming.

 

Dialed 17070 picked option 2 and I hear nothing?

What hidden socket? I have http://www.coolwebhome.co.uk/faceplate/images/faceplate.jpg

What would test socket accomplish?

Community Veteran
Posts: 1,639
Thanks: 298
Fixes: 35
Registered: ‎13-08-2015

Re: Disconnects and slow speed

Like you, I am a customer, but with less attitude, and a lot more knowledge, which I am offering to share.

Have a look, on the Help pages the more information you can provide, the more help you are likely to receive.

Your call!

Plusnet Help Team
Plusnet Help Team
Posts: 670
Thanks: 170
Fixes: 44
Registered: ‎26-03-2018

Re: Disconnects and slow speed

Hi @sasha33,

 

I'm sorry to hear that you are experiencing problems with your connection and for the inconvenience that this is causing. I have tested your line, however the test isn't picking up the cause of this problem. For reference, today's test result is as follows:

Circuit ID NA Service ID BBEU2835XXXX
 
 
Test Outcome Pass
Test Outcome Code GTC_FTTC_SERVICE_0000
Description GEA service test completed and no fault found .
Main Fault Location OK
Sync Status In Sync
Downstream Speed 79.3 Mbps
Upstream Speed 20.0 Mbps
Appointment Required N
Fault Report Advised N
NTE Power Status PowerOn
Voice Line Test Result Pass
Bridge Tap Not Detected
Radio Frequency Ingress Not Detected
Repetitive Electrical Impulse Noise Not Detected
Cross Talk Not Detected
Estimated Line Length In Metres 351.3
Upstream Rate Assessment Very Good
Downstream Rate Assessment Very Good
Interference Pattern Not Detected
Service Impact No Impact Observed
Home Wiring Problem Not Detected
Downstream Policing Discard Rate 0.0
Customer Traffic Level Upstream and Downstream Traffic Detected
Technology VDSL
Profile Name 0.128M-80M Downstream, Error Protection Off - 0.128M-20M Upstream, Error Protection Off
Time Stamp 2018-05-10T16:00:00
Parameters MIN MAX AVG
Down Stream Line Rate 77.4 Mbps 79.9 Mbps 78.4 Mbps
Up Stream Line Rate 19.9 Mbps 19.9 Mbps 19.9 Mbps
Up Time 864.0 Sec 900.0 Sec 899.9 Sec
Retrains 0.0 1.0 0.0
Current and Last 15 Minute Bin Performance
Parameters Last Traffic Count(Upto 15 mins) Current Traffic Count(Upto 15 mins)
Start Time Stamp 2018-05-23T13:01:32Z 2018-05-23T13:16:32Z
Ingress Code Violation 4 0
Egress Code Violation 16 0
Errored Seconds 4 0
Severely Errored Seconds 1 0
Unavailable Seconds 0 0

Your connection log is showing that there were a number of drops yesterday evening but, other than that, your line has not dropped much over the last two weeks.

 

However, the high number of errors on the test result are indiciative of a potential performance issue. As the test isn't picking up the cause, it is likely that we will need to arrange an engineer visit so that this may be investigated further. There is a possibility of a £65 charge for this visit but, as @Mustrum has said, this charge would only be applicable under certain circumstances - if the engineer is unable to gain access to your property during a pre-arranged appointment slot, if you cancel the appointment with less than 48 hours' notice, if the engineer determines that there is no fault or if the fault is determined to have been caused by your internal wiring/ your equipment.

 

Anything beyond the test socket behind the master socket - so the master socket faceplate, any internal wiring, extension sockets etc would be classed as your responsibility so we would strongly recommend that you try connecting directly to the test socket. If connecting directly to the test socket doesn't resolve the problem, please run through the rest of the troubleshooting checks here to minimise the possibility of a charge if an engineer visit is required.

If the troubleshooting checks don't resolve the problem, please reply to the fault ticket here with some suitable dates and times for an engineer visit and we'll get this booked in for you. Our suppliers operate two timeslots for appointments, either 8am - 1pm or 1pm-6pm and appointments are available Monday - Friday (excluding bank holidays.)

 

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
sasha33
Grafter
Posts: 26
Registered: ‎04-04-2018

Re: Disconnects and slow speed

Well hello again. I have to bump my own post since the issue is still there and the past 2 days specifically have been a hell. I can't raise fault since the service is down but I really need help with this.

BrightonRock
Pro
Posts: 305
Thanks: 91
Fixes: 7
Registered: ‎09-04-2016

Re: Disconnects and slow speed

If your internet service is completely down, you will need to ring Plusnet to report a fault. Or possibly use the chat, or Twitter, depending on whether what you are using to post here can cope. I wouldn't rely on someone from Plusnet picking up your post; depending on how many are on today, that could take a while.

Did you run through the checks and report a fault when this first started, before your connection dropped completely? If so, there will be a ticket somewhere to which you can refer the Plusnet people.

Please let us know how you get on.

sasha33
Grafter
Posts: 26
Registered: ‎04-04-2018

Re: Disconnects and slow speed

It's not completely down, it disconnects every several minutes, there is no pattern so hard to say. I have only one socket, installed about 6 years ago by BT engineer so I am connected to master socket at all times. I tried test socket but didn't see any difference.

BrightonRock
Pro
Posts: 305
Thanks: 91
Fixes: 7
Registered: ‎09-04-2016

Re: Disconnects and slow speed

OK, it is helpful that you have some connectivity. Run through the checks and report a fault online (links are in posts above), if you can between disconnects. Otherwise, phone in a fault. There don't seem to be many Plusnet people here today so (as I said earlier) I wouldn't myself wait for them to pick up on your posts.

sasha33
Grafter
Posts: 26
Registered: ‎04-04-2018

Re: Disconnects and slow speed

Going back to what Emily posted, that speed has never been the case with Plusnet, I was getting those numbers with BT but as soon as I joined Plusnet things have changed. On average I am getting just over 50Mbps and on some occasions when it reaches near 70 it disconnects and it's back to 50's. Also every now and then the ping would go up to 30+ and speed drop to 10Mbps. 

BrightonRock
Pro
Posts: 305
Thanks: 91
Fixes: 7
Registered: ‎09-04-2016

Re: Disconnects and slow speed

Have you succeeded in reporting a fault? Plusnet won't be able to address your problem until you do.

sasha33
Grafter
Posts: 26
Registered: ‎04-04-2018

Re: Disconnects and slow speed

Yes, I did it last night, no answer yet.