cancel
Showing results for 
Search instead for 
Did you mean: 

Amber power & red Broadband

DS
Pro
Posts: 625
Thanks: 123
Fixes: 8
Registered: 06-01-2017

Amber power & red Broadband

At roughly 00:20 the Plusnet Hub One went off (all lights) and is currently displaying an amber power light and a red flashing BB light.

The 'self help' via the hub UI is telling me to call, but knowing PN don't offer 24hr support, I tried anyway as the hub page told me to.

Got the usual automated message except to tell me they're closed and call from 07:30 tomorrow.

Anybody else affected?

If I reboot the hub the BB light does go blue for a few seconds before going back to Amber and Red
36 REPLIES
DS
Pro
Posts: 625
Thanks: 123
Fixes: 8
Registered: 06-01-2017

Re: Amber power & red Broadband

By the time* I'd posted this and another post the BB light is now off completely and the power light is still amber.

*have a very weak mobile signal so data takes some time to d/l and u/l.
DS
Pro
Posts: 625
Thanks: 123
Fixes: 8
Registered: 06-01-2017

Re: Amber power & red Broadband

Not too sure what happened, but it's all fine atm.

It came back on at about 01:20, though oddly one of the hub pages had changed from 172.16.0.1 to dsldevice.lan. Others out there may use the default of 192.168.1.254

 

Initially, I was a little worried with the reported d/l and u/l speed -

00:58:51, 28 Jun. ( 1505.820000) ETHoA is up -​ VPI: 0, VCI: 35 Down Rate=11360Kbps, Up Rate=1056Kbps; SNR Margin Down=8.5dB, Up=6.0dB

 

But after the light went blue, it now reports -

01:18:41, 28 Jun. ( 2696.720000) PPPoE is up -​ Down Rate=26966Kbps, Up Rate=2828Kbps; SNR Margin Down=3.3dB, Up=6.1dB

 

(my bold)

 

If a member of staff reads this thread, could you find out what happened and more so is it likely to happen again (ie. maintenance)

 

About to hit post and it's off and on again!!!!!!!

Tench
Dabbler
Posts: 18
Thanks: 5
Registered: 22-04-2015

Re: Amber power & red Broadband

Outage here for one and a half hours (01:00-02:30). Yesterday also for 45mins (01:00-01:45). As usual there's nothing on the service status page or any info' on planned maintenance.

Plusnet Help Team
Plusnet Help Team
Posts: 8,348
Thanks: 2,562
Fixes: 414
Registered: 21-04-2017

Re: Amber power & red Broadband

Hi @DS

Our tests aren't showing the cause for the drop, or flagging any outages affecting your connection, but we can certainly see the drop;

 

The cause of this could be due to anything, unfortunately we can't investigate a single (or two) drop as your connection has been stable since.

If the problems become more frequent, I'd run through the troubleshooting steps Here before reporting a fault to us Here.

 

@Tench your connection logs show the drop, but line tests aren't finding the cause of the problem.

 

My advice for you would pretty much be the same as for @DS.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
DS
Pro
Posts: 625
Thanks: 123
Fixes: 8
Registered: 06-01-2017

Re: Amber power & red Broadband

Hmm, chalk it up as another one of those moments I guess.

I've took my eye off things recently regarding BB etc, plus the hub shows decent enough results:

00:02:13, 27 May. PPPoE is up -​ Down Rate=27588Kbps, Up Rate=2335Kbps; SNR Margin Down=3.3dB, Up=5.9dB

23:11:28, 14 Jun. PTM over DSL is down after 27309 minutes uptime

23:12:48, 14 Jun. PPPoE is up -​ Down Rate=27651Kbps, Up Rate=2056Kbps; SNR Margin Down=3.1dB, Up=6.0dB

23:36:35, 14 Jun. PTM over DSL is down after 24 minutes uptime

04:04:52, 22 Jun. PPPoE is down after 10346 minutes uptime [Disconnected]

04:05:27, 22 Jun. PPPoE is up -​ Down Rate=27815Kbps, Up Rate=2108Kbps; SNR Margin Down=4.0dB, Up=6.6dB

00:58:51, 28 Jun. ETHoA is up -​ VPI: 0, VCI: 35 Down Rate=11360Kbps, Up Rate=1056Kbps; SNR Margin Down=8.5dB, Up=6.0dB

01:18:41, 28 Jun. PPPoE is up -​ Down Rate=26966Kbps, Up Rate=2828Kbps; SNR Margin Down=3.3dB, Up=6.1dB

01:34:14, 28 Jun. PTM over DSL is down after 16 minutes uptime

01:35:45, 28 Jun. PTM over DSL is down after 0 minutes uptime

01:37:07, 28 Jun. PPPoE is up -​ Down Rate=27029Kbps, Up Rate=2897Kbps; SNR Margin Down=3.3dB, Up=5.9dB

 

Must admit, I don't recall seeing the amber and red combination for around an hour .... ever!

 

But thanks for checking Smiley

Plusnet Help Team
Plusnet Help Team
Posts: 8,348
Thanks: 2,562
Fixes: 414
Registered: 21-04-2017

Re: Amber power & red Broadband

No problems. Fingers crossed it doesn't happen too often!

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Superuser
Superuser
Posts: 6,641
Thanks: 733
Fixes: 52
Registered: 30-07-2007

Re: Amber power & red Broadband

00:58:51, 28 Jun. ETHoA is up -​ VPI: 0, VCI: 35 Down Rate=11360Kbps, Up Rate=1056Kbps; SNR Margin Down=8.5dB, Up=6.0dB

That's very odd, it's showing an ADSL (ATM) synchronisation rather than an FTTC(PTM) synch as it recovers to below

01:18:41, 28 Jun. PPPoE is up -​ Down Rate=26966Kbps, Up Rate=2828Kbps; SNR Margin Down=3.3dB, Up=6.1dB

01:34:14, 28 Jun. PTM over DSL is down after 16 minutes uptime

01:35:45, 28 Jun. PTM over DSL is down after 0 minutes uptime

01:37:07, 28 Jun. PPPoE is up -​ Down Rate=27029Kbps, Up Rate=2897Kbps; SNR Margin Down=3.3dB, Up=5.9dB

@Gandalf How can that happen ? BT engineer fidddling in the Cabinet/Exchange, unlikely at that time of night!

Is the line a recent conversion from ADSL to Fibre ? is there any possibility that the ADSL jumpers are still in and what would be the effect ?

Is the line performing to expectations ?

 

 

DS
Pro
Posts: 625
Thanks: 123
Fixes: 8
Registered: 06-01-2017

Re: Amber power & red Broadband

I hope so too.

What with the random YV IPC6023*, my upload being low (u/l was reported but you guys didn't/couldn't/wouldn't do anything as it isn't guaranteed) and the other issue (charges, but that's sorted now) I'm not too sure if I could cope with this reported issue being a regular occurrence.

 

In no way meant to be a 'having a go' kind of reply, but one does get a bit miffed when one reads this:

Our suppliers do not guarantee upload speeds so it can be difficult to get them to investigate and resolve these types of issues but we are more than happy to look into this for you and try and resolve the issue.

(above copied from here) and my bold

 

*we have 2xYV, one with subs, the other just for freeview, so this might be the cause.

 

DS
Pro
Posts: 625
Thanks: 123
Fixes: 8
Registered: 06-01-2017

Re: Amber power & red Broadband

@MisterW I have to agree and did highlight it in bold in one of my replies above.

Tench
Dabbler
Posts: 18
Thanks: 5
Registered: 22-04-2015

Re: Amber power & red Broadband

It happens infrequently enough not to bother reporting, always in the early hours. I'll start logging the outages.

Plusnet Help Team
Plusnet Help Team
Posts: 64
Thanks: 9
Fixes: 2
Registered: 18-06-2018

Re: Amber power & red Broadband

Hi There,  During the early ours of the morning there are sometimes engineering works where the several connections are taken offline to maintain the network, normally these last for no more than an hour.  - LeeY.

If this post resolved your issue please click the 'This fixed my problem' button
 Lee Y
 Plusnet Help Team
RealAleMadrid
All Star
Posts: 767
Thanks: 287
Fixes: 12
Registered: 07-07-2009

Re: Amber power & red Broadband

@Ndegwa You have failed to answer the very significant point raised by @MisterW  Why is the router reporting an ADSL2+ connection at 00:58:51, 28 Jun. when the FTTC connection had gone down? It would suggest that there is an incorrect connection to ADSL equipment which will almost certainly adversely effect the FTTC circuit.

Plusnet Help Team
Plusnet Help Team
Posts: 64
Thanks: 9
Fixes: 2
Registered: 18-06-2018

Re: Amber power & red Broadband

To be honest this is not something that we would be able to determine as we are not made aware of what work has been carried out on the BT Wholesale/Openreach network during any maintenance sessions. If there has been any impact to the FTTC service we can certainly look into this as an issue.

If this post resolved your issue please click the 'This fixed my problem' button
 Lee Y
 Plusnet Help Team
Superuser
Superuser
Posts: 6,641
Thanks: 733
Fixes: 52
Registered: 30-07-2007

Re: Amber power & red Broadband

@Ndegwa I thought it had already been established that the OP's service IS impacted

What with the random YV IPC6023*, my upload being low (u/l was reported but you guys didn't/couldn't/wouldn't do anything as it isn't guaranteed)

Is it not possible that the low upload is being affected by the seeming existence of a stray ADSL signal ?