cancel
Showing results for 
Search instead for 
Did you mean: 

subdomain without static IP ?

FIXED
sebasss
Newbie
Posts: 3
Registered: 3 weeks ago

subdomain without static IP ?

Hello!

Two days ago, I enabled the static IP and it works well. Today, I discovered that if I telnet to that IP on port 8085 (I don't know why it's open), my IP gets resolved to myaccount.plus.com.

I'm just wondering if that would also be the case if I didn't have a static IP? (I'm hoping to use that subdomain to ping my IP.)

Thanks!

5 REPLIES 5
sebasss
Newbie
Posts: 3
Registered: 3 weeks ago

port 8085 open ?

Hello,

 

Any idea what the port 8085 is ? I scan my IP and it results open. In my router config, I have only the port 22 open.

 

Any ideas ?

Baldrick1
Moderator
Moderator
Posts: 11,494
Thanks: 5,111
Fixes: 413
Registered: ‎30-06-2016

Re: port 8085 open ?

Moderator's note:
Threads merged and moved to Everything Else

Moderator and Customer
If this helped - select the Thumb
If it fixed it,  help others - select 'This Fixed My Problem'

Baldrick1
Moderator
Moderator
Posts: 11,494
Thanks: 5,111
Fixes: 413
Registered: ‎30-06-2016

Re: subdomain without static IP ?

@sebasss  Welcome to the Plusnet Community Fora.

From memory this is the port used by Plusnet to configure your account after a router factory reset and to download firmware updates. A Google search suggests that it is open in strealth mode on all BT/EE/Plusnet hubs. It is not connected with your port forwarding rules.

Moderator and Customer
If this helped - select the Thumb
If it fixed it,  help others - select 'This Fixed My Problem'

sebasss
Newbie
Posts: 3
Registered: 3 weeks ago

Re: subdomain without static IP ?

thanks @Baldrick1 . That explains the 8085 question 

Any ideas about the "subdomain without static IP ?" question ?

 

cheers

MisterW
Superuser
Superuser
Posts: 14,384
Thanks: 5,302
Fixes: 381
Registered: ‎30-07-2007

Re: subdomain without static IP ?

Fix

my IP gets resolved to myaccount.plus.com.

I'm just wondering if that would also be the case if I didn't have a static IP? (I'm hoping to use that subdomain to ping my IP.)

@sebasss for a static IP the rDNS is set (by default) to <account>.plus.com , for a dynamic IP it is <ip address>-dyn.plus.net (or something like that)

To respond to a WAN ping, you will need to change the Firewall settings on the Hub 2 to allow it.

 

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.