cancel
Showing results for 
Search instead for 
Did you mean: 

ccgi redirection for domain name.

ccwking
Newbie
Posts: 1
Registered: 17-10-2007

ccgi redirection for domain name.

I had a forum running on my domain name which is registered with 123reg, however I wanted to make it so the domain name pointed/redirected to the ccgi server at "free-online" (when Free-Online site was not merged with PlusNet). I spoke to technical support in September and was advised to do as follows with my DNS entry at the domain site.
I was instructed to set up the following entries:
1) domain-name.co.uk Type=A Content=84.92.1.6
2) www Type=cname Content=ccgi.free-online.net
Make an entry in my web diversion as follows: http://ccgi.<username>.free-online.co.uk/forum/index.php
I was also told to make an index.html file which lived in the top folder of my ccgi directory which did the following: :<META HTTP-EQUIV="refresh" content="1; URL=http://www.domain-name.co.uk/forum">
The main forum, resides in the sub-directory from my ccgi folder, this was suggested, recommended and set up by a member of staff/technical suppor at Free-Online, it has worked perfectly for over 1 year. I have not touched the Forum configuration, the index.html page or the redirection. However shorly after the main Free-Online default page became changed to the "move to Plusnet page" the URL to the forum now fails to work.
I have not changed anything its worked for 13 months, it was set up by Free-Online. After finding it failed to work, I rang them, they told me my ccgi scripts were damaged and would repair them, plus would log a ticket for me, they told me nothing had changed on their servers, and to allow 4 hours for the changes to populate the system/internet. The following evening it was still failing to work, so I checked to see the state of my ticket, there was NONE, so I had to open a new one, since then, all support staff are telling me, the way I had it set up would not work, would never have worked and it wasnt possible. Its funny then that I had over 30-40 users use the domain name, logon and register in the year!!
Can any one tell me if the above steps I was told to do would work, I am sure someone in the free-online forums told me about the IP addresses in the DNS, although I am not 100%, plus cant find any emails in here relating to it.
Look forward to your replies as my forum is now offline until this is resolved.
Chris