cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to post attachments to active question in the Help Assistant Wizard

burundi
Dabbler
Posts: 18
Thanks: 2
Registered: ‎07-05-2014

Unable to post attachments to active question in the Help Assistant Wizard

HI, I have a question open at the moment (  #233560110 ) and I can post replies to it but I am unable to post attachments, every time I try I get the following error from the webpage, so this is at the PlusNet server side:

There's a problem with the file you're trying to attach. INPUT_FILE_UPLOAD_FAILED_VIRUS_CHECK

Antivirus scan detected a virus in the file.

 

I've tried a PDF, a Word .DOCX Document, a .JPG and a .PNG, they all generate the same error. 

I've tried this on my personal machine and at work from a corporate machine with totally different files, no commonality between the personal or work machine aside from the Plusnet site,

I've verified the files are clear from viruses by scanning them locally with up to date AV (Defender and McAfee) and even  uploaded them to virustotal.com to check them, this site scans a file against approx 50 different virus scanners, they've all come back clean.

The ticket owner won't give me any alternative method to send the attachment or acknowledge that the issue uploading is Plusnet's issue so I'm now stuck in limbo.

 

Please help.

11 REPLIES 11
burundi
Dabbler
Posts: 18
Thanks: 2
Registered: ‎07-05-2014

Re: Unable to post attachments to active question in the Help Assistant Wizard

So the ticket owner came back to me, on a Sunday on a bank holiday weekend, poor guy.  Plusnet cannot offer any digital alternative to the Help Assistant Wizard and I'll have to print out the attachment, stick it in an envelope with a covering letter and post it to them.

 

It's 2023 and printing it out and posting it is the next best method, really!

Penny
Superuser
Superuser
Posts: 1,313
Thanks: 809
Fixes: 8
Registered: ‎05-04-2007

Re: Unable to post attachments to active question in the Help Assistant Wizard


@burundi wrote:

HI, I have a question open at the moment (  #233560110 ) and I can post replies to it but I am unable to post attachments, every time I try I get the following error from the webpage, so this is at the PlusNet server side:

... I've tried a PDF, a Word .DOCX Document, a .JPG and a .PNG, they all generate the same error. 
 
So the ticket owner came back to me, on a Sunday on a bank holiday weekend, poor guy.  Plusnet cannot offer any digital alternative to the Help Assistant Wizard and I'll have to print out the attachment, stick it in an envelope with a covering letter and post it to them.

 

hi @burundi   Puzzled by this (the virus-check-upload-failure). 

However - logically - I wondered if you could send the file (if it's a .jpg) by PM to one of the support team here, so they can add it to your ticket (?)

Just checked on PMs and there seems to be the facility to upload a graphic into a message (much as there is on the forum posts).

... so I tried attaching a .pdf file to a PM (644kb .pdf) and got this error message:

The file xxxx.pdf is not one of the supported image types: .jpg,.JPG,.jpeg,.JPEG,.gif,.GIF,.png,.PNG, .pdf, .PDF.

(which is somewhat confusing as

[a] it was a .pdf

[b] 644kb doesn't seem like a size to trigger an error message, when the limit for attachments to forum posts is 21Mb).

 

Dually there doesn't seem to be a paperclip (below left/foot of message box) (as there is when writing a post - jpg,gif,png,jpeg,pdf,csv,txt,doc it says, on posts).

So PMs are presumably restricted to graphics-type inclusions (I can't hazard a guess as to why the .pdf was found unacceptable for upload, given it was in the list of PM-acceptable file-types).

 

Anyway might a PM to the support team, with an enclosed .jpg, be worth a try (?) 

I suppose it's dependent on one of the team being happy to process a PM saying "xxxx.jpg for attachment to ticket (username) xxxxx please" but seems a rather swifter way of getting the info to Sheffield.

.

Penny Rollo * * * joined Force9 on 17/02/98 * * * with PlusNet from 2000 onwards * * * personal website at pennymidasrollo.plus.com
Project HappyChild website (free educational resources for kids and schools, plus directory of charities helping children) 1998 onwards
Superusers are not PlusNet staff but do have a direct line of communication into the business to raise issues, concerns and feedback from the Community.
burundi
Dabbler
Posts: 18
Thanks: 2
Registered: ‎07-05-2014

Re: Unable to post attachments to active question in the Help Assistant Wizard

Thanks Penny, how do I go about finding one of the Forum support team, is there a list of them somewhere?

 

Thanks

B

pjmarsh
Superuser
Superuser
Posts: 4,035
Thanks: 1,579
Fixes: 20
Registered: ‎06-04-2007

Re: Unable to post attachments to active question in the Help Assistant Wizard

Another solution might be, depending on how confidential the info you're sending is, would be to upload it to some kind of file sharing site and add the URL to the ticket.

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

Penny
Superuser
Superuser
Posts: 1,313
Thanks: 809
Fixes: 8
Registered: ‎05-04-2007

Re: Unable to post attachments to active question in the Help Assistant Wizard


@burundi wrote:

Thanks Penny, how do I go about finding one of the Forum support team, is there a list of them somewhere?


 

... don't actually know that there is. @Gandalf put a post up on 04/10/21 "Who are we?" at https://community.plus.net/t5/Community-Announcements/Who-are-we/td-p/1831713 , but things have changed somewhat since then and I'm not sure that there's been any announcement-type update on the forums here.

 

... however. The 'Community' page at https://community.plus.net/ shows (at its foot) who is currently on line, with staff identified - clicking through to any of those will (usually) show their designation - just selected one at random and @ClaudiaG23 's page said 'Plusnet Help Team' (as did @adamwalker 's page).

 

AFAIK a PM sent to *any* of the Help Team will be visible to the rest of the team (so that whoever's on line can deal with it). 

If that's not accurate, hopefully one of them would clarify.

 

Likewise it would be helpful if the "Who are We?" page could be updated in the not-too-distant future.

.

Penny Rollo * * * joined Force9 on 17/02/98 * * * with PlusNet from 2000 onwards * * * personal website at pennymidasrollo.plus.com
Project HappyChild website (free educational resources for kids and schools, plus directory of charities helping children) 1998 onwards
Superusers are not PlusNet staff but do have a direct line of communication into the business to raise issues, concerns and feedback from the Community.
emilyU
Newbie
Posts: 1
Thanks: 2
Registered: ‎09-05-2023

Re: Unable to post attachments to active question in the Help Assistant Wizard

I am having the exact issue as you today! I have just sent through a link to a photo sharing site with the images so just praying it will work. If not tomorrow my service will be suspended so do not have time to post photos. Hopefully something is resolved ASAP.

ClaudiaG23
Plusnet Help Team
Plusnet Help Team
Posts: 326
Thanks: 132
Fixes: 21
Registered: ‎02-05-2023

Re: Unable to post attachments to active question in the Help Assistant Wizard

@burundi Hey, you can also send in the copy via email to postroom@plus.net. Please make sure you add details to the email for us to be able to find your account, like your username. This then can be uploaded to the ticket from our side. 

If this post resolved your issue please click the 'This fixed my problem' button
 Claudia Garner
 Plusnet Help Team
burundi
Dabbler
Posts: 18
Thanks: 2
Registered: ‎07-05-2014

Re: Unable to post attachments to active question in the Help Assistant Wizard

HI ClaudiaG23, thanks for the alternative method, I've emailed the attachment to postroom@plus.net with details of the ticket number, my username and account number so hopefully this should be sufficient for it to be added to the ticket.

 

I'll let you know if it gets added.

 

Many thanks

B.

burundi
Dabbler
Posts: 18
Thanks: 2
Registered: ‎07-05-2014

Re: Unable to post attachments to active question in the Help Assistant Wizard

Hi ClaudiaG23, I can see the email I sent to postroom@plus.net has now been added to my open ticket so thanks for that.  I can't tell if the attachment has also been added, i will need to wait for the ticket owner to confirm if they can see an attachment, there's nothing obvious to indicate it is there from my side.

 

Thanks

B

burundi
Dabbler
Posts: 18
Thanks: 2
Registered: ‎07-05-2014

Re: Unable to post attachments to active question in the Help Assistant Wizard

@ClaudiaG23 Unfortunately the attachment wasn't added to the ticket by the postroom.  I'll try sending a link to it from a sharing site and see if the support analyst can access that.

 

Thanks for your assistance.

B

ClaudiaG23
Plusnet Help Team
Plusnet Help Team
Posts: 326
Thanks: 132
Fixes: 21
Registered: ‎02-05-2023

Re: Unable to post attachments to active question in the Help Assistant Wizard

I can see the links have been added to the ticket. The relevant team will pick this up and get back to you within 24 hours.

If this post resolved your issue please click the 'This fixed my problem' button
 Claudia Garner
 Plusnet Help Team